Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Can't save to c:\root anymore

31 Jul 2010   #1

Windows 7
Can't save to c:\root anymore

Without any apparent reason I'm not allowed to drop files in the root anymore.
- yes I am the aministrator (I'm the only one here)
- drive is fully shared within my little network (PC - Notebook - Netbook)
WLAN and LAN working fine: through LAN cable to the router/dsl modem, through WLAN to the portables.
Thanks, Barend

My System SpecsSystem Spec
31 Jul 2010   #2
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8

Check the permissions.
My System SpecsSystem Spec
01 Aug 2010   #3

Windows 7

Yes of course I did all that!
Anyone else with a meaningful idea?
My System SpecsSystem Spec

01 Aug 2010   #4

WinXP / Win 7 / Win 8.1 64bit Dual Boot

There used to be a limit on the number of files that could be contained in a ROOT Directory. Don't remember exactly which OS's.
I'm not sure that applies today but you might want to pursue that route.
My System SpecsSystem Spec
01 Aug 2010   #5

Windows 10 Pro (x64)

How bout....not putting files in the root of C:?
My System SpecsSystem Spec
01 Aug 2010   #6

MS Windows 7 Ultimate SP1 64-bit

I strongly agree with Logicearth.

Avoid at all costs putting files & folders into the root directory.
My System SpecsSystem Spec

 Can't save to c:\root anymore

Thread Tools

Similar help and support threads
Thread Forum
Cannot save files directly to root C:\ drive anymore
I'm configured as Administrator and, up until a few days ago, I was able to save files directly to the root C:\ drive. I now get the error: ''The required privilege is not held by the client". I can still create/rename/delete folders on the drive, though, without that error message. This is only...
System Security
Cannot save to ANY partitions at root level
I have one 500GB SSD in the laptop and that is split into 3 partitions, i want to be able to save to the root on drive D (Images) and drive E (Downloads), i understand the reason behind stopping me saving to the root of the OS but D & E drive have nothing to do with the OS, I have turned down to...
General Discussion
Intel USB 3.0 root hub and USB root hub registries missing/incomplete?
Ok, so I've run into a very tricky spot: Yesterday, I successfully resolved a windows update issue (thread can be found here: ). Basically, one problem led to another and I ended up...
I can't save to the root of C drive and J drive
Ok so i have 3 partitions C,D,J and for some reason when i tried to save to J it tells me tha i dont have permision to save there and to contact the administrator but i am the administrator and it tells me the same thing when i tried to save on the root of C drive too. But the funny thing is...
General Discussion
Unable to save to root of network drive
Each user has their personal folder on the network P:\. Users can save into any folder in this directory but cannot save directly to the root of their P:. If they go to a Windows XP PC they can save to the root of the P:\ but cannot do it on a Windows 7 PC. They get the error message "You can't...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:39.
Twitter Facebook Google+