Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Done Done it.......

01 Aug 2010   #1
Frustrated2

Windows 7 and Vista
 
 
Done Done it.......


Alright, I've scoured over forum after forum and still no help.
I've set up(tried) a wireless network between 2 laptops(his/hers). One running 7 and the other, Vista. Router is wireless as well.
I can access Public folders on ntwk just fine from/to both computers and can access printer from Vista to 7(ptr wired to Win7 mach.) All fine and dandy but when I try to access any other folder that I set up to be shared from/to EITHER computer, it says I don't have permission. B4 hand, I tried setting the network up with files password protected but both comp. kept saying incorrect password for other one.
FYI: Same user name and password on both computers . Checked permissions and it's set to Everyone/full control. I've even tried under permissions to possibly add user from other network location but the other domain is not listed.
Even though both computers are on different domain, I don't see how that could be the problem due to me being able to connect to the public folder or the printer.
Please help! It's frustrating using a flash drive back and forth.


My System SpecsSystem Spec
.
01 Aug 2010   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by Frustrated2 View Post

Alright, I've scoured over forum after forum and still no help.
I've set up(tried) a wireless network between 2 laptops(his/hers). One running 7 and the other, Vista. Router is wireless as well.
I can access Public folders on ntwk just fine from/to both computers and can access printer from Vista to 7(ptr wired to Win7 mach.) All fine and dandy but when I try to access any other folder that I set up to be shared from/to EITHER computer, it says I don't have permission. B4 hand, I tried setting the network up with files password protected but both comp. kept saying incorrect password for other one.
FYI: Same user name and password on both computers . Checked permissions and it's set to Everyone/full control. I've even tried under permissions to possibly add user from other network location but the other domain is not listed.
Even though both computers are on different domain, I don't see how that could be the problem due to me being able to connect to the public folder or the printer.
Please help! It's frustrating using a flash drive back and forth.
Hi frustrated2

Are you using homegroup from networking? Homegroup can have sharing problems on some systems. Have you tried accessing "other folders" with passwords turned off?

When you say you have set up the same user name and password have you taken into account that they are machine specific? Ie machine 1 (user john password 1234) and machine 2 (use john password 1234) are different.

Let us know

Ken
My System SpecsSystem Spec
01 Aug 2010   #3
Frustrated2

Windows 7 and Vista
 
 

>>
Quote:
Are you using homegroup from networking?
No, Homegroup is Windows 7 specific. Had to use the tried and true manually setup workgroup(under advanced sharing settings in 7). Both computers are on same workgroup, hence being able to access public folder and printer on both. Passwords are "OFF" on both computers. (haven't figured how to get this to work yet)

As for user name and pwds; I mean same credentials is on both mach. as discussed by Barman58;
Quote:
This presumes of course that the same user name is present on both machines otherwise you will be prompted for credentials each time you try to access a share
If this has to do with permissions, I'm lost.
My System SpecsSystem Spec
.

01 Aug 2010   #4
kegobeer

Windows 7 Ultimate x64 SP1
 
 

What do you mean the computers are on different domains?
My System SpecsSystem Spec
02 Aug 2010   #5
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by Frustrated2 View Post

Alright, I've scoured over forum after forum and still no help.
I've set up(tried) a wireless network between 2 laptops(his/hers). One running 7 and the other, Vista. Router is wireless as well.
I can access Public folders on ntwk just fine from/to both computers and can access printer from Vista to 7(ptr wired to Win7 mach.) All fine and dandy but when I try to access any other folder that I set up to be shared from/to EITHER computer, it says I don't have permission. B4 hand, I tried setting the network up with files password protected but both comp. kept saying incorrect password for other one.
FYI: Same user name and password on both computers . Checked permissions and it's set to Everyone/full control. I've even tried under permissions to possibly add user from other network location but the other domain is not listed.
Even though both computers are on different domain, I don't see how that could be the problem due to me being able to connect to the public folder or the printer.
Please help! It's frustrating using a flash drive back and forth.
It might help if you post a screen shot of the ipconfig /all read out from both machines. If they aren't using the same default gateway then you will have problems such as you are describing.

The tutorial in the link below explains the process pretty well. One problem might be that you aren't using unique computer names for each machine. If there is an A/V software installed on either system you may need to uninstall it.

http://www.troublefixers.com/problem...dows-vista-xp/
My System SpecsSystem Spec
02 Aug 2010   #6
dajogejr

7 Pro 64 Bit
 
 

What Anti virus Software and software firewall are you using?
My System SpecsSystem Spec
Reply

 Done Done it.......




Thread Tools



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:54.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App