Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: can't connect to lan

06 Aug 2010   #1
rosebud199x

windows xp
 
 
can't connect to lan

i've recently upgraded to windows 7 (clean install), and i can't connect to the internet. it keep telling me that my Ethernet is not plugged in, but that's not true. i am using a router which works fine for the 2 other computers running windows xp.

also i do have an unknown device on the device manager which i cannot figure out what it is. my network driver is installed though. and windows tells me that it's up to date.

i've tried 3 different cables, and it just kept telling the same thing. is this a router issue?

today i did another clean install of windows 7 and got the same problem...


My System SpecsSystem Spec
.
06 Aug 2010   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by rosebud199x View Post
i've recently upgraded to windows 7 (clean install), and i can't connect to the internet. it keep telling me that my Ethernet is not plugged in, but that's not true. i am using a router which works fine for the 2 other computers running windows xp.

also i do have an unknown device on the device manager which i cannot figure out what it is. my network driver is installed though. and windows tells me that it's up to date.

i've tried 3 different cables, and it just kept telling the same thing. is this a router issue?

today i did another clean install of windows 7 and got the same problem...


Rosebud


Are you running "homegroup" for networking?

If you right click the unknown device and go to properties you can find the hardware IDs which you then can google to find out who and what it is.

You network device says "working properly" as is listed under networking?


Ken
My System SpecsSystem Spec
06 Aug 2010   #3
rosebud199x

windows xp
 
 

no i'm not running homegroup. it tells me that i can't anyways without an internet connection.

my network device is working properly.

the unknown device's hardware id is acpi\atk0110. i googled it, and it is some motherboard stuff. is that relevant to my problem?
My System SpecsSystem Spec
.

06 Aug 2010   #4
PooMan UK

Windows 7 Ultimate 64bit
 
 

Quote   Quote: Originally Posted by rosebud199x View Post
no i'm not running homegroup. it tells me that i can't anyways without an internet connection.

my network device is working properly.

the unknown device's hardware id is acpi\atk0110. i googled it, and it is some motherboard stuff. is that relevant to my problem?
If you filled out your full system spec then it might be relevant
My System SpecsSystem Spec
06 Aug 2010   #5
rosebud199x

windows xp
 
 

i'm not so sure about the specs b/c someone custom built it for me. but here is what i do know:
4 gb ram
quad core 2.5 ghz
1 tb hard drive
nvidia graphic card (idk the exact model)
My System SpecsSystem Spec
06 Aug 2010   #6
rosebud199x

windows xp
 
 

my network device is realtek blah blah family PCI-E Gigabit Ethernet NIC NDIS 6-20

i've also tried that command prompt (resetting things) method on the other thread, and that didn't work either.

and when i click "full map" on the network page, it says adapter not connected.
My System SpecsSystem Spec
06 Aug 2010   #7
ryo

 
 

can you type ipconfig /all
and when you plug in your cable..is it have notif on the corner the icon computer is blink.?
My System SpecsSystem Spec
06 Aug 2010   #8
rosebud199x

windows xp
 
 

nevermind i got it to work!! i just removed the network card and put it back in.
My System SpecsSystem Spec
06 Aug 2010   #9
ryo

 
 

glad hear it solved
My System SpecsSystem Spec
Reply

 can't connect to lan




Thread Tools




Similar help and support threads
Thread Forum
still looses connect/doesn't connect - win 7 wireless home network
She keeps loosing connection, then has to wait until it decides it can connect again. She would wait about five minutes and then click on something and would gain access. https://www.sevenforums.com/network-sharing/324598-win-7-hp-computer-keeps-dropping-connect-won-t-reconnect.html the ...
Network & Sharing
Connect TV to PC with a direct connect Cat5 Cable
I have a large screen TV that I need to run PowerPoint presentations on, and maybe video. The IT department set up Cat5 from the PC to the TV, but I cannot get anything from the PC to display. I am trying this on two different computers. One is XP Pro, and the other is Win7 Pro. I would prefer...
Graphic Cards
Can't connect to internet "Windows was unable to connect to this netwo
Hello guys, I have just finished my very first computer build and am rather happy with most things. Unfortunately I am having problems connecting to the internet. I have a temporary dongle in place and because it's my only option for about a month I kinda need it to work. When I first...
Network & Sharing
not able 2 connect to internet through broadband connect
i have bsnl broadband connection.whenever i tried to connect it through my win 7 it gives me error 651 with pppoe.. I am on a wired connection through a modem,..modem is workng well with win xp..but not with win 7.
Network & Sharing
No apps connect to MY internet, but connect fine on my neighbours net?
I am trying to use limewire, couterstrike, bitcomet etc, but nothing apart from firefox/I.E. and windows live messenger can connect to MY internet. everything workd perfectly on my neighbours internet, when accessed from my own laptop. Please help me. Thanks.
Network & Sharing
cannot upload, connect to sites, connect to itunes, etc
HI :D So yeah, im new to this forum and hopefully somebody could help me solve this annoying problem. About a week ago, i went onto itunes and it said i couldnt connect to the store, saying that my network connection timed out. Well its been like this since then, and later i noticed, i also...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:36.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App