Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BLACKLISTED URL on RT-N13U router

07 Aug 2010   #1

Windows 7 Home Premium


So I've Googled and didn't find my specific issue. Since purchasing the router(Asus RT-N13U) a month ago I've found it finicky with inconsistent Internet connections but tolerable.

My big issue is that I design websites and I have a site I'm developing This router cannot access that site, I keep getting server not found in my browsers.
I am using Windows 7 Home Premium with an AMD Phenom X4-965 cpu and Asus M4A77D motherboard.

Being close to 60 my brain cells seem to be atrophying at a logarithmic rate :)
However here is my troubleshooting protocol.

I tried pinging the site but get "Ping request could not find host".
Using trace route produced some odd results. It won't trace the primary domain name but will trace to a subdomain:

Unable to resolve target system name


Tracing route to []
over a maximum of 30 hops:

1 1 ms <1 ms 1 ms my.router []
2 7 ms 9 ms 7 ms
3 11 ms 15 ms 14 ms []
4 9 ms 14 ms 10 ms []
5 12 ms 11 ms 9 ms
6 10 ms 11 ms 9 ms []
7 11 ms 11 ms 10 ms []
8 22 ms 19 ms 21 ms []
9 31 ms 31 ms 21 ms []
10 69 ms 55 ms 59 ms []
11 55 ms 57 ms 52 ms []
12 57 ms 55 ms 66 ms []
13 64 ms 53 ms 56 ms subdomain-of-my-fake-name-site []

Trace complete."
And even weirder although it won't trace in Command Prompt but I can trace it in
However I can access the subdomain site?????????????????????

If I give my browser the IP address of domain I can access the Apache intro page but no access if I use the domain name.
I don't think this router likes my primary domain name!!!!!

To eliminate OS issues I tried getting to the site using the OS independant SplashTop browser in Asus's ExpressGate:
1. With the RT-N13U connected can't connect to
2. With my LinkSys WRT54GL connects fine.
3. With broadband modem cable to computer connects fine.

The same results above happen when I access them in Windows 7.

Installed 1.02 firmware, made sure that DHCP is enabled - also checked routers URL filters - hosts file is in original state - but still can't access
I'm stumped!
Any ideas?

My System SpecsSystem Spec
07 Aug 2010   #2

Windows 7 Ult, Windows 8.1 Pro,

I can't access that site either with Windows 7 and my D-link router. For me it says that Internet Explorer Cannot display the web page. Have you tried to relax the security settings in Explorer? Have you tried using a different DNS server?
My System SpecsSystem Spec
07 Aug 2010   #3

Windows 7 Home Premium

Quote   Quote: Originally Posted by chev65 View Post
I can't access that site either with Windows 7 and my D-link router. For me it says that Internet Explorer Cannot display the web page. Have you tried to relax the security settings in Explorer? Have you tried using a different DNS server?
My apologies but I can't make the URL public so I used a fake name in my thread. I would be willing to PM the site though. Yes I have tried your suggestions but as my Linksys "G" router and NO router at all can see the site I'm thinking it has to be the ASUS router?

Thanks for the reply.
My System SpecsSystem Spec

08 Aug 2010   #4

Windows 7 Home Premium

Well I changed my DNS servers from auto to manual and entered my ISP providers DNS server addresses. It worked for

a couple of hours and now I am back not being able to connect to the site.
I DON'T understand what kind of firmware programming would hang itself on a domain name!
My System SpecsSystem Spec
09 Aug 2010   #5

Windows 7 Home Premium

STRANGE, still can't access the domain name but typing in the IP address gets me the Apache Cpanel page.

HOWEVER - there is a subdomain that I can ping, trace and access through a browser.

I just don't understand how it can access the subdomain and not the main domain ????????????????????
My System SpecsSystem Spec


Thread Tools

Similar help and support threads
Thread Forum
Undo Blacklisted through livemail because I am NOT a spammer...
Here I am again and again I am having trouble with live mail.... this is the error I am getting as they say I am blacklisted... GMX says I am not..... I can get mail from GMX but can't send mail with this email addy through Live Mail... I am not a spammer, just a grandma An unknown error has...
Browsers & Mail
My IP address has been blacklisted/blocklisted!
Hey Guys! I was going to post a thread in a forum (NOT SevenForums), I got an error says that I got a spam IP from (The Spamhaus Project), After that, I scanned my PC and I found a malware with Malwarebytes' Anti-Malware (SUP.Hijack...) then I deleted it! Now I have a pure PC without any viruses!...
System Security
my home premium 64 bit randomly became blacklisted?
Hi, I bought my windows 7 on the pre release offer, so I have had it a while. I have not changed or messed with anything recently, I closed a browser today and there was a this copy of windows is not genuine above my clock? shortly after screen went black, so I tried to activate it said my code was...
Windows Updates & Activation
Need Some Help with Cable Modem to Gray Fox Router to Switch Router
I have no idea why but i can only get a connection with the internet with one computer through a switch router... i was told that its not possible to get internet to multple computers, and only to one computer. I have a Netgear Gs108 switch router... but it connects to a Gray fox router which runs...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:42.
Twitter Facebook Google+