Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: "no connection" error

08 Aug 2010   #1
coreyrader

Windows 7 Home Premium
 
 
"no connection" error

Whenever my girlfriend logs in to her user account, the USB network adapter acts like it's not even plugged in. HOWEVER, when you log in to my account it automatically picks up a signal and connects to my router. Unplugging the adapter from the back of the PC and plugging it back in resolves the issue, but i never had to do that when i had a 32 bit version of 7.

Setup before the issue:
Win 7 32x
2 Admin user accounts
Belkin wireless adapter and Belkin router


Setup during the issue:
Win 7 64x
1 admin, 1 standard user
once the issue started i switched her to an admin account, and it temporarily resolved the issue.

Though it is easily resolvable, and isn't broke, i was wondering if any of you geniuses might know what's going on.


-Corey


My System SpecsSystem Spec
.
09 Aug 2010   #2
coreyrader

Windows 7 Home Premium
 
 

now it looks as though it does it on both accounts intermittently.
My System SpecsSystem Spec
11 Aug 2010   #3
coreyrader

Windows 7 Home Premium
 
 

BUMP!
My System SpecsSystem Spec
.

Reply

 "no connection" error




Thread Tools




Similar help and support threads
Thread Forum
Getting error "The remote device or resource won't accept connection"
So I ran avast looking out for viruses and then it moved then to the vault and when I tried to open up my browser this morning this error showed up in the network troubleshooting. If I try using chrome it says that I can't stablish a connection with the proxy servers, I'm only able to open google...
Network & Sharing
"Local Area Connection" missing in "Change adapter Settings".. Plz hlp
I have to set up a Broadband connection. But Local Area connection icon is missing. Someone told "drivers" could be missing... I installed few. But the problem is as it was.. please guide me in this regards.. Thank you Screen shots Attached
Network & Sharing
Wifi signal fine, but getting ( "!" ) error msg and lost connection.
My wifi signal is fine, but I've been getting a yellow ( "!" ) error msg over the wifi icon and losing connection every 5 minutes or so. Some quick background....... (Recently upgraded my dsl speed from ISP provider. Same modem and wifi router, but I did reset them a couple of weeks ago, but the...
Network & Sharing
HELP: Error "Wireless Connection doesnt have a valid IP Configuration"
I keep getting this error: "Wireless Connection doesnt have a valid IP Configuration" and there is a little yellow triangle on the WIFI connection I am trying to connect to. This connection is my next door neighbors and I have FULL PERMISSION to be using it, so no issues there. My problem is that...
Network & Sharing
""Local Area Connection" Doesn't have a valid ip config "
i Recently bought and hp windows 7 computer 64 bit and it was fine but two weeks later it does this it was working few hour ago and now it saids this ""Local Area Connection" Doesn't have a valid ip config" what does that mean? i couldnt fix it, i turned off the router, modem did a pc recovery...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:10.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App