Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: NO INTERNET right from the start

17 May 2009   #11
xJason

Windows 7 Ultimate Build 7100
 
 

Is the problem fixed or do you want me to try and help?


My System SpecsSystem Spec
.
18 May 2009   #12
Night Hawk

W7 Ultimate x64/W10 Pro x64 dual boot main build-remote pc W10 Pro x64 Insider Preview/W7 Pro x64
 
 

The one thing I could add in here is the likely need to unplug the power for the modem while already booted in Windows and wait a minute or so to plug the power back in. That will recycle the power and allow a fresh detection of the connection itself. With a router added in you would unplug right after or right before the modem and replug that back in after the modem.

That was seen for one configuration with a different brand modem used here from that support site as one thing to try. You'll likely see something like that at the Road Runner site as well.
My System SpecsSystem Spec
Reply

 NO INTERNET right from the start




Thread Tools




Similar help and support threads
Thread Forum
Internet explorer will not start
Internet explorer will not start ive deleted the update to bring me back to the old version and it will still not work, i'm in windows 7 64bit Files that help describe the problem: C:\Users\bobby\AppData\Local\Temp\WER82C7.tmp.hdmp
Browsers & Mail
Internet in Spurts. (Start, Accelerate, Stop. Start, Accelerate...)
The Internet connection on a fresh Windows 7 desktop is unstable. Downloads will start, accelerate and stop - working or stopping from anywhere between a second to a minute. The desktop is part of a home network with other Windows 7 devices, which all work normally. LAN connection between...
Network & Sharing
No internet on start up.
Hi everybody. Hope you can help me with an issue i am having. Every time i start my pc up i have to go to the back and take the ethernet cable out and put it into my 2nd ethernet port. Most of the time this works but some times it does not and requires an instant reboot. I know my mother board is a...
Network & Sharing
ICS Won't Start/Can't Share Internet
Hi, I've got some problems with sharing internet between two 7 systems. I'll let you know how things worked before the new installs. I use crossed ethernet cable with an ethernet network card. Before I had XP running as the host with a bridged connection and then a Vista system using the...
Network & Sharing
Internet slow to start
Since I installed W7 seems like it takes longer to to get to website. When I click yahoo icon on my desktop, the mouse pointer with a little circle sits there for 20 or so sec before the site comes up. It wasnt like this in vista. When I would click icon it was there right away. Any ideas?
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:03.
Twitter Facebook Google+