Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Internet conn. , but cannot view 3rd party.

21 Aug 2010   #1
Bujinkan

Win7 Ent.
 
 
Internet conn. , but cannot view 3rd party.

I am currently connected to the internet(obviously I'm typing this. But, when I try to go through Steam, a game manager, or any 3rd party internet content viewer, I get an error, with a red and white screen. I couldn't upload a photo to imageshack either. Something is set wrong, seriously.
Yesterday I assigned a new IP to my PC. I have a post concerning it as well.
Any Ideas what is set wrong either in windows, or on my gateway/router? Thnx in advance.


My System SpecsSystem Spec
.
21 Aug 2010   #2
osholt

Windows 7 Profesional x86, Mac OS X 10.6 Snow Leopard
 
 

First of all, please check your PC for malware using Anti Malware Bytes (|MG| Malwarebytes Anti-Malware 1.46 Download). This could possibly be to do with that.

Secondly, what exactly did you change? Are you connected directly to a modem or going through a router? Did you assign a new local IP address within your network using one of the formats in the brackets (192.168.X.X, 10.X.X.X, 127.0.X.X) or a public IP which is any of string of numbers that your ISP gives you.

Firstly I would suggest doing a system restore to before you made the change. Hopefully this will sort it out.
System Restore

If this doesn't work it sounds like your Firewall (Windows, Router or Antivirus) is blocking in and outbound connections on everything except port 80 (the normal internet http port, the port used to view web pages including this one).

This is a good starting point.

Oli
My System SpecsSystem Spec
21 Aug 2010   #3
Bujinkan

Win7 Ent.
 
 

Thanks for the reply, definately all things I should consider finding out. I have a good anti-virus, this was a setting that got changed when I configured the IP address. I had 5 IP's assigned to 5 machines here. I was having problems getting the IP's to work, called comcast tech support, the installer didn't download my IP's to the new Gateway/router. Which has 4 ports. Obviously I needed 5. I am using a netgear GS108 10/100 switch. After comcast uploaded my IP's to the router/gateway, I assigned IP's through the network/connection/lan/properties menu. From there I assigned Tcip4 IP address manually. IT worked fine on all systems. I'm assuming this was a change comcast made to the gateway/router that has stopped all taffic coming through but port 80, maybe. Sounds it anyway. I honestly don't know what the configuration should be. I assigned 1 of the new 5 IP's to my pc. But the fierewall on the gateway/router can only be all on , or all off. The comcast rep set it to all off. Due to my need for game servers to get incoming traffic to certain IP's.
My System SpecsSystem Spec
.

21 Aug 2010   #4
osholt

Windows 7 Profesional x86, Mac OS X 10.6 Snow Leopard
 
 

Quote   Quote: Originally Posted by Bujinkan View Post
Thanks for the reply, definately all things I should consider finding out. I have a good anti-virus, this was a setting that got changed when I configured the IP address. I had 5 IP's assigned to 5 machines here. I was having problems getting the IP's to work, called comcast tech support, the installer didn't download my IP's to the new Gateway/router. Which has 4 ports. Obviously I needed 5. I am using a netgear GS108 10/100 switch. After comcast uploaded my IP's to the router/gateway, I assigned IP's through the network/connection/lan/properties menu. From there I assigned Tcip4 IP address manually. IT worked fine on all systems. I'm assuming this was a change comcast made to the gateway/router that has stopped all taffic coming through but port 80, maybe. Sounds it anyway. I honestly don't know what the configuration should be. I assigned 1 of the new 5 IP's to my pc. But the fierewall on the gateway/router can only be all on , or all off. The comcast rep set it to all off. Due to my need for game servers to get incoming traffic to certain IP's.
It sounds liely that it's either something on there side or a firewall.

I would consider checking your PCs firewall settings and restarting your computer again (if you haven't already done so).

If it is a configuration problem on the router and Comcast's side there's little we can do for you.

If it that contact Comcast for support.

Oli
My System SpecsSystem Spec
Reply

 Internet conn. , but cannot view 3rd party.




Thread Tools




Similar help and support threads
Thread Forum
conn ecting multiple printers
My son has a printer connected to his PC and it is shared and installed on my PC. I use it to print CD/DVD labels, because it was the only one that had a CD/DVD tray. However, he's gotten sick on me continually walking into his room to load and unload DVDs. He has an EPSON iP4850. He uses this...
Hardware & Devices
How can i share internet conn. between 2 PCs on Win7 ?
Hi, I have 2 PCs running on Windows 7. One has internet connection and i am trying to share it so the other one will have internet access too via LAN (not wireless). I wanna mention thati can't get the file sharing to work either.:( Pls help! PS: If i posted in the wrong place or if...
Network & Sharing
Belkin Wireless G Router F5D7230-4 - No network conn
Hello, We just recently purchased a new computer with Windows 7 on it. I'm very familiar with XP but I pretty much feel lost with 7 so far! Still learning, I guess. When we initially set up our internet with the wireless router, it worked great for a few weeks. Then I come home one day, and...
Network & Sharing
Pirate Party 3rd Largest Political Party in Sweden
Support for the Swedish Pirate Party surged following the Pirate Bay verdict and today it became the third largest political party in the country. When they are elected for the European Parliament next month, the party hopes to end the abuse of copyright by multi-billion dollar corporations. ...
Chillout Room
IE8 and connectivity probs - cable conn.
Hi Folks Well, reading thru this and many other forums, one problem that seems to be brought up everywhere, everyday, is some sort of Internet connectivity issue with wireless, and some times even wired connections. Tonite I had my own brush with this issue and wow...what a weird one this is....
Browsers & Mail
remote desktop conn
hi when you connect with rdc what symbol or character do i use between the two ip addresses to separate them. i have searched hi and low and cant find anything. the first ip addy is my isp assigned address then the second is my puter on the network that i want to connect to 222.222.2.8 ?...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:33.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App