Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Need someone who is good with Networking ASAP

21 Aug 2010   #1
AssaultRifle

Windows 7 Home Premium 64-Bit
 
 
Need someone who is good with Networking ASAP

We just installed our modem today. When I plug the ethernet cable into my Laptop, I instantly connect to the internet. When I plug the cable into my desktop, It says unidentified network. I tried disabling the network card, but did not work. I also rebooted.

The error I get is "Local Area Connection doesn't have a valid IP address".

Someone please help me out.


My System SpecsSystem Spec
.
21 Aug 2010   #2
Lordbob75

Windows 7 Ultimate x64, Mint 9
 
 

Drivers....?

~Lordbob
My System SpecsSystem Spec
21 Aug 2010   #3
AssaultRifle

Windows 7 Home Premium 64-Bit
 
 

How can I get drivers if I can't connect to the internet?
My System SpecsSystem Spec
.

21 Aug 2010   #4
Lordbob75

Windows 7 Ultimate x64, Mint 9
 
 

Other computer, and a flash drive.

~Lordbob
My System SpecsSystem Spec
21 Aug 2010   #5
DocBrown

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

Quote   Quote: Originally Posted by AssaultRifle View Post
We just installed our modem today. When I plug the ethernet cable into my Laptop, I instantly connect to the internet. When I plug the cable into my desktop, It says unidentified network. I tried disabling the network card, but did not work. I also rebooted.

The error I get is "Local Area Connection doesn't have a valid IP address".

Someone please help me out.

Do you have the make & model # of the network card in the desktop ?
My System SpecsSystem Spec
21 Aug 2010   #6
AssaultRifle

Windows 7 Home Premium 64-Bit
 
 

Quote   Quote: Originally Posted by DocBrown View Post
Quote   Quote: Originally Posted by AssaultRifle View Post
We just installed our modem today. When I plug the ethernet cable into my Laptop, I instantly connect to the internet. When I plug the cable into my desktop, It says unidentified network. I tried disabling the network card, but did not work. I also rebooted.

The error I get is "Local Area Connection doesn't have a valid IP address".

Someone please help me out.

Do you have the make & model # of the network card in the desktop ?
Realtek RTL8168D/8111D Family PCI-e Gigabit Ethernet.

Could you please tell me where I can download the driver?
My System SpecsSystem Spec
21 Aug 2010   #7
DocBrown

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

I found Vista drivers for it.

Realtek RTL8168D/8111D Family PCI-E GBE NIC Driver Download - PC Pitstop Driver Library~

You can try installing them in Vista compatability mode.
My System SpecsSystem Spec
21 Aug 2010   #8
AssaultRifle

Windows 7 Home Premium 64-Bit
 
 

Updated drivers and still does not work...
My System SpecsSystem Spec
21 Aug 2010   #9
Lordbob75

Windows 7 Ultimate x64, Mint 9
 
 

Quote   Quote: Originally Posted by AssaultRifle View Post
Could you please tell me where I can download the driver?
Because I hate this question:
Let me google that for you

~Lordbob
My System SpecsSystem Spec
21 Aug 2010   #10
AssaultRifle

Windows 7 Home Premium 64-Bit
 
 
Need someone who is good with Networking ASAP

I need internet very badly right now, because I promised I would help one of my friends with something. All I have at the moment is my iPhone with AT&T Data, so help me out guys.

Here is what happens: I plug my ethernet cable into my Laptop, and it connects to the internet immediately. However, whenever I plug my desktop in, it says "Unidentified Network". When I troubleshoot, it says Local Area Connection doesn't have a valid IP configuration. I already installed the latest driver from the Realtek website. That didn't work either. I can't simply pull out the NIC because it is integrated. My system specs is below as well.

What can I do to resolve this problem?

Also, I have a couple ethernet cards from like 8 years ago, but they are normal PCI, not PCI express. If I plug them into my current MB, will they work? I don't know the brand though so I can't download drivers. Also, this is a LAST RESORT. I am highly inexperienced with computers and I do not want to open my chassi.

So guys, help me out if you can. It can't be a modem/firewall issue because both my PC's have the same firewall, and my laptop works with the ethernet plugged in.


-Assaultrifle
My System SpecsSystem Spec
Reply

 Need someone who is good with Networking ASAP




Thread Tools




Similar help and support threads
Thread Forum
Need help asap!
Hi, here's my problem; I tried installing linux ubuntu alongside w7, but somewhere near the end of my installation my laptop turned off and when turned on again it gave me no option to run linux or windows, it went straight into w7. I then, stupidly, decided to do a factory reset and just install...
Installation & Setup
Im No Good With Networking!!!
Hello guys, Im looking for some help with a network issue. My missus just got herself an Android tablet which connects by wireless to my router so she can have wifi access to the net. We then installed on it Es File Explorer -...
Network & Sharing
Need Help ASAP
Hi. I am trying to play Minecraft and it says bad video card player. I run on windows 7. I searched for it and it didn't have it anywhere. What do I do.
General Discussion
Need Help ASAP
Hi all, SO I want to dual boot Vista and Seven Ultimate on the same machine. I have 2 HDDs, one with Vista, and the other with some programs I installed in Vista. I want to install Seven on the 2nd HDD It is marked as a logical drive. DO I delete everything on that drive and install 7 on it?...
Installation & Setup
Need help ASAP
Ok well my windows explorer keeps crashing then it restarts and crashes again it just started to happen so i just ended it and started a new task with firefox to post here! Please help ASAP thanks!
General Discussion
Help please!! ASAP!
Okay, the laptop I have did not come with a Windows Vista reinstall disk and nothing on my computer is working. The internet says that it is connected but I can't surf the web because it comes up with a message saying "failed to connect". I have searched the internet on my desktop for help and none...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:24.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App