Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Wireless gone

11 Sep 2010   #11
Mycatisbigfoot

Windows 7 Ultimate x32
 
 

Quote   Quote: Originally Posted by brianzion View Post
Quote   Quote: Originally Posted by Ztruker View Post
Why disable something (System Restore) that may help you? I know people do but I can never understand why. I've used it in Windows 7 a few times and it's worked well for me. If it doesn't work you've lost nothing but a little disk space. Delete all restore points and start over again. If it does, most of the time it solves problems like this.
i agree system restore is essential part of a operating system to go back in time and restore where things went wrong in present.
I never found it worked for me, and just ate disk space, If something very bad happens I'll just format and reinstall, I don't mind, as I have two internal drives in my system to save my files
but I did all of the stuff you said to do, and nothing had got the wireless card wanting to look for networks


My System SpecsSystem Spec
.
11 Sep 2010   #12
Mycatisbigfoot

Windows 7 Ultimate x32
 
 

Quote   Quote: Originally Posted by brianzion View Post
have you tried this

Restoring the Last Known Good Configuration
Every time you successfully start Windows in normal mode and log on, the operating system makes a record of all currently installed drivers and the contents of the registry key HKLM\System\CurrentControlSet. This record comes in handy if you install a driver or make a hardware configuration change that causes your system to hang at startup. When Windows displays the Advanced Boot Options menu, you can choose the Last Known Good Configuration (Advanced) option. This menu choice restores the previous, working registry key, effectively removing the changes that are causing the problem.
I've tryed but same thing happens
My System SpecsSystem Spec
11 Sep 2010   #13
brianzion

Operating System : Windows 7 Home Premium Edition 6.01.7600 SP1 (x64)
 
 

download this>>>>Microsoft Fix It Center Fixes Common Windows Problems<<<<<<
Microsoft Fix It Center Fixes Windows 7
and run the internet fix


Attached Images
Wireless gone-microsoftfixitcenter.png 
My System SpecsSystem Spec
.

11 Sep 2010   #14
Mycatisbigfoot

Windows 7 Ultimate x32
 
 

I'll try that

edit
The beta is closed for me, becauae I am running windows 7 32 bit,

Edit
Looking on a pirate wazes site for it

edit I ran it and it did Shi* all, it just told my the conection to M$ site was fine
I do have a network cable in my system at the moment so i can get on I did the other network related scans and nothing got fixed,
My System SpecsSystem Spec
11 Sep 2010   #15
Mycatisbigfoot

Windows 7 Ultimate x32
 
 

I found my EAP service was not running and will not run aswell,
My System SpecsSystem Spec
11 Sep 2010   #16
brianzion

Operating System : Windows 7 Home Premium Edition 6.01.7600 SP1 (x64)
 
 

looks like you have corruption in the files that fix should put it right

look at my pc here is your services the same?


Attached Thumbnails
Wireless gone-services-sat.png  
My System SpecsSystem Spec
11 Sep 2010   #17
brianzion

Operating System : Windows 7 Home Premium Edition 6.01.7600 SP1 (x64)
 
 

My System SpecsSystem Spec
11 Sep 2010   #18
brianzion

Operating System : Windows 7 Home Premium Edition 6.01.7600 SP1 (x64)
 
 

/Tutorials - Windows 7 Forums[2]=Networking%20Internet

lets have a recap, what settings did you alter before you had this problem??
have a look here
Windows 7 Services that can be Safely Set to MANUAL - Tweaking with Vishal
msconfig have you checked that to
My System SpecsSystem Spec
11 Sep 2010   #19
brianzion

Operating System : Windows 7 Home Premium Edition 6.01.7600 SP1 (x64)
 
 

i have to go now i will check back tomorrow
My System SpecsSystem Spec
11 Sep 2010   #20
Mycatisbigfoot

Windows 7 Ultimate x32
 
 

I got it to run, there was a service not running, I noticed the dependices tab and went there, and noticed one with a c was missing, and started the eap then the wlan and rebooted and it works fine
My System SpecsSystem Spec
Reply

 Wireless gone




Thread Tools




Similar help and support threads
Thread Forum
MS wireless keyboard not responding to keystrokes/wireless mouse works
MS Wireless Comfort Keyboard/mouse combination, Model 1.0A -1045 is malfunctioning in the operation of the keyboard. The mouse is working, so my thought is that the receiver is okay. The keyboard stopped working today. I replaced the batteries, reset the button on the bottom of the keyboard and the...
Hardware & Devices
Computer no longer has a wireless driver/Can't detect wireless network
I've had wireless on this pc before. A while back, we had a tech come out from out internet provider to fix a few things, and we told him we already have a few other devices on our wireless network, so it may be a better idea to connect through an ether-net cord to our main pc for a more secure...
Drivers
Working with 2 wireless networks - Internet access and HDMI wireless
Hi, I have just got an EZCast home multimedia wireless sharing device. It works great from my acer laptop and from my android phone. HTC one! My problem is that it works as an access point so both my phone and my laptop need to connect as clients. when I do this I have no connection to the internet...
Network & Sharing
Wireless Connection Speed limited to 54mb/s on Wireless-N equipment
I have a new dual band wireless-AC router (Linksys EA6300) and just installed an Intel AC 7260 wireless card in my laptop. The wireless network I am connected to indicates that it is a 802.11n connection, but in the Wireless Network Connection Status it only shows a connection speed of 54mb/s. ...
Network & Sharing
How do I convert a spare wireless router to a wireless access point
In a few days time I will be changing my ISP in the UK from Sky to BT. BT are providing me with their newest wireless router free of charge as part of the deal and I'll be using that to set up my wireless network, which will consist of an HP Pavilion desktop, a Toshiba laptop, a Sony Vaio...
Network & Sharing
PCI-E intel 5300 wireless doesn't work. Then the USB wireless adapter
Dear all, I thought I have met this problem before before my two wireless adapters both stopped working. PCI-E INTEL 5300 TP-LINK WN821N My case is a little different from those I found on this forum. 1. When I upgraded my thinkpad x200 to win7 64bit, I don't have "Wireless Network...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:11.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App