Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Wireless gone

10 Sep 2010   #1
Mycatisbigfoot

Windows 7 Ultimate x32
 
 
Wireless gone

Hey guys,

I did some disabling of system services in my computer, but I noticed my wireless service will not start and gives me the error of 1068: the dependency service or group failed to start,

I can not find the dependency service, and I reverted back to how the services were set up, I think i missed something tho, What is it?

I do not fell like reinstalling my system, I just got most of it tweeked

The system does work with my free dial up service and on my LAN network, I just hate that cord in my room tho


My System SpecsSystem Spec
.
10 Sep 2010   #2
Ztruker

Windows 10 Pro X64
 
 

Use System Restore to go back to before you made the change.
My System SpecsSystem Spec
11 Sep 2010   #3
Mycatisbigfoot

Windows 7 Ultimate x32
 
 

How can I use System crap restore when it never works? and when I disabled it, and deleted the files that goes with it.
It's never worked for me, (ME,XP,Vista) so why try it in 7, I just disabled it. also no i do no have C:\ backup
My System SpecsSystem Spec
.

11 Sep 2010   #4
brianzion

Operating System : Windows 7 Home Premium Edition 6.01.7600 SP1 (x64)
 
 

download this
Autoruns for Windows
and look for the services you have disabled and enable them IMPORTANT MAKE SURE YOU CLICK ON THE OPTIONS TOP LEFT AND UNTICK "HIDE MICROSOFT AND WINDOWS ENTRIES" IF IT IS NOT ALREADY DONE SO


Attached Thumbnails
Wireless gone-autoruns.png  
My System SpecsSystem Spec
11 Sep 2010   #5
brianzion

Operating System : Windows 7 Home Premium Edition 6.01.7600 SP1 (x64)
 
 

also go to this "How to Repair Windows 7 System Files with System File Checker"
SFC /SCANNOW Command - System File Checker
and do a SFC /SCANNOW Command


see also >> http://support.microsoft.com/kb/827328
My System SpecsSystem Spec
11 Sep 2010   #6
Ztruker

Windows 10 Pro X64
 
 

Why disable something (System Restore) that may help you? I know people do but I can never understand why. I've used it in Windows 7 a few times and it's worked well for me. If it doesn't work you've lost nothing but a little disk space. Delete all restore points and start over again. If it does, most of the time it solves problems like this.
My System SpecsSystem Spec
11 Sep 2010   #7
Mycatisbigfoot

Windows 7 Ultimate x32
 
 

Quote   Quote: Originally Posted by brianzion View Post
download this
Autoruns for Windows
and look for the services you have disabled and enable them IMPORTANT MAKE SURE YOU CLICK ON THE OPTIONS TOP LEFT AND UNTICK "HIDE MICROSOFT AND WINDOWS ENTRIES" IF IT IS NOT ALREADY DONE SO
Everything was checked
I'm doing the CFS scan think at the moment

@Ztrucker,
I have had it on and nothing but problems has come out of it with it.
I've tryed it in me,xp,vista and it never worked right and brought viruses back, So i disable it on all of my system


I'll post restus of the scan

It told me qindows ewaouexw protection was broken,
I hope that is it, a few times my power just goes out, and it could of been writing to the system when it did
My System SpecsSystem Spec
11 Sep 2010   #8
brianzion

Operating System : Windows 7 Home Premium Edition 6.01.7600 SP1 (x64)
 
 

Quote   Quote: Originally Posted by Ztruker View Post
Why disable something (System Restore) that may help you? I know people do but I can never understand why. I've used it in Windows 7 a few times and it's worked well for me. If it doesn't work you've lost nothing but a little disk space. Delete all restore points and start over again. If it does, most of the time it solves problems like this.
i agree system restore is essential part of a operating system to go back in time and restore where things went wrong in present.
My System SpecsSystem Spec
11 Sep 2010   #9
Mycatisbigfoot

Windows 7 Ultimate x32
 
 

Sorry for the second post but I have no clue how to put a picture with an old post


Attached Thumbnails
Wireless gone-dumb-wireless.jpg  
My System SpecsSystem Spec
11 Sep 2010   #10
brianzion

Operating System : Windows 7 Home Premium Edition 6.01.7600 SP1 (x64)
 
 

have you tried this

Restoring the Last Known Good Configuration
Every time you successfully start Windows in normal mode and log on, the operating system makes a record of all currently installed drivers and the contents of the registry key HKLM\System\CurrentControlSet. This record comes in handy if you install a driver or make a hardware configuration change that causes your system to hang at startup. When Windows displays the Advanced Boot Options menu, you can choose the Last Known Good Configuration (Advanced) option. This menu choice restores the previous, working registry key, effectively removing the changes that are causing the problem.
My System SpecsSystem Spec
Reply

 Wireless gone




Thread Tools




Similar help and support threads
Thread Forum
MS wireless keyboard not responding to keystrokes/wireless mouse works
MS Wireless Comfort Keyboard/mouse combination, Model 1.0A -1045 is malfunctioning in the operation of the keyboard. The mouse is working, so my thought is that the receiver is okay. The keyboard stopped working today. I replaced the batteries, reset the button on the bottom of the keyboard and the...
Hardware & Devices
Computer no longer has a wireless driver/Can't detect wireless network
I've had wireless on this pc before. A while back, we had a tech come out from out internet provider to fix a few things, and we told him we already have a few other devices on our wireless network, so it may be a better idea to connect through an ether-net cord to our main pc for a more secure...
Drivers
Working with 2 wireless networks - Internet access and HDMI wireless
Hi, I have just got an EZCast home multimedia wireless sharing device. It works great from my acer laptop and from my android phone. HTC one! My problem is that it works as an access point so both my phone and my laptop need to connect as clients. when I do this I have no connection to the internet...
Network & Sharing
Wireless Connection Speed limited to 54mb/s on Wireless-N equipment
I have a new dual band wireless-AC router (Linksys EA6300) and just installed an Intel AC 7260 wireless card in my laptop. The wireless network I am connected to indicates that it is a 802.11n connection, but in the Wireless Network Connection Status it only shows a connection speed of 54mb/s. ...
Network & Sharing
How do I convert a spare wireless router to a wireless access point
In a few days time I will be changing my ISP in the UK from Sky to BT. BT are providing me with their newest wireless router free of charge as part of the deal and I'll be using that to set up my wireless network, which will consist of an HP Pavilion desktop, a Toshiba laptop, a Sony Vaio...
Network & Sharing
PCI-E intel 5300 wireless doesn't work. Then the USB wireless adapter
Dear all, I thought I have met this problem before before my two wireless adapters both stopped working. PCI-E INTEL 5300 TP-LINK WN821N My case is a little different from those I found on this forum. 1. When I upgraded my thinkpad x200 to win7 64bit, I don't have "Wireless Network...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:53.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App