Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: I need help with this weird problem

11 Sep 2010   #1
jimmylinlui

67
 
 
I need help with this weird problem

I have BRAND NEW hp G62-143CL notebook
And i tried to connect with it to my home internet.
Which i can connect with my other LAPTOP and desktop
But that computer i connected with wireless and it says "CONNECTED" but it shows in NETWORK SHARING CENTER THAT it is identified network


My System SpecsSystem Spec
.
11 Sep 2010   #2
bigg123

Windows 7
 
 

Windows has a strange way of doing that. Just ignore it.

* U mean unidentified.
My System SpecsSystem Spec
12 Sep 2010   #3
jimmylinlui

67
 
 

Quote   Quote: Originally Posted by bigg123 View Post
Windows has a strange way of doing that. Just ignore it.

* U mean unidentified.
So do u know how to fix it? or get connect to internet and what do u mean ignore it? im here to get help.
My System SpecsSystem Spec
.

12 Sep 2010   #4
brianzion

Operating System : Windows 7 Home Premium Edition 6.01.7600 SP1 (x64)
 
 

here go to the tutorials
Tutorials - Windows 7 Forums[2]=Networking%20Internet
see if that helps
download this>>>>Microsoft Fix It Center (Fixes Common Windows Problems)<<<<<<

http://www.softpedia.com/get/Tweak/S...t-Center.shtml

and run the internet fix


Attached Images
I need help with this weird problem-microsoftfixitcenter.png 
My System SpecsSystem Spec
Reply

 I need help with this weird problem




Thread Tools




Similar help and support threads
Thread Forum
weird weird graphic problem (3 screens setup)
Hello everyone, i'm having a weird problem in my setup, it's not a real problem but it's very annoying. i can't post a screenshot right now, but the situation is pretty simple: i have a "login button" (see attached example) floating on the left of my third screen. It's the same exact...
General Discussion
Got this weird problem
Ok I just installed a fresh copy of Win 7 Home premium So , i play a youtube video , open up a new tab and when i start browsing in the new tab the music lags like hell and the video lags too. I've never had this problem before the new install of w7 I've attached a video which shows...
Browsers & Mail
Weird problem.
I've tried searching around and haven't come up with anything yet. My problem seems to happen at random times. For some reason, I'll be unable to click on anything except for windows already open. I can bring up the alt-tab screen, but then once I let go of that tab button, it'll stay there and...
General Discussion
USB PROBLEM - very weird!
One flashdrive I have works perfectly in the usual USB ports. Another one I have crashes the ports. What happens is, literally nothing. The flashdrive doesn't appear in Windows Explorer. It's as if the computer suddenly doesn't even know that there's a port there. Weird thing is, the...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:33.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App