Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Puzzling LAN/DNS fault

16 Sep 2010   #1

Windows 7 home premium 64 bit
Puzzling LAN/DNS fault

Sorry to be cheeky and give you a problem as a first post but here you go.

While playing online gaming i got cut off from the server, not due to my actions my account is still working and i can get into it through the steam forum but cannot sign into it to play. I also cant see any other game server on the net or access other secure areas such as sign into hotmail or other areas but i can reach amazon, my ISPs mail page and so on. Net browsing is unaffected, it simply times out when trying to reach certain secure areas, certain web pages and so on.

Ive been through the Steam tech support and it looks like its an ISP or LAN problem at my end, unfortunately my ISPs tech support (talk talk) was about as useful as a chocolate tea pot so i'm on my own here.

Ive tried this on a vista/Norton wireless laptop and a Win 7 x64/McAfee pc wired by ethernet and still cant get through, the common factor is that they go through the same Netgear DGN100 router/modem.

So far ive reset the PC back to its earliest save point, rebooted then reset the modem to factory standard, removed the anti-virus and clean installed them, flushed the DNS logs, renewed them, switched off Upnp and manually adjusted all needed ports on the router and im still no nearer finding a solution. Oh and i've removed anything that people have claimed interferes with the DNS such as bonjour with iTunes.
I'm still getting error 651 or if that doesnt come up it reads as the local area connection not having a valid connection or IP

Removing the router and using a modem (Netgear DM111p new out of the box) without a router simply gets more puzzling. it sets up, all lights are green but it wont be recognised by the PC. I then went back and tried flushing the DNS and resetting it and it worked perfectly and got recognised by the system, got an internet signal...then went off half a second later and claimed it was unrecognised.

Quite frankly i'm stumped, it has to be something obvious that i'm missing, routers and Local area connection settings are an unknown area for me so i'm learning this as i go.

My System SpecsSystem Spec
16 Sep 2010   #2

Windows 7 Ult, Windows 8.1 Pro,

The common factor also seems to be those A/V's you have installed. Both Norton and McAfee are notorious for causing problems like this. I can only recommend that you uninstall them completely if you want to fix this problem.
My System SpecsSystem Spec
16 Sep 2010   #3

Windows 7 home premium 64 bit

Tried that about 10 days ago, currently varying between using trial avira and putting McAfee back on depending on what settings ive been testing.

A firewall problem doesnt explain why its so specific though, it cant be the NIC because i can still get on the internet, it cant be a wireless problem because i'm hardwired.

DNS faults are looking less and less likely because while i can run a tracert check on websites, on most its running with full efficiency, on others i get 100% packet loss. About the only point in that is that at some hops its running at about 230 ms rather than the average of about 120 m.
My System SpecsSystem Spec

16 Sep 2010   #4

Windows 7 Ult, Windows 8.1 Pro,

I would definately uninstall completely which ever A/V you have installed. They cause problems like this all the time.
My System SpecsSystem Spec
16 Sep 2010   #5

Windows 7 home premium 64 bit

Currently uninstalled McAfee with removal tool so not a trace of it remains, windows firewall is switched off, still getting timed out when trying to reach game sign ins or hotmail sign in, i'm open to suggestions?
My System SpecsSystem Spec
16 Sep 2010   #6

Windows 7 Ult, Windows 8.1 Pro,

Have you tried plugging directly into the modem to rule out a router problem, or is this one of those combo modem routers? Maybe trying a different DNS would help.

It might also help to reset the browser to default security settings.
My System SpecsSystem Spec
16 Sep 2010   #7

Windows 7 home premium 64 bit

Its a combined modem/router usually, its been reset a few times, flushed and renewed the DNS. Ive also been advised to update winsock and done that with no change noticed.

The last time is what gave me the local area connection not having an assigned IP message.

I have a modem as backup but if i try and use that the PC wont recognise it, unless i reset the DNS and renew it, which worked for about 15 seconds to get the PC to recognise the modem then it went off again.

I've virus scanned a couple of times so i'm relatively certain it wasn't that, i only had the standard password on the router though so i cant be certain the settings werent fiddled with by internet gremlins.

Its the specificity of the fault that gets me, the way i cant get to certain sign in pages but i can to some https: ones. Quite frankly if i could narrow it down to a router fault i'd bin the old one and buy new but since i cant be certain it isnt a flaw in the PC, which is only about 2 months old i couldnt be sure i wasnt wasting my money.
My System SpecsSystem Spec
16 Sep 2010   #8

Windows 7 Ult, Windows 8.1 Pro,

With this modem router combo, do you have the ablity to try a different DNS server? Have you tried to manually type in the IP,DNS,subnet,default gateway into your ipv4 properties window?

Perhaps if you can post your ipconfig /all read out we could look for a problem there.
My System SpecsSystem Spec
17 Sep 2010   #9

Windows 7 home premium 64 bit

easily sorted

Microsoft Windows [Version 6.1.7600]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.


Windows IP Configuration

Host Name . . . . . . . . . . . . : Nemo-unPC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Broadcom NetLink (TM) Gigabit Ethernet
Physical Address. . . . . . . . . : B8-AC-6F-9F-77-3B
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::4403:4df8:178d:17a2%11(Preferred)
IPv4 Address. . . . . . . . . . . :
Subnet Mask . . . . . . . . . . . :
Lease Obtained. . . . . . . . . . : Thursday, September 16, 2010 7:15:53 PM
Lease Expires . . . . . . . . . . : Saturday, September 18, 2010 11:57:30 AM
Default Gateway . . . . . . . . . :
DHCP Server . . . . . . . . . . . :
DHCPv6 IAID . . . . . . . . . . . : 246983791
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-13-C3-DC-3C-B8-AC-6F-9F-77-3B

DNS Servers . . . . . . . . . . . :
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.{444B1578-F752-4535-A381-257D12DE7EB8}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 9:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:5ef5:79fd:182d:1199:2bfe:7000(Pref
Link-local IPv6 Address . . . . . : fe80::182d:1199:2bfe:7000%12(Preferred)
Default Gateway . . . . . . . . . : ::
NetBIOS over Tcpip. . . . . . . . : Disabled

My System SpecsSystem Spec
17 Sep 2010   #10

Windows 7 Ult, Windows 8.1 Pro,

OK the ipconfig looks pretty normal to me.

I'm not sure about which DNS that the router-modem is using but you should be able get around a DNS problem by manually typing the DNS into your IPv4 properties window.

If this is happening on two machines then the router is to blame obviously enough. Follow the screen shot below and type in Google's DNS where it's circled in blue and hit apply then check to see if you can access those websites again.

There are also settings in some routers to restrict access to certain sites so you might want to check to see if those settings are enabled.

Attached Thumbnails
Puzzling LAN/DNS fault-dns-manual-input.png  
My System SpecsSystem Spec

 Puzzling LAN/DNS fault

Thread Tools

Similar help and support threads
Thread Forum
Puzzling BSOD issues with ntoskrnl.exe
Hi, first time posting here and I could really use the help. I have been experiencing weird BSOD issues these past 2 days and thus far have been unable to put my hand down on what is causing it. The issue is intermittent too so it is really frustrating. I have been running memtest overnight and...
BSOD Help and Support
Puzzling Server Not Found Firefox vs Chrome
I experience on a regular basis the "server not found" message when using Firefox. However if I exit Firefox and start Chrome I have success navigating to the same web site. I just wondered if anyone knows why?
Network & Sharing
Puzzling Permissions Quandary
My son just recently sent away for (how sad that you just can't go to a store and buy) a Windows 7 desktop from HP. His old XP was becoming more trouble than it was worth. So I went over to his place, took the HD out of the XP PC and put it in an empty bay on the 7, and showed him how he now...
Hardware & Devices
Puzzling Active partition situation
I've got a Win7 Ultimate, 32bit installation that was upgraded from Vista Business 32bit. Everything is working pretty well, with the exception that the machine doesn't reliably go into hibernation by itself - though I can send it there via command line, and it recovers from hibernation with no...
Installation & Setup
Puzzling Questions About I.E 9
I am unable to use IE9 as I would really like to becuase of a couple of websites that I have to use each day will not work in IE9. My question is this. At what point do the programmers come to the conclusion that maybe we should make this work for the latest IE? Is it after RC, RTM or what?...
Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:35.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App