Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Can't copy/move files to network share

20 Sep 2010   #1

Windows 7 Home Premium 32bit/64bit
Can't copy/move files to network share

Hello, I am using Windows 7 Premium and can no longer copy or move files to shares on a windows 2003 server. Also, I can not save documents to the mapped network shares either. This was working at one time, but has since stopped.
It stopped when the server was disconnected from the network switch. The user was trying to save a document to one of the mapped network shares and received message that this was impossible. Once the server reconnected, the Windows 7 workstation could connect to the mapped shares and open files but could not copy the saved file to the mapped network share. I receive the following error when trying to copy a file from my local drive. There is a problem accessing (path to local file) Please check your network connection etc..etc.. The workgroup is set correctly. and as I mentioned before everything worked until the day the server was disconnected. the user has the same authentication parameters on both the server and the work station.

I tried removing the user from the server permissions then adding them back.
I ran registry mechanic.
I tried a system restore from the day previous to the server loss.

What I can do.
1.Create a new file/folder on the same network shares in question.
2. If I create a new text file on the desktop I'm able to copy as expected...strange but true..I looked at the permissions on the newly created file and they are the same as all the other files I'm trying to copy.

My System SpecsSystem Spec
20 Sep 2010   #2

Systems 1 and 2: Windows 7 Enterprise x64, Win 8 Developer

Quote   Quote: Originally Posted by sirjeff2000 View Post
If I create a new text file on the desktop I'm able to copy as expected...strange but true..I looked at the permissions on the newly created file and they are the same as all the other files I'm trying to copy.
I know you checked, but I can't help but feel this is a permissions issue.

What if you open a problem file and "save as" to the desktop?
My System SpecsSystem Spec
20 Sep 2010   #3

Windows 7 Home Premium 32bit/64bit

As a matter of fact, I tried that as well. It would appear to be permissions based. What I would really like to know is why that would happen. On the network shares, I use either a group permission or an individual permission. I tested this problem across all mapped shared drives. I could create a notepad file and save it to the network share but two files one a publisher file and one an excell file which were saved to the desktop could not be copied, moved or opened and "saved as".
My System SpecsSystem Spec

27 Sep 2010   #4

Windows 7 Home Premium 32bit/64bit

Don't ask me why this worked BUT it did!

After googleing for a solution to this problem, I read several posts that pointed to a bad network card. I was not convinced the card was bad since it connected to the network and could send and receive email etc. Having exhausted all attempts to reset security permissions to the network shares, and verifying that this problem affected all users on the computer, I speculated on the possibility that something was wrong with the switch used to connect that particular computer to the rest of the network. I powered off the switch(3Com Superstack II - unmanaged switch) waited 10 seconds, powered on the switch - problem solved.
My System SpecsSystem Spec

 Can't copy/move files to network share

Thread Tools

Similar help and support threads
Thread Forum
Can read files over HomeGroup, but can't copy or move
I have just set up a homegroup between two Win7 computers, and have logical drives (not the C: drive) mapped in the file manager on the opposite computer. I am able to read files on the opposite computer. However, I am unable to copy files between the two computers by dragging and dropping...
Network & Sharing
Unable to Move or Copy Some Files to a Folder
I have numerous family genealogy files/folders on a thumb drive that I want to copy to an existing folder on a HDD, but when I attempt the process it starts and stops at an annoying number of files that are reported to have file names that are too long. Even after I shorten them I still get the...
General Discussion
How to move/copy files together with it's folder
Hi everyone.. I am in a bit of trouble here. I have 1000+ collection of movies. All these movies are mixed, some are in SD format avi, and some in full HD mp4 format. All these movies are located under one folder, My Movies Collection. Underneath it, all the movies have their own respective...
General Discussion
impossible to copy or move files
Hi all, I have a few PST files in a folder on my C drive. I cannot copy or move my files on a D drive or an external hard disk. I tried to use several user accounts which are all of them members of Admin group but unfortunately special permissions are still required. By reading a few posts...
General Discussion
Cannot move/copy files within folder
In Vista one could move files within a folder to whatever location manually simply by dragging the file to the desired location within the folder. In WIN7 everything seems to be locked and moving a file (for example image file) to the end of a row of other files within a folder won't work. How to...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:44.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App