Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: LAN/Wired Local Area Connection - Unidentified Network; No Internet

23 Sep 2010   #11
epilogue10

Windows 7 Home Premium 64bit
 
 

i'm sorry guys for not being able to reply as soon as possible because its my exams period. i'll probably be able to try the methods you guys suggested when i get back to my hall room later. (probably in another 7 hours)

and w/o a doubt, my lvl of expertise in this area is just LOW.

I thank the both of you for providing me assistance.


My System SpecsSystem Spec
.
24 Sep 2010   #12
epilogue10

Windows 7 Home Premium 64bit
 
 

Below are the stuff I did last night when I was with just the LAN connection and wifi turned off..




ipconfig/all
Windows IP Configuration
Host Name . . . . . . . . . . . . : ChristopherKoh
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Broadcast
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : nus.edu.sg

Ethernet adapter Local Area Connection:
Connection-specific DNS Suffix . : nus.edu.sg
Description . . . . . . . . . . . : Broadcom NetLink (TM) Gigabit Ethernet
Physical Address. . . . . . . . . : 00-22-19-F8-C1-77
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::ed35:5ea:c983:4061%12(Preferred)
IPv4 Address. . . . . . . . . . . : 172.19.109.229(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.240.0
Lease Obtained. . . . . . . . . . : Friday, 24 September, 2010 3:33:50 AM
Lease Expires . . . . . . . . . . : Friday, 24 September, 2010 4:03:50 AM
Default Gateway . . . . . . . . . : fe80::4475:3e89:d454:4aa2%12
172.19.96.1
DHCP Server . . . . . . . . . . . : 137.132.5.246
DHCPv6 IAID . . . . . . . . . . . : 268444185
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-12-A9-1F-2E-00-22-19-F8-C1-77

DNS Servers . . . . . . . . . . . : 137.132.0.252
137.132.0.254
Primary WINS Server . . . . . . . : 137.132.4.5
Secondary WINS Server . . . . . . : 137.132.4.25
NetBIOS over Tcpip. . . . . . . . : Enabled

Wireless LAN adapter Wireless Network Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : nus.edu.sg
Description . . . . . . . . . . . : Intel(R) WiFi Link 5100 AGN
Physical Address. . . . . . . . . : 00-22-FB-9B-83-C0
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 11:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.nus.edu.sg:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : nus.edu.sg
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

(Ping Gateway IP)
C:\Windows\system32>ping 172.19.96.1

Pinging 172.19.96.1 with 32 bytes of data:
Request timed out.
Request timed out.
Reply from 172.19.109.229: Destination host unreachable.
Request timed out.

Ping statistics for 172.19.96.1:
Packets: Sent = 4, Received = 1, Lost = 3 (75% loss),

(Ping google.com)

C:\Windows\system32>ping Google
Ping request could not find host Google. Please check the name and try a
gain.

(ping DNS servers)
C:\Windows\system32>ping 137.132.0.252

Pinging 137.132.0.252 with 32 bytes of data:
Reply from 172.19.109.229: Destination host unreachable.
Reply from 172.19.109.229: Destination host unreachable.
Reply from 172.19.109.229: Destination host unreachable.
Reply from 172.19.109.229: Destination host unreachable.

Ping statistics for 137.132.0.252:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),

C:\Windows\system32>ping 137.132.0.254

Pinging 137.132.0.254 with 32 bytes of data:
Request timed out.
Reply from 172.19.109.229: Destination host unreachable.
Request timed out.
Reply from 172.19.109.229: Destination host unreachable.

Ping statistics for 137.132.0.254:
Packets: Sent = 4, Received = 2, Lost = 2 (50% loss),


The above are what I did. (Once again, with my wifi turned off and on the LAN connection.)


Something weird that I spotted when I turned on iTunes, I was able to view the shared libraries by my neighbours. (fruit for thought?)
My System SpecsSystem Spec
24 Sep 2010   #13
epilogue10

Windows 7 Home Premium 64bit
 
 

I have tried what both of you asked me to.

But they didn't work for me.

More information, my iTunes have been crashing freely after playing for like 1 song etc. (could it be bonjour?) And I realized that I will tend to lose connection after hibernation, with the same situation as I do now. However, those few times were resolved by just rebooting the system.
My System SpecsSystem Spec
.

24 Sep 2010   #14
Lemur

Systems 1 and 2: Windows 7 Enterprise x64, Win 8 Developer
 
 

My question for you, and your IT department, is as follow:

It seems your university own the 137.132.x.x domain.

Your wireless ip address is: 137.132.5.199
Your DHCP Server is: 137.132.5.246
Your DNS Server is: 137.132.0.252
Your Primary WINS Server is: 137.132.4.5
Your Secondary WINS Server is: 137.132.4.25

So...

Why the heck is your lan connection ip address: 172.19.109.229 ?????????

Contact the IT help desk and give them this information.
My System SpecsSystem Spec
25 Sep 2010   #15
epilogue10

Windows 7 Home Premium 64bit
 
 

I just called them up. They will be sending someone over to try to get it fixed.

still, if anyone has any idea what's wrong here... i will greatly appreciate your help as I need the connection to be up...

Thanks.
My System SpecsSystem Spec
25 Sep 2010   #16
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

I agree Lemur, the ipconfig doesn't make much sense to me either.

If it is the bonjour problem "very likely if you have apple stuff or adobe photo shop installed" try this.
To fix ...
Run MsConfig

Under the Services tab uncheck the service called "##Id_String1.6844[... and then a bunch of numbers]" by Apple.

To remove bonjour from your system.
1. Navigate to C:\Program Files\Bonjour
2. Rename the mdnsNSP.dll file in that folder to mdnsNSP.old
3. Restart your computer
4. Delete the Program Files\Bonjour folder

I helped fix this problem with bonjour just last week, not to mention about fifty other times.
Competing internet connections...?
My System SpecsSystem Spec
25 Sep 2010   #17
epilogue10

Windows 7 Home Premium 64bit
 
 

Hey... I've went to my friend's room and ran ipconfig... its providing similar IPs... that Lemur pointed out.

under the service tab, i am seeing bonjour service instead of the id_string... are they the same?

once i figure this out, i'll go offline and try.
My System SpecsSystem Spec
25 Sep 2010   #18
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Yes I believe they are the same,disable the bonjour service there and it's best to get it off of your system.

I guess those strange IP read outs are just part of the server's ipconfig. No doubt that bonjour is to blame once again.

The confusing part was the IPv6 addresses in front of the default gateways which made no sense to me but it looks to be part of this servers routing set up.
My System SpecsSystem Spec
25 Sep 2010   #19
epilogue10

Windows 7 Home Premium 64bit
 
 

hey chev,

i have stopped the service and removed bonjour. but its still not making any difference to my connection
My System SpecsSystem Spec
25 Sep 2010   #20
Lemur

Systems 1 and 2: Windows 7 Enterprise x64, Win 8 Developer
 
 

I dislike Apple's bonjour, but it wouldn't have an effect on the ip address.
My System SpecsSystem Spec
Reply

 LAN/Wired Local Area Connection - Unidentified Network; No Internet




Thread Tools




Similar help and support threads
Thread Forum
Unidentified Network local area connection doesn't have valid ipconfig
There was lightning near my house today when it struck the power went out for a second and when it came back the Internet didn't work. And my network says Unidentified Network and when I troubleshoot it I get "local area connection" doesn't have a valid ip configuration. I'm not really sure what...
Network & Sharing
Unidentified network and Local Area Connection problems
Hello, I apologize for my English as it is not my native speech. So I encountered a problem. I connected my internet cable to PS3, and after about 10 minutes connected it back to my PC and it shows me the problem: Local Area Connection doesn't have a valid IP configuration and Unidentified...
Network & Sharing
Unidentified local area connection
I am having trouble connecting to my local area connection as it is coming up as a public network. I am connecting through TP-link home plugs and it keeps saying it is an unidentified public network. http://i.imgur.com/oOWeO.png This what is showing up. Any help is appreciated, I am at...
Network & Sharing
Local Area Connection - Unidentified Network.
Hey, so just this morning i disconnected all of a sudden, and now i can't connect to the internet with my ethernet cable, my wireless connection is fine though...I've been searching for solutions but nothing has worked so far, i really have no idea what to do.
Network & Sharing
Unidentified Network-no access to local area connection
Hey guys, todays been a frustrating day. i am running win 7 and my LAC says "unidentified connection" no internet access. i can still connect wireless to other connection. i've searched online tried all kinds of things but they don't work. i am running comcast broadband connection through a marvel...
Network & Sharing
local area connection unidentified network no internet access Xbox
Hey i am having problems connecting to Xbox live because it has no internet access and i have tried lots of things and nothing is working. here is the story behind it.... i had tried connecting many times before but it wouldn't work but one day i tried and i changed sharing on something (IDK what i...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:54.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App