Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: General failure on ping modem

25 Sep 2010   #1
yousaf465

Windows 7 Ultimate x32bit
 
 
General failure on ping modem

I have USB modem, Aztech DSL 604Eu modem, and also a "WD My my book External HD" . Whenever I connect or disconnect my external HD, after a few mins my nets stops, and pinging the modem give a General failure msg, I have to dicoonect and then reconnect the USB cable of modem.
Code:
C:\Users\User>ping 192.168.1.1

Pinging 192.168.1.1 with 32 bytes of data:
General failure.
General failure.
General failure.
General failure.

Ping statistics for 192.168.1.1:
    Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),



My System SpecsSystem Spec
.
25 Sep 2010   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by yousaf465 View Post
I have USB modem, Aztech DSL 604Eu modem, and also a "WD My my book External HD" . Whenever I connect or disconnect my external HD, after a few mins my nets stops, and pinging the modem give a General failure msg, I have to dicoonect and then reconnect the USB cable of modem.
Code:
C:\Users\User>ping 192.168.1.1

Pinging 192.168.1.1 with 32 bytes of data:
General failure.
General failure.
General failure.
General failure.

Ping statistics for 192.168.1.1:
    Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),
Could be many things. Have you checked the drivers in device manager?

Please go to start>search>type device manager.
Are there any "unknown devices" with yellow triangles on them?
Is you driver there , listed, and working?

If your driver is missing, or there is a yellow triangle on it, you will need to update it.

Can you type ipconfig /all in search and using the snipping tool upload a screenshot of the output.

Thanks


Ken J
My System SpecsSystem Spec
26 Sep 2010   #3
yousaf465

Windows 7 Ultimate x32bit
 
 

Screenshot of device manager.


Uploaded with ImageShack.us

Result of Ipconfig :
Code:
C:\Users\User>ping 192.168.1.1

Pinging 192.168.1.1 with 32 bytes of data:
General failure.
General failure.
General failure.
General failure.

Ping statistics for 192.168.1.1:
    Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),

C:\Users\User>ipconfig /all

Windows IP Configuration

   Host Name . . . . . . . . . . . . : User
   Primary Dns Suffix  . . . . . . . :
   Node Type . . . . . . . . . . . . : Hybrid
   IP Routing Enabled. . . . . . . . : No
   WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection 2:

   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : TI USB Remote NDIS Network Device
   Physical Address. . . . . . . . . : 00-30-0A-AF-BA-D6
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes
   IPv4 Address. . . . . . . . . . . : 192.168.1.2(Preferred)
   Subnet Mask . . . . . . . . . . . : 255.255.255.0
   Lease Obtained. . . . . . . . . . : 26 September 2010 09:36:14
   Lease Expires . . . . . . . . . . : 26 September 2010 10:36:13
   Default Gateway . . . . . . . . . : 192.168.1.1
   DHCP Server . . . . . . . . . . . : 192.168.1.1
   DNS Servers . . . . . . . . . . . : 192.168.1.1
   NetBIOS over Tcpip. . . . . . . . : Enabled

Wireless LAN adapter Wireless Network Connection:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Intel(R) PRO/Wireless 2200BG Network Conn
ection
   Physical Address. . . . . . . . . : 00-12-F0-27-5A-37
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes
My System SpecsSystem Spec
.

26 Sep 2010   #4
yousaf465

Windows 7 Ultimate x32bit
 
 

I have tried both netsh winsock reset catalog (reset winsock entries) and
netsh int ip reset reset.log hit (reset TCP/IP stack). It didn't worked the problem reoccured. I have checked it with Ethernet it's working perfectly fine. USb is working fine in Safe mode only.

I have tried ipconfig /release and ipconfig /renew bur both gave a media disconnected error.
My System SpecsSystem Spec
27 Sep 2010   #5
yousaf465

Windows 7 Ultimate x32bit
 
 

I have unistalled network magic, reinstalled my modem drivers, tried the command I gave before but after some time I still face. Ping to 127.0.0.1 is normal but 192.168.1.1 gave this

Quote:
C:\Users\User>ping 192.168.1.1

Pinging 192.168.1.1 with 32 bytes of data:
General failure.
General failure.
General failure.
General failure.

Ping statistics for 192.168.1.1:
Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),
My System SpecsSystem Spec
Reply

 General failure on ping modem




Thread Tools




Similar help and support threads
Thread Forum
How to configure wifi modem having router with DSL modem ?
Hello, I have a BSNL wireless modem having inbuilt router.The modem has some DSL problem and cannot use the ethernet port to connect to my desktop.So I bought a new Baton DSL modem without wifi facility. I now need the WIFI connectivity to connect with my phone for browsing net. For that...
Network & Sharing
Connects with DSL Modem - Not with Cable Modem
My uncle has an HP all in one unit Omni running Home Edition SP1 64 bit that connects using a cable modem. The other day it stopped connecting and Ipconfig displayed an invalid IP address - 169 something. I brought his unit home and connected it to my DSL modem. Immediate connection. IP...
Hardware & Devices
PING: transmit failed. General failure.
i have problem with my seven.. i can dial up my broadband, but i can't browsing or anything, and when i try to "ping google" always show it C:\Users\adit>ping 255.255.255.1 Pinging 255.255.255.1 with 32 bytes of data: PING: transmit failed. General failure. PING: transmit failed. General...
Network & Sharing
General Mail Failure - Routing Recipient in Word 2003
I've loaded Windows 7 and Office 2003 on my desktop. However whenever I try to Route Recipient from Word it start by giving me a message that says. A program is strying to access e-mail addresses you have stored in Outlook. Do you want to allow this? If this is unexpected, it may be a virus...
Microsoft Office
High ping in game, low ping in cmd
Hey, Firstly, I'm not sure if this belongs in the network or the gaming section but I decided to post this here. So, my problems is that when I play Left 4 Dead, I have something like +100ms ping to servers that others have just fine ping in. I also did a traceroute to a certain server and it...
Gaming
General Failure pinging some sites
Hi I am using Windows 7 with a router connected to the internet. On my main PC, which is connected to the router with a LAN cable, I have a couple of sites that I can not access. It gives me a Connection Reset in all browsers. The curious thing is that all the other computers, connected to...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:54.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App