Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Suddenly no Internet connection

30 Sep 2010   #11
Lemur

Systems 1 and 2: Windows 7 Enterprise x64, Win 8 Developer
 
 

Quote   Quote: Originally Posted by LinusT View Post
Ive seen the Bonjour issue. I had Bonjour and followed a guide to remove it and its nothing left of it on my computer. I haven't got itunes. just Photoshop and adobe reader. hmm.....
I have the CS5 suite and no problems.

Did you power down/power up? Wait a minute before powering up. If you have a modem and wireless router, do so for both.


My System SpecsSystem Spec
.
30 Sep 2010   #12
LinusT

Windows 7 Ultimate 32bit
 
 

Ill try a power down/power up, coming back here soon with results..
My System SpecsSystem Spec
30 Sep 2010   #13
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Oh yes, I suppose that the bonjour problem and the adobe photo suite being installed was just a lucky guess on my part? Do you know how many times I have helped fix that particular problem? About a hundred times and still counting, twice just last week in fact.

I would make extra sure that bonjour is removed completely from the system.

Under the Services tab uncheck the service called "bonjour ##Id_String1.6844[... and then a bunch of numbers]" by Apple

Then to make sure it's removed and can't start up.
1. Navigate to C:\Program Files\Bonjour
2. Rename the mdnsNSP.dll file in that folder to mdnsNSP.old
3. Restart your computer
4. Delete the Program Files\Bonjour folder
My System SpecsSystem Spec
.

30 Sep 2010   #14
LinusT

Windows 7 Ultimate 32bit
 
 

I did the power up power down on the modem for almost 5 minutes, and a modem is the only thing i got. i haven't got any router. aaaaaaaargh this makes me crazy.
My System SpecsSystem Spec
30 Sep 2010   #15
LinusT

Windows 7 Ultimate 32bit
 
 

Quote   Quote: Originally Posted by chev65 View Post
Oh yes, I suppose that the bonjour problem and the adobe photo suite being installed was just a lucky guess on my part? Do you know how many times I have helped fix that particular problem? About a hundred times and still counting, twice just last week in fact.

I would make extra sure that bonjour is removed completely from the system.

Under the Services tab uncheck the service called "bonjour ##Id_String1.6844[... and then a bunch of numbers]" by Apple

Then to make sure it's removed and can't start up.
1. Navigate to C:\Program Files\Bonjour
2. Rename the mdnsNSP.dll file in that folder to mdnsNSP.old
3. Restart your computer
4. Delete the Program Files\Bonjour folder


I haven't got any Bonjour in my services list anymore as someone told me to do that earlier today. And no single files left of bonjour. Still doesnt work..
My System SpecsSystem Spec
30 Sep 2010   #16
Lemur

Systems 1 and 2: Windows 7 Enterprise x64, Win 8 Developer
 
 

Okay, try switching ports (switch the rj45 connections)
My System SpecsSystem Spec
30 Sep 2010   #17
LinusT

Windows 7 Ultimate 32bit
 
 

I've tried that too, same problem and on the other computer it always works out fine..

I can upload pic of my Ipconfig /all from the normal computer and the non-working one.

I've tried to put the same Default Gateway as the working computer but nothing happens
My System SpecsSystem Spec
30 Sep 2010   #18
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

ipconfig /all would be helpful yes.
My System SpecsSystem Spec
30 Sep 2010   #19
LinusT

Windows 7 Ultimate 32bit
 
 

Heres the Ipconfig /all from both the computers. The one not working is a laptop and the other a stationary


first one from non-working and this second from working

My System SpecsSystem Spec
30 Sep 2010   #20
Lemur

Systems 1 and 2: Windows 7 Enterprise x64, Win 8 Developer
 
 

Ursäkta mig. Did you say you reinstalled or tried to upgrade your network driver?

**EDIT** We now know it's a problem with the pc.
My System SpecsSystem Spec
Reply

 Suddenly no Internet connection




Thread Tools




Similar help and support threads
Thread Forum
USB internet connection works, Ethernet internet connection does not
OK. I'm trying to switch from wireless to a faster(?) ethernet cable based internet access. I use a Dell Optiplex 755, 32 bit OS, Windows 7. I'm the utilizing Comcast high speed internet supplier, a LinkSys E4200 wireless router, a LinkSys WUMC710 (wireless-ac universal media connector; with...
Network & Sharing
Internet Connection Suddenly Stops When I Download Files
Sorry for my bad english... Before a week i upgrade my hdd from 300Gb to a newer at 500Gb and i add a 4 GB RAM , now totally i have 6GB Ram I install Windows 7 Ultimate x64bit I install all drivers properly but i have a problem , when i download files after some minutes the internet connection...
Network & Sharing
suddenly lost printer connection but still have internet
DV6700US seems to have lost the wireless network connection. A sudden failure to print gave me a printer offline message. My iMac printed fine, then I realized my iMac could not see the laptop and the laptop could not see the iMac nor printer, but still has internet connection on the laptop. I now...
Network & Sharing
Windows 7 suddenly killed my internet connection.
Wheter or not this is the right section to post this in, I desperatly need some help. Yesterday, I was playing an online game (minecraft) but that doesn't really matter, does it? Sudenly my internet connection dropped away, it doesn't even show the name of my router anymore. The name of the router...
Network & Sharing
Windows 7 internet connection is suddenly very slow
++Fixed, see final post I've been using Win7 for about 2 months now, and all has been going well until 2 nights ago. I noticed that my browsing speeds were very slow, so I just assumed it was my network, and went on about my business. Tonight I fired it up, and ran into the same thing. I...
Browsers & Mail
Suddenly no internet connection
Evening All I've had no previous connection issues since I installed 7 Pro a couple of weeks ago. Now suddenly it I'm unable to connect to the internet/ email I can see the other PC's on our home network and they can connect to the net hence this email, All PC's are connected through a Belkin...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 00:25.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App