Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Connection problem

12 Oct 2010   #1
wmauctions

 
 
Connection problem

Hi
I have a connection problem, I have a netgear router with four ports, and have 3 computers.
computer one (laptop vista) is hard wired to port one, works fine, desktop computer two is in port two(win7) works fine, desktop # three (win7) will not connect, it takes about 30 minutes of doing everything I can think of and then it will connect. any suggestions about a fix. when I click on the internet icon in the lower right ,I find no connections, why does two computers work fine and the third one wants to be a problem


My System SpecsSystem Spec
.
12 Oct 2010   #2
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Is the problem machine trying to connect wired or wirelessly?

Can you post an ipconfig /all from the problem machine?
My System SpecsSystem Spec
12 Oct 2010   #3
wmauctions

 
 

Wont connect ether way, but connects wireless first..??

ipconfig...?

all i can get is media disconnected..?
My System SpecsSystem Spec
.

Reply

 Connection problem




Thread Tools




Similar help and support threads
Thread Forum
Connection Problem
Hello i m facing a problem i have a desktop and laptop.. when i plug my dsl line in my desktop the internet gets connected while i plug the dsl line in laptop it get connected but doesnt give interet connectivity. plz help me i have tried everything.
Network & Sharing
Connection Problem
We have a notebook computer with Windows 7. It connects to our wireless router, but will not continue on to the Internet. I suppose it's something simple, as usual, but I am unable to put a finger on it. Anyone had the same or similar problem? :(
Network & Sharing
Connection Problem
I am from Brazil and I have Windows 7 Home Premium 64 bits and I use proxy server with encryption and decryption mode, when I select decryption mode all my connections (except Firefox that works fine) stop and I receive this message when diagnosing connection: "The device or resource (web...
Network & Sharing
Problem with the connection
hi all :):D i have a problem with my VPN/access distance connection that's when i connect into it log in normally without problem but the network icon keep showing me that there is a problem what's it ???? i don't know this is the snapshot see here :geek: ...
Network & Sharing
Re-connection problem
I installed Win7 upgrade over Vista on my Toshiba laptop. I have no problems connecting with my NIC nor with my wireless Atheros 5700eg. My problem is I cannot reconnect with the wireless automatically. The wireless icon animates as if trying to connect on startup or logon and always ends up...
Network & Sharing
IE Connection Problem
I've been using Win7 and IE8 for a while now, and lately I've been getting this dialog every morning:
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:53.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App