Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Only one user can connect

21 Oct 2010   #1
ddarsie

7 Home Premium 64bit
 
 
Only one user can connect

Have just moved up to Wy Home Premium X64.
Use wireless to access internet. Works fine except cannot switch to second user and get a connection. When log onto second user the internet connection icon in task bar shows constant cycling to connect to disconnect every couple of seconds. witch back to user one and connection has remained solid.

If completely log off user one and log onto user two the connection works fine. I don't want to have to log off every time to use second user in internet. Thoughts?

Denis


My System SpecsSystem Spec
.
22 Oct 2010   #2
ddarsie

7 Home Premium 64bit
 
 

I should add that the same problem occurs with 3 different wifi adapters, so it's not the adapter's fault.

Still hoping someone has an idea.

Denis
My System SpecsSystem Spec
Reply

 Only one user can connect




Thread Tools




Similar help and support threads
Thread Forum
C:\User\User -User\AppData\Local\Temp\032150Log.iniis lost
I run windows 7 premium 64 and all of the sudden I stated to get this popup after windows loads that says "C:\User\Lori-Bee\AppData\Local\Temp\032150Log.iniis lost" How can I fix this?...I tried check disk running CCleaner ....No difference
General Discussion
Unable To Connect Multiple Windows User accounts On 3G internet
I'm very frustrated with Windows 7! I have been using a Sprint mobile broadband USB data modem for over a year now. I had a home network of 3 client PCs connected to a router via Ethernet cables. I had the modem plugged into my computer. (XP Pro) The other PCs running XP home. I had...
Network & Sharing
Unable to connect to Active directory user and computers
Hi all the Win 7 Guru, I have encounter a problem where my "Active directory users and computer" function suddenly unable to connect to my remote server. I have run a nslookup and below are the reply C:\>nslookup Default Server: UnKnown Address: 10.10.2.6
Network & Sharing
Connect to PW-protected Share with no User Name?
I have an old WD NetCenter network drive (drive is not shared thru a computer - but directly connected to the network via ethernet) which has two shares that are password protected. But, there is no user name and no way to add a user name to the shares - just a password. Under WinXP, it's...
Network & Sharing
comp will not connect to the internet as standard user
I recently had to reload windows 7. every thing seemed allright Untill I rebooted now it does not automatically connect to the internet. It will not let me troubleshoot it because I do not have administrator permission. It also does give me the run as administrator option on anything. It does not...
Network & Sharing
New 7 user cannot connect to internet
Our new Windows 7 box is connected to our LAN (can ping the router that is DHCP server, a Dlink 614) but IE keeps saying "http 400 bad request". All other machines on the LAN are working normally. What do I need to change? Thanks, Jackie.
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:44.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App