Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problems with network card after reboot

03 Jun 2009   #1
mp26

Windows 7 RC
 
 
Problems with network card after reboot

I have a wired problem,
every time i'm doing a restart to my computer i see on the network icon next to the clock a yellow triangle that indicate on a problem.
when i open it i see "no network..."
in order to fix it i need to DISABLE & ENABLE my network card and after this step the connection is back & i have internet.
Someone know why i have this problem & how to fix it for good?

Thanks,
Pinto.


My System SpecsSystem Spec
.
03 Jun 2009   #2
Anthony

Microsoft Community Contributor Award Recipient

MS Windows 7 Professional 64-bit SP1
 
 

Try different drivers and if its an .exe file install it using 'compatibility mode' if not do it manually through Device manager.
My System SpecsSystem Spec
04 Jun 2009   #3
brownalan

Windows 7 Ultimate
 
 

I have a Gateway E-155C tablet pc with onboard Intel Pro/1000 networking. I have the same problem. The wired ethernet port works great....until I restart the computer. Then no internet connectivity. Disabling and enabling the network card solves the problem.

To date I have not found updated drivers at Intel's site and the automatic driver search says I have the most current driver.

It's a bit frustrating and annoying.
My System SpecsSystem Spec
.

04 Jun 2009   #4
mp26

Windows 7 RC
 
 

i have installed the update driver for my lan card but still have this problem
This is my network card:
Atheros AR8121/AR8113/AR8114 PCI-E Ethernet Controller(NDIS6.20)

Any suggestions ?
My System SpecsSystem Spec
04 Jun 2009   #5
onestyle

windows 7
 
 
try this

ok,you 2 try this
https://www.sevenforums.com/network-i...n-problem.html

the same problem like yours,but now solved
My System SpecsSystem Spec
04 Jun 2009   #6
brownalan

Windows 7 Ultimate
 
 

Solution did not work for me. After reboot there is no internet connectivity. Curiously, however, the network seems to be working fine. I can browse to other computers on the network, as well as a network attached hard drive. But no internet...

However, by going to device manager and disabling/enabling the ethernet port, internet access is immediaely restored.
My System SpecsSystem Spec
04 Jun 2009   #7
onestyle

windows 7
 
 

when u click troubleshooter on network,what is writen as error, post a pic of the error or just copy it,need more info,but i think i can help u
My System SpecsSystem Spec
04 Jun 2009   #8
mp26

Windows 7 RC
 
 

didn't worked for me too.
even with the WINS advice, i had to unplug the modem (Motorola SB5100) & rotter (LinksSys WRT54GS),
Plug it back to the power and the internet is back online.
My System SpecsSystem Spec
04 Jun 2009   #9
Digger

XP/win7 x86 build 7127
 
 

This is a problem in the 7100 RC, specifically in my case, an nvidia ethernet controller.

I recommend that you install 7127, this will fix this issue, as its the same problem via some wireless adapters as well.

If not, THE fix for this is for you to disable the network adapter first, then reboot, then enable the adapter. This is needed EVERY single time tho.
My System SpecsSystem Spec
05 Jun 2009   #10
mp26

Windows 7 RC
 
 

Quote   Quote: Originally Posted by Digger View Post
This is a problem in the 7100 RC, specifically in my case, an nvidia ethernet controller.

I recommend that you install 7127, this will fix this issue, as its the same problem via some wireless adapters as well.

If not, THE fix for this is for you to disable the network adapter first, then reboot, then enable the adapter. This is needed EVERY single time tho.
From where i can update it?
Yes mine is 7100...
My System SpecsSystem Spec
Reply

 Problems with network card after reboot




Thread Tools




Similar help and support threads
Thread Forum
Network card recognized only after first reboot of the day
Hi guys/gals, On one of our computers there is something very : recently, the system has been reinstalled, W7x64 Pro, with all appropriate drivers from official websites, like Intel chipset, networking etc. The problem is following: turn on the computer in the morning, there is no network...
Network & Sharing
Problems with reboot
Hey guys havent had an issue in awhile - Thats good. Anyway today I installed windows 7 onto a computer and it boots fine, However when you click reboot on the start menu the computer just gets stuck in a boot loop of POST - Then black screen then POST etc. BUT, as soon as I shut the computer...
General Discussion
Inconsistent networking problems, unrelated to network or network card
Hi folks, This forum has been extremely helpful for me in the past, so I'm testing your awesomeness once again. I've had an unusual networking problem for about a year and a half. When browsing the web, certain requests will just never complete, on any browser. Downloads are often...
Network & Sharing
BSOD reboot, still BSOD problems & failure to recognize Ethernet card
After BSOD problems (0x00000050), I took my two month old Dell desktop back to Geek Squad under warranty. Said problem wasn't hardware, but software, and would charge to fix. I took it home and reinstalled Win 7. BSOD (0x0000007b) with a Dell installation CD, but otherwise fine except it keeps...
BSOD Help and Support
reboot problems please help
Ive installed windows 7 upgrade from windows xp,It keeps rebooting <I cant get it back to regular startup.Ive tried to start it with safe mode . Nothing works
Performance & Maintenance
Network card problems... please help
Hello! I previously used win XP pro and my internetconnection worked perfectly. After installing windows 7 PRO x86 i cannot connect to the internet. when windows tries do diagnose the problem it just says "check cables" but the cables are in mint condition! I have checked that SSL and TLS...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:18.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App