Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Limited internet connectivity...

22 Oct 2010   #21
smurfyy

Seven Ultimate 64bit /Macbuntu 10.10 32bit (desktop) Android 4.0.3 ICS (tablet)
 
 

Hmmm, its not happening.
I'm gunna leave it till tomorrow, sorry guys!

Thanks for your help tonight though!


My System SpecsSystem Spec
.
23 Oct 2010   #22
smurfyy

Seven Ultimate 64bit /Macbuntu 10.10 32bit (desktop) Android 4.0.3 ICS (tablet)
 
 

Okay, good afternoon!
I'm back for round 2 lol

I have tried a different wireless card but nothing.

EDIT;
I think I'm onto something here...


Attached Thumbnails
Limited internet connectivity...-network-connections.png  
My System SpecsSystem Spec
23 Oct 2010   #23
Shadowjk

Windows 7 Professional x64 SP1 ; Windows Server 2012 R2 Standard
 
 

Yes you have done good so far could you try a Diagnostic report from Windows 7 Network support

If it comes up with some steps then please try them

Many Thanks,
Josh
My System SpecsSystem Spec
.

23 Oct 2010   #24
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by smurfyy View Post
Okay, good afternoon!
I'm back for round 2 lol

I have tried a different wireless card but nothing.

EDIT;
I think I'm onto something here...
I see that you manually put in the default gateway which is good but it's not working yet. You still aren't getting anything from your router. Your routers ip is more likely to be 192.168.1.1 which is the standard default gateway for netgear, I'm not sure why you are using 192.168.1.3?

The problem here isn't the card it's the router.
My System SpecsSystem Spec
23 Oct 2010   #25
smurfyy

Seven Ultimate 64bit /Macbuntu 10.10 32bit (desktop) Android 4.0.3 ICS (tablet)
 
 

Hmm, the Windows Diagnostics aren't doing anything.
I think the 0.0.0.0 has got something to do with this, how would I remove it?
Checked settings but can't find anything...

EDIT,
Copied the wrong IP from ipconfig on my laptop, .3 is my laptop lol
My System SpecsSystem Spec
23 Oct 2010   #26
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

The 0.0.0.0 is what you get when the router isn't working. You should try to reset your router by pushing the reset button. You should also be using the IP 192.168.1.1 The one you are using now won't get you anywhere. As it stands your router isn't working.

What you are seeing is a typical problem with older routers. Try the link below which explains this problem in more detail.
http://pocketpccentral.net/blog/2009...blem-resolved/
My System SpecsSystem Spec
23 Oct 2010   #27
smurfyy

Seven Ultimate 64bit /Macbuntu 10.10 32bit (desktop) Android 4.0.3 ICS (tablet)
 
 

Thats the link I used to manually set the default gateway.
Trying a different wireless card now.
My System SpecsSystem Spec
23 Oct 2010   #28
smurfyy

Seven Ultimate 64bit /Macbuntu 10.10 32bit (desktop) Android 4.0.3 ICS (tablet)
 
 

The default gateway was the IP I saw when I was copying from my laptop.
Changed the wireless card and it works now.
My System SpecsSystem Spec
23 Oct 2010   #29
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Oh ok well for netgear it's usually 192.168.1.1 but your router is older so it may be using another one.

Maybe the old wireless card was just broken, happens a lot around here.

I'm kinda wondering what your ipconfig /all looks like now that you have a working adaptor.
My System SpecsSystem Spec
23 Oct 2010   #30
Shadowjk

Windows 7 Professional x64 SP1 ; Windows Server 2012 R2 Standard
 
 

I don't usually Understand Networking myself there are a lot of Protocols and things to go wrong But I am glad you have got it sorted

Josh
My System SpecsSystem Spec
Reply

 Limited internet connectivity...




Thread Tools




Similar help and support threads
Thread Forum
Internet Connectivity Limited on Comcast
Been have issue connecting to websites while connected to Comcast Wifi. When connected to my T-Mobile Hotspot I have no issues. Comcast Cable internet via Wifi Arris TG862 Modem/Router Combo Windows Firewall No security Microsoft Windows Copyright (c) 2009 Microsoft Corporation. All...
Network & Sharing
internet connection has limited or no connectivity
hello SevenForumers, i am new to this but it was recommended to me. i am currently on a desktop, because my laptop has an issue, whenever connecting to a network it works for a short while then it stops, i am still connected to the network but with no internet. it says i have "limited or no...
Network & Sharing
Wont connect to internet. Limited or no connectivity
Well I need some help with my hp pavillion p6280t windows 7 professional 64bit. Last week it worked fine and today it wont connect the internet(shows yellow triangle) . Reset the router and still nothing so unplugged the cord and tried it in my laptop and works fine. So went into device manager...
Network & Sharing
Limited Internet Connectivity, windows wont detect networking hardware
Hi everybody, Any help massively appreciated. A friend of a friend set up my dell mini for me and it won't go online. I recall getting it to work int the past at a friends house but not since then at multiple wifi locations. Windows says it can't detect networking hardware... The...
Network & Sharing
Internet wireless connection: "Limited Connectivity" in one machine!
Hi! I've been checkin some info in other places but the problem appears to be resistant to solutions :sarc: After scanning and removing some viruses, I found myself without wireless internet connection. I suppose some configuration was changed by the virus but I can't find out what it was to...
Network & Sharing
Limited Connectivity?
So I have a laptop and a PC. My PC is connected to the router/modem by a cable, and I'm using wireless on my laptop. Everything's fine except when I start using wireless on my Nokia C7, suddenly on the laptop there's LIMITED CONNECTIVITY. I usually restart the router and it works, but it's very...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:42.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App