Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Laptop can't recognize Ethernet cable

22 Oct 2010   #1
schp

Windows 7 Home Premium
 
 
Laptop can't recognize Ethernet cable

Hi I am using a Dell Studio 1557 model. This has happened recently:

I downloaded the Windows Live Essentials update yesterday and it prompted me to restart my laptop. I meant to click "Postpone" but I clicked "Restart" accidentally. This was in the middle of while I was running Firefox and running Winamp (as far as I can remember).

So when the computer was back on I noticed I totally lost the internet connection. Even though the CAT5 cable is connected, the laptop does not recognize it at all. It simply says "Not Connected". And just today I realized that whenever the Ethernet cable is connected to the computer the computer periodically(every other second or so)makes a faint buzzing noise. This is something I had not noticed before. I replaced the cable with a new one and the same thing still happens.

I think the modem is working fine since my roommate can access the internet. On the modem where the lights should be on for my connection, it is periodically blinking.

Anyone got an idea as to what is happening?

Thanks


My System SpecsSystem Spec
.
22 Oct 2010   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by schp View Post
Hi I am using a Dell Studio 1557 model. This has happened recently:

I downloaded the Windows Live Essentials update yesterday and it prompted me to restart my laptop. I meant to click "Postpone" but I clicked "Restart" accidentally. This was in the middle of while I was running Firefox and running Winamp (as far as I can remember).

So when the computer was back on I noticed I totally lost the internet connection. Even though the CAT5 cable is connected, the laptop does not recognize it at all. It simply says "Not Connected". And just today I realized that whenever the Ethernet cable is connected to the computer the computer periodically(every other second or so)makes a faint buzzing noise. This is something I had not noticed before. I replaced the cable with a new one and the same thing still happens.

I think the modem is working fine since my roommate can access the internet. On the modem where the lights should be on for my connection, it is periodically blinking.

Anyone got an idea as to what is happening?

Thanks
Check device manage for the network driver

Please go to start>search>type device manager.
Are there any "unknown devices" with yellow triangles on them?
Is you driver there , listed, and working?

If your driver is missing, or there is a yellow triangle on it, you will need to update it.


Ken
My System SpecsSystem Spec
22 Oct 2010   #3
schp

Windows 7 Home Premium
 
 

I checked and I don't see yellow triangles/unknown devices listed
My System SpecsSystem Spec
.

22 Oct 2010   #4
severedsolo

Windows 10 Pro x64
 
 

Have you tried the Troubleshooter? Right click the Network Icon on the bottom right of the taskbar and click "Troubleshoot"
My System SpecsSystem Spec
22 Oct 2010   #5
schp

Windows 7 Home Premium
 
 

Yes I've also tried that it couldn't come up with anything
My System SpecsSystem Spec
22 Oct 2010   #6
severedsolo

Windows 10 Pro x64
 
 

ok just for giggles, try a system restore: System Restore restore to the point before you installed WLE
My System SpecsSystem Spec
22 Oct 2010   #7
schp

Windows 7 Home Premium
 
 

I've also tried the system restore and the same problem persists.

Sorry for not listing before what I have done, in addition to the above:

1) reboot, disconnect/reconnect to the modem various times
2) bought a new cable)
My System SpecsSystem Spec
22 Oct 2010   #8
severedsolo

Windows 10 Pro x64
 
 

My System SpecsSystem Spec
22 Oct 2010   #9
schp

Windows 7 Home Premium
 
 

just tried it and looks like that does not work either.

I think the ethernet port might have been damaged somehow. How do you go about fixing this problem on a laptop? Can it be replaced or do I have to use a USB adapter?
My System SpecsSystem Spec
23 Oct 2010   #10
severedsolo

Windows 10 Pro x64
 
 

Eesh, with Laptops its tricky, as they are probably made direct by Dell. I would try Dell Customer Service to see if they will fix it if the laptop is still under warranty. If not, I'd get a USB adapter.
My System SpecsSystem Spec
Reply

 Laptop can't recognize Ethernet cable




Thread Tools




Similar help and support threads
Thread Forum
New motherboard - can't recognize ethernet cable
Hi guys, I bought new motherboard Z97M Pro 4. I installed all drivers and chipset. I even tried to reinstall the network driver but still without any success... When I try windows repair it says that I haven't my ethernet cable plugged but I have. The cable blinks from time to time but that's all....
Hardware & Devices
Toshiba satellite laptop can't detect internet using ethernet cable
hello , i got my laptop back from the repair shop replacing my hard drive. today i tried to connect it to the internet using ethernet cable , and i have noticed that the ethernet cable is not blinking its lights like it usually do with my desktop pc. And my laptop can't detect it .. how can i fix...
Network & Sharing
HP Laptop running same speed on ethernet cable as Wireless
Hi Everyone I wonder if anyone can help me please. Make HP g56 Laptop ISP Virgin Media Cable 150 meg connection Router Virgin Media Superhub Norton Intternet Security No other protection is turned on I have two computers connected to the Hub
Network & Sharing
How do I connect laptop to internet through the ethernet cable?
my 3 year old Dell Studio laptop connects fine via wireless to home router and internet; but I cannot connect through the ethernet cable. I've done the troubleshooting; disabled/enabled the network adapter; updated the drivers. I'm using an ethernet cable which normally connects an XP, so I know...
Network & Sharing
One laptop can connect via Ethernet cable but the other one cannot?
We have 2 laptops. Both can connect via wireless fine, but only one can connect using the Ethernet cable. When plugged into the laptop which doesn't work I get the computer with a yellow "exclamation mark" triangle, which says no internet access. The working laptop is using Vista and mine, the none...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:38.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App