What's your Internet Speed?


  1. Posts : 25
    Windows 7 x64 Ultimate
       #1591

    96accord said:
    devnulllore said:
    Latest Test
    I don't see anything.. Is it me?
    Log in to see it
      My Computer


  2. Posts : 600
    Windows 7 Professional x64
       #1592

    devnulllore said:
    96accord said:
    devnulllore said:
    Latest Test
    I don't see anything.. Is it me?
    Log in to see it
    Log into what? I'm logged into the forum already.. Maybe it's my work filters blocking it..

    Or are you talking about the pic in your signature??
      My Computer


  3. Posts : 48,211
    Windows 11 Workstation x64
       #1593

    devnulllore said:
    96accord said:
    devnulllore said:
    Latest Test
    I don't see anything.. Is it me?
    Log in to see it
    There is nothing posted, why did you tell him to login?
      My Computers


  4. Posts : 600
    Windows 7 Professional x64
       #1594

    I see speeds posting in the signature.. 35.99 download/5.53 upload.. Is that what he means?
      My Computer


  5. Posts : 25
    Windows 7 x64 Ultimate
       #1595

    96accord said:
    devnulllore said:
    96accord said:

    I don't see anything.. Is it me?
    Log in to see it
    Log into what? I'm logged into the forum already.. Maybe it's my work filters blocking it..

    Or are you talking about the pic in your signature??
    Yes my SIG numbers. Sorry for not specifying.
      My Computer


  6. Posts : 600
    Windows 7 Professional x64
       #1596

    devnulllore said:
    Yes my SIG numbers. Sorry for not specifying.
    Oh okay! Phew I thought I was losing my mind or my work was blocking stuff (which they do block certain stuff).

      My Computer


  7. Posts : 427
    Windows 7/64 HPremium.
       #1597

    stanishev said:
    Upload ain't too good, fella.

    I only have 2.58 Download, but I have 0.69 Up.

    https://www.speedtest.net/result/1539947368.png
      My Computer


  8. Posts : 25
    Windows 7 x64 Ultimate
       #1598

    z3r010 said:
    devnulllore said:
    96accord said:

    I don't see anything.. Is it me?
    Log in to see it
    There is nothing posted, why did you tell him to login?
    Yes the speed postings are in my sig where it says Xfinity, you have to be logged in to see the sig.
      My Computer


  9. Posts : 600
    Windows 7 Professional x64
       #1599

    devnulllore said:
    Yes the speed postings are in my sig where it says Xfinity, you have to be logged in to see the sig.
    Yeah we all are logged in but just thought it was in an actual post.
      My Computer


  10. Posts : 600
    Windows 7 Professional x64
       #1600

    @ work

      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 08:12.
Find Us