Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Internet Connection Problem

03 Jun 2009   #1
rockskull

Windows 7 / Windows XP
 
 
Internet Connection Problem

Hi.

I just installed Windows 7 RC 7100. Everything was just working fine. One day, after I restarted the computer, it couldn't connect to the internet. I opened the Network and Sharing Center and there was two networks (Home and Public, when should be just Home). The internet works if I disable and enable again the network adapter.

This don't happen when I hibernate, just when I reboot.

I use Cable internet (Motorola SBV5121 modem) and a Marvel Yukon 88E8040 network adapter.

I already updated the adapter driver.

Does anyone has a clue of what's happening ?


My System SpecsSystem Spec
.
03 Jun 2009   #2
Dinesh

Windows® 8 Pro (64-bit)
 
 

Try running Diagnose & Repair function and let us know if it works.
My System SpecsSystem Spec
03 Jun 2009   #3
rockskull

Windows 7 / Windows XP
 
 

Already tried. It didn't. Actually, worked once. But when I restarted, the problem came back.
My System SpecsSystem Spec
.

04 Jun 2009   #4
onestyle

windows 7
 
 
possible answer

i had a same problem,u should try this:go in network and sharing centar,then click on see full map,it will show u your network map,then put mouse pointer over the gateway,remember his ip,then go on yours Home network local connection,and click properties,then IPv4,then advance,and go to WINS,and add the ip from the gateway there,that help me with the same problem
My System SpecsSystem Spec
04 Jun 2009   #5
rockskull

Windows 7 / Windows XP
 
 

Onestyle.

Thanks man. That worked.

Just one question, Will this gateway ever be the same? Or if i restart the modem, it will change?
My System SpecsSystem Spec
04 Jun 2009   #6
onestyle

windows 7
 
 
:d:d:d:d

i think so,and no it won't chane if u turn the modem off,but if you lose net again,just do the same thing,check again the gateway,if the gateway is the same,just do troubleshoot,if that didn do any help log off or restart your pc,and u will have net again....if u have any problem with win 7 contact me,and i'll help u,i'm a long time tester of this great os,and i had many problems,solved all hihi
My System SpecsSystem Spec
04 Jun 2009   #7
mat

Windows 7
 
 
Same issue

I am having the same issue. I have updated my driver and enabling/disabling the adapter is the only thing that works. Some additional history:

I installed Win 7 and internet did not work, showed an error. Other local computers are able to access shared folders on the Win 7 machine so error was only going through gateway (no internet access). It is set to DHCP and IPV6 is off and using latest diver for REAL tek onboard NIC. Running ipconfig shows 0.0.0.0 as default gateway but in some instances shows the real default gateway (router IP) under the 0.0.0.0 so essentially showing 2 gateway addresses. Resetting the NIC seems to work for a few hours but eventually it gets a gateway error. I have also tried a usb nic (linksys) to see if maybe a new nic would solve issue but the usb nic experienced similar issues (although I did not fully test it). Other PC's running vista or xp work perfectly fine connected to the router. Swapped cables and ports so it seems that this is a Win 7 issue.

Any thoughts on things I can try?
My System SpecsSystem Spec
04 Jun 2009   #8
onestyle

windows 7
 
 

you got a error like --turn off your modem,wait 10 sec--something like that,in that case do the same thing that i wrote above,and restart the pc when u r done,u should have internet then,
My System SpecsSystem Spec
04 Jun 2009   #9
mat

Windows 7
 
 

I have tried the reboot methods but still fails after a few hours.
My System SpecsSystem Spec
04 Jun 2009   #10
onestyle

windows 7
 
 

have u did like i said in my first post,the all gateway procedure....that should help,and enable ipV6 a dhcp and in ip-v4 as default gateway add the same thing like in wins ...and after that apply and restart...and something else 0.0.0.0.0 cant be your gateway
My System SpecsSystem Spec
Reply

 Internet Connection Problem




Thread Tools




Similar help and support threads
Thread Forum
Internet connection problem
My husband and I both have laptops, mine in the study and his in the bedroom. We are within 30 feet of each other and share a wifi signal. The cable modem and router are located beside my desk in the study. This setup has worked well for over 2 years and then all of sudden his laptop's connection...
Network & Sharing
Internet Connection Problem
This morning I went out for breakfast to a place that has a Wifi. Everything appeared on my PC that I was connected to the internet. I could receive my mail OK. When I opened the Firefox, it just continued loading and I never got to a page. I have had the same problem a this location in the...
Network & Sharing
There's an internet connection problem, please try again later.
When i try to install MediaPlayer appears the following error: "There's an internet connection problem, please try again later" What is causing this error? And sorry for my bad English :)
Network & Sharing
internet connection problem
Hello all, unsure if this post is in correct place but computer wont go online with gadgets enabled and then when i disable them it will connect but if i restart from that point it wont go on line again until i enable gadgets and restart again, this cycle continues so any help would be greatly...
Network & Sharing
Internet connection error or internet Download Manager problem
I'm using IDM 5.19 build 3 in may DELL Studio 14 using Windows 7. Recently I cannot finish my downloads. When I start the queue the speed will be around 200kbps but after a few seconds the speed fluctuates and becomes slower. The speed becomes 5kbps or slower. Is this my internet connection or...
Software


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 18:18.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App