Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Big problem with "unidentified network"...

25 Oct 2010   #1
Mulrik

windows 7 ultimate 64bit
 
 
Big problem with "unidentified network"...

Hi there this is my first post since I'm new here.

Built a new comupter this weekend and installed windows 7 on it.
Full with anticipation I fired it up and wanted to access internet to start download the stuff you need on a new computer.

Found that my computer can't connect to the network, only get connected to unidentified network.. Tried my second network adapter with same result = no network or interner connection.

Installed a USB wifi adapter which connected to the netowrk and internet.

Updated the drivers for both Lan adapters, still same problem.
Tried to disable and enable the network adaptors, still same problem.
Tried to disable bonjour service with no luck.
Tried to set standard gateway, no luck there either...

Searched a lot about this problem but can't find any solution to the problem, so now I'm turning to you guys to ask for a helping hand!

Tanks on beforehand, Marcus


My System SpecsSystem Spec
.
25 Oct 2010   #2
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

You will want to remove the bonjour service to fix this problem.

To fix ...
Run MsConfig

Under the Services tab uncheck the service called "##Id_String1.6844[... and then a bunch of numbers]" by Apple, you need to disable the service.

After that you will want to remove bonjour from your machine.

1. Navigate to C:\Program Files\Bonjour
2. Rename the mdnsNSP.dll file in that folder to mdnsNSP.old
3. Restart your computer
4. Delete the Program Files\Bonjour folder

Reboot machine.

If you are still having problems after that please post a screen shot of your ipconfig /all here.
My System SpecsSystem Spec
25 Oct 2010   #3
Mulrik

windows 7 ultimate 64bit
 
 

Thanks for reply!

Never had that ID string under the services tab...

But removed bonjour as you said, still no connection.

Attached screen shot from ipconfig /all.


Attached Thumbnails
Big problem with "unidentified network"...-ipconfig.png  
My System SpecsSystem Spec
.

25 Oct 2010   #4
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Your wireless connection shows that it's connected and should be working but your wired connection isn't getting anything from the router. You can't use both at once. Unplug the eithernet cable and see if the wireless connection is working or not.

Have you tried to reset your router or update the routers firmware?

I'm a bit curious as to how bonjour got onto your system if you havn't been able to get online yet?
My System SpecsSystem Spec
25 Oct 2010   #5
OldMX

Microsoft Windows 10 Professional / Windows 7 Professional
 
 

Remove network adapter from device manager, reboot and let windows redetect it, that usually clears the issue.
My System SpecsSystem Spec
25 Oct 2010   #6
Mulrik

windows 7 ultimate 64bit
 
 

Quote   Quote: Originally Posted by chev65 View Post
Your wireless connection shows that it's connected and should be working but your wired connection isn't getting anything from the router. You can't use both at once. Unplug the eithernet cable and see if the wireless connection is working or not.

Have you tried to reset your router or update the routers firmware?

I'm a bit curious as to how bonjour got onto your system if you havn't been able to get online yet?
My Wireless connection is working and has been working all the time, but what I want is my ethernet to work properly.

Wireless is working when ethernet is not plugged in.

Ethernet is never working.

Router is reseted several times and firmware is up to date.

Have been online trough my wireless connection and I've installed Itunes. (using it as I write this)

Thanks for your help this far!
My System SpecsSystem Spec
25 Oct 2010   #7
Mulrik

windows 7 ultimate 64bit
 
 

Quote   Quote: Originally Posted by OldMX View Post
Remove network adapter from device manager, reboot and let windows redetect it, that usually clears the issue.
Tried that without any success
My System SpecsSystem Spec
25 Oct 2010   #8
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by Mulrik View Post
Quote   Quote: Originally Posted by chev65 View Post
Your wireless connection shows that it's connected and should be working but your wired connection isn't getting anything from the router. You can't use both at once. Unplug the eithernet cable and see if the wireless connection is working or not.

Have you tried to reset your router or update the routers firmware?

I'm a bit curious as to how bonjour got onto your system if you havn't been able to get online yet?
My Wireless connection is working and has been working all the time, but what I want is my ethernet to work properly.

Wireless is working when ethernet is not plugged in.


Ethernet is never working.

Router is reseted several times and firmware is up to date.

Have been online trough my wireless connection and I've installed Itunes. (using it as I write this)

Thanks for your help this far!
Your description of the problem was very confusing. You never even mentioned that your wireless was working, I had to figure that out myself by looking at your ipconfig.

Have you tried to disable your wireless connection and then see if the wired connection works or not, might be worth a try. Bonjour is famous for causing this exact problem.

Try running this batch file which should fix the mess that bonjour created. Disable the wireless adaptor first and reboot after running the batch file, post your ipconfig /all after that.
Download Renew IP + Reset Winsock Batch File
My System SpecsSystem Spec
25 Oct 2010   #9
Mulrik

windows 7 ultimate 64bit
 
 

Sorry for confusing you!

Tried with wireless disabled, did not work

Ran the file with wireless disabled, then rebooted and got this on the ipconfig:


Attached Thumbnails
Big problem with "unidentified network"...-ipconfig1.png  
My System SpecsSystem Spec
25 Oct 2010   #10
Mulrik

windows 7 ultimate 64bit
 
 

Want to set one thing straight!

This problem was there from the start when there was only win 7 installed on the computer.

So even before bonjour was installed i reckon, I'm guessing that bonjour was installed with itunes?
My System SpecsSystem Spec
Reply

 Big problem with "unidentified network"...




Thread Tools




Similar help and support threads
Thread Forum
Red X on network icon and an extra connection "unidentified network"
i am seeing a red x on my network icon and there i also another connection thats unidentified. i am only connected to wifi which is working. i have internet access.
Network & Sharing
Wired LAN Connection "Unidentified network" No network access
Hey guys, I have been using LAN for quite a while. However, last two weeks, it suddenly stopped working. I have tried several solutions but none of them worked. I don't know what's wrong and looking for help! Thanks, any help would be greatly appreciated! following is ipconfig/all: Microsoft...
Network & Sharing
Connection Problems over Wi-fi "Unidentified Network", slow speeds
Hello all, I've been pulling my hair out for two days about my wireless connectivity issues. I'm running Windows 7 Pro, SP1 (32 bit). I've got a custom built machine with a Realtek 8185 Extensible 802.11 b/g wireless device. I've got a wireless networking modem through Centurylink, an Actiontec...
Network & Sharing
Wired LAN Connection "Unidentified network" No network access
Okay, so... A couple days ago, I tried connecting my laptop to the router through a wired connection, but I was unable to. The connection is displayed as "Unidentified network No network access". I've tried numerous solutions, but none of them have worked. It's all really confusing and I would...
Network & Sharing
Yet another "unidentified network" problem
I finally "upgraded" from win XP to Win 7 Home Premium. It is prettier, but far more trouble than I ever expected. I have an on board Access Point (Realtek rtl8187), that set up easily and worked flawlessly for the past couple years on XP. I cannot get it to work in Win 7. My internet...
Network & Sharing
Not your normal "Unidentified Network" problem.....
First off, Hi everyone! I was lucky (?) enough to get a win7 party pack but so far have had nothing but network issues. I have completely given up on wireless - its hopeless. Driver support from belkin is pretty lame. My issue now is that i am trying to connect my original (NOT 360) xbox...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:57.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App