Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: heyy I have some Problem

25 Oct 2010   #1
HASSAN KHAN

Windows 7 professional
 
 
heyy I have some Problem

Hi this is my first post

i have Buy a New pc and install a window 7
when logging in as a my user account i got that error
" The Group Policy Client service failed the logon."
Plz solved thz prblem

specially pro Memberz




My System SpecsSystem Spec
.
25 Oct 2010   #2
Orbital Shark

 
 

Hi HASSAN, welcome to the forums :)

Can you please give us a detailed discription of the problems you are having as it will help us determine the correct action you need to follow in order to solve the issue.


OS
My System SpecsSystem Spec
25 Oct 2010   #3
HASSAN KHAN

Windows 7 professional
 
 

what type description?
simply i install a win 7 and update the windows and restart my PC then i creat my ADMIN account after that shutdown the Pc when i again operate the PC enter the passward so i got that error
The Group Policy Client service failed the logon..

what can i Do............
My System SpecsSystem Spec
.

25 Oct 2010   #4
Orbital Shark

 
 

I found an article at Microsoft which may help, it's for Vista but should still work in Windows 7.

Fix a corrupted user profile


OS
My System SpecsSystem Spec
Reply

 heyy I have some Problem




Thread Tools




Similar help and support threads
Thread Forum
Intel Rapid Storage Technology problem : Empty port problem
Windows 7 Home Premium, 64 bit Gateway Laptop NV55C (I would upgrade ut currently not working so a major hardware upgrade is gonna have to wait :( I've got the latest SATA AHCI Driver for my system according to Gateway. As for the latest Intel RST software/drivers, I have version 9.6.2.1001 on...
Hardware & Devices
Blurry Text problem, EDID and registry editing problem on an AMD card.
EDIT:I have found a solution, using a DVI to HDMI cable on an amd card will fix this problem, this thread can now die, hopefully someone else will find it if they have this problem. Basically, i know what the problem is, but not how to rectify it. My tv (Sceptre X235BV-FHD, a rebranded sony...
Graphic Cards
Moving windows/icons down problem!! Move right/left/up - no problem
New system i7 3930K CPU Sabertooth X79 Mortherboard GeForce GTX690 GPU Intel 520 series SSD 32GB RAM Dell U2711 27" Monitor Win 7 Pro
General Discussion
Desktop icon problem, programs in start menu problem and more...
Hello guys, For some reason my computer have some problem(s) that I don't know where it come from and how to solve it. I got this problem for 3 days and I have tried to fix it but to no avail and i have pretty much lost hope, because I have some important documents for school etc. and videos,...
General Discussion
Heyy neeeed helpp
First of all I'm new so Hiya! Mainly my laptop everytime i start it up soon as everything goesto load up i get a box that says ..... WerFault.exe - Application.Error The exception Privileged insturuction. (0xc0000096) occurred the application at location 0x74d46ff2 Click on OK to...
Software


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:30.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App