Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: My laptop has a VERY weird issue!

25 Oct 2010   #1
retard69

Windows 7 Ultimate 32bit
 
 
My laptop has a VERY weird issue!

Acer Aspire 5738G
4 GB RAM
500 GB HD
Nvidia Grapics 1GB


Ehm, how can I explain this...?

Last weeks, my computer is acting weird. Every now and then it freezes, and gets slow.
The screen blinks, and internet connection is gone. Then the toolbar changes color, and after a while it blinks again and the toolbar and internet is normal.

When this appears, something called "Microsoft Virtual Wifi miniport adapter" dissapear for 1-2 minutes, and comes back when everything is ok again. I have tried to update network drivers without luck. And the weirdest part is that this happens mostly when I watch videos with VLC. But sometimes just without doing anything...

I guess this sounds weird, and its hard to explain it. But is there anyone that may know about this problem?

Thanks,

D.

PS: My acer uses Atheros AR5B91 Wireless Network Adapter


My System SpecsSystem Spec
.
25 Oct 2010   #2
goguta

Windows 7 ultimate 32
 
 

Did u check device manager or dxdiag for any problems?
My System SpecsSystem Spec
25 Oct 2010   #3
retard69

Windows 7 Ultimate 32bit
 
 

Quote   Quote: Originally Posted by goguta View Post
Did u check device manager or dxdiag for any problems?
I have checked device manager yes. And tried to disable the Virtual Wifi. But no luck.
Haven`t checked Dxdiag yet, will do that.

I tested the dpclatency checker, and it found errors. And when I disabled my network adapters, there were no error...So what can I do?
I downloaded the latest drivers today.
My System SpecsSystem Spec
.

25 Oct 2010   #4
goguta

Windows 7 ultimate 32
 
 

Restore your computer to a previous state, eventually before u updated your drivers. Sometimes the newest driver is not the best.
My System SpecsSystem Spec
25 Oct 2010   #5
retard69

Windows 7 Ultimate 32bit
 
 

Quote   Quote: Originally Posted by goguta View Post
Restore your computer to a previous state, eventually before u updated your drivers. Sometimes the newest driver is not the best.
Well, this has been a problem for weeks now...And the new drivers didn`t help, but didn`t make it worse either.
My System SpecsSystem Spec
25 Oct 2010   #6
goguta

Windows 7 ultimate 32
 
 

Try the restore & see what's happening
My System SpecsSystem Spec
25 Oct 2010   #7
madtownidiot

 

VLC was originally designed to stream video over networks. The media player as we see it now is an adaptation of its initial function. I wouldn't be surprised if it was somehow causing your network problems, nor would I be surprised if they went away by changing preferences as shown below:
Attachment 107773
My System SpecsSystem Spec
25 Oct 2010   #8
retard69

Windows 7 Ultimate 32bit
 
 

Quote   Quote: Originally Posted by madtownidiot View Post
VLC was originally designed to stream video over networks. The media player as we see it now is an adaptation of its initial function. I wouldn't be surprised if it was somehow causing your network problems, nor would I be surprised if they went away by changing preferences as shown below:
Attachment 107773
The streaming outputs are "checked" is this the problem you think?

Because not ALL videos make this happen, and its always on a certain point in the video...+ that it can happen without using VLC. :S
My System SpecsSystem Spec
25 Oct 2010   #9
madtownidiot

 

I was making a shot in the dark, sometimes I get lucky with those. I always uncheck those options when I install VLC.
Run task manager, or better yet, open the resource monitor from the performance tab of task manager and leave it running, then try to recreate the problem in order to get a better idea of what's going on when it happens. It's possible there's an event log of an error that's associated with it, so open up event viewer and look for errors that occurred the last time it happened
My System SpecsSystem Spec
25 Oct 2010   #10
retard69

Windows 7 Ultimate 32bit
 
 

Quote   Quote: Originally Posted by madtownidiot View Post
I was making a shot in the dark, sometimes I get lucky with those. I always uncheck those options when I install VLC.
Run task manager, or better yet, open the resource monitor from the performance tab of task manager and leave it running, then try to recreate the problem in order to get a better idea of what's going on when it happens. It's possible there's an event log of an error that's associated with it, so open up event viewer and look for errors that occurred the last time it happened
Oh, well...I can do those things. But I dont know what to look for.
I am not that good with computers :/

But I can take a screenshot from it?

D.
My System SpecsSystem Spec
Reply

 My laptop has a VERY weird issue!




Thread Tools




Similar help and support threads
Thread Forum
Weird laptop display issue
This is an issue my co-worker just asked me about on his personal Dell laptop, which is 2-3 months shy of being 2 years old. It has Win7 Home Premium, 64-bit, Core i5 processor, and 6 GB RAM. He said it did this several months ago, when the original battery started wearing out, but then it...
General Discussion
Weird DVD drive issue on laptop
Hi, I have just purchased Fritz Chess 13 from Excalibur publishing, which is a game installed through inserting a DVD and following prompts etc. But my laptop (ASUS A53E) won't recognize the disk. More accurately, it recognizes SOMETHING (after several moments) but says that the disk is blank:...
Hardware & Devices
IE 8: Weird go-back issue
As with all the issues I seem to have with IE, this seems to only be happening with deviantart.com. I have contacted their help desk, but they will be closed till like next Wednesday due to the holidays. And I'm really not going to hold my breath for an answer, I never really seem to get one that...
Browsers & Mail
Weird issue?
Hey guys, I just recently reformatted my computer. For some reason the load ups performance of it is ridiculously slow. And I mean SERIOUSLY slow. My specs are: i7 910 processor 6 gb ddr3 ram 2 500 7400 rpm hard drives. gtx 460 graphic card
Performance & Maintenance
Weird driver issue
I have a weird driver issue going on. When i plug my phone in it immediately connects and disconnects. So then my phone doesn't charge. Since it disconnects I can't remove the driver from device manager. I want to make sure all of the usb drivers for it are uninstalled and start from scratch....
Drivers
Weird Issue
Not sure if this is right place to post this however all my icon associations for Microsoft Office have suddenly reverted to a generic icon (see pic) They still load in their various programs i.e. word, excel etc but it is really annoying that the icons are not what they should be. This appeared to...
Software


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:31.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App