Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Unidentified Network No Internet Access

29 Oct 2010   #1
jonny2400

Windows 7 Home Premium 64bit
 
 
Unidentified Network No Internet Access

Hi Guys

Am new to this forum but I just had to post to speak with some knowledgeable chaps. I really hope you can help me with this issue as am at my wits end.

A few months ago I got a New Dell 570 desktop which shipped with Windows 7. I fitted a Beklin Wireless Pen, downloaded the drivers, and it connected to my internet no issue. Fast Forward a month or two and I go to use the system again, No Internet Access.

I have spend all week trying to fix this, I have been on the blower for about 3hr with my internet provided with no joy, I have tried wireless & Hard wired.

The System picks up my router, on both wireless & Wired and connects. But I can not access any web pages, I get full signal with the yellow ! sign.

I have put in Manually ISP address details changed from Wap to Wep, to no router password. I have done a system restore, deleted the Lan / Wireless card drivers & reinstalled.

Turned off Firewall & deleted McFee Security

Am lost & really need your help.

Jonny


My System SpecsSystem Spec
.
29 Oct 2010   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by jonny2400 View Post
Hi Guys

Am new to this forum but I just had to post to speak with some knowledgeable chaps. I really hope you can help me with this issue as am at my wits end.

A few months ago I got a New Dell 570 desktop which shipped with Windows 7. I fitted a Beklin Wireless Pen, downloaded the drivers, and it connected to my internet no issue. Fast Forward a month or two and I go to use the system again, No Internet Access.

I have spend all week trying to fix this, I have been on the blower for about 3hr with my internet provided with no joy, I have tried wireless & Hard wired.

The System picks up my router, on both wireless & Wired and connects. But I can not access any web pages, I get full signal with the yellow ! sign.

I have put in Manually ISP address details changed from Wap to Wep, to no router password. I have done a system restore, deleted the Lan / Wireless card drivers & reinstalled.

Turned off Firewall & deleted McFee Security

Am lost & really need your help.

Jonny
Try pinging google. (in search >cmd>ping google.com) If you get a result to the ping but cant connect to web pages it may still be Mcfee, or the windows firewall.

Type cmd>ipconfig /all make a screenshot and upload the output.


Ken
My System SpecsSystem Spec
29 Oct 2010   #3
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by jonny2400 View Post
Hi Guys

Am new to this forum but I just had to post to speak with some knowledgeable chaps. I really hope you can help me with this issue as am at my wits end.

A few months ago I got a New Dell 570 desktop which shipped with Windows 7. I fitted a Beklin Wireless Pen, downloaded the drivers, and it connected to my internet no issue. Fast Forward a month or two and I go to use the system again, No Internet Access.

I have spend all week trying to fix this, I have been on the blower for about 3hr with my internet provided with no joy, I have tried wireless & Hard wired.

The System picks up my router, on both wireless & Wired and connects. But I can not access any web pages, I get full signal with the yellow ! sign.

I have put in Manually ISP address details changed from Wap to Wep, to no router password. I have done a system restore, deleted the Lan / Wireless card drivers & reinstalled.

Turned off Firewall & deleted McFee Security

Am lost & really need your help.

Jonny
Hello Jonny
If you can type "ipconfig /all" without the quotes into your command prompt and post a screen shot here of the output it would be most helpful.
My System SpecsSystem Spec
.

30 Oct 2010   #4
brianzion

Operating System : Windows 7 Home Premium Edition 6.01.7600 SP1 (x64)
 
 

i have had this problem for over 1 year gone through new hubs changed cables pci wireless adapters usb adapters but it still happens tried all the tweaks that forums give out but it still happens the best way i sort is is to go and reset the hub and reboot pc works every time.
what i have found is people turning off bonjour in system services and un-installing apple software seem to cure it for them i dont use apple products on my windows 7 machine and i don't have bonjour in services also try and change the wireless channel you are on within the router itself your neighbours may have routers using the same channel here is a program that will show you that called wirelessmon
PassMark WirelessMon - Wireless 802.11 WiFi monitoring software
unidentified network is to do with the mac address of router/hub.

also try and flush the dns out using elevated cmd prompt using admin rights
win key + r
type cmd + enter
type ipconfig/flushdns + enter

also you may try this for changing the dns a program called DNS jumper
http://www.sordum.com/?p=4573


Attached Images
Unidentified Network No Internet Access-wirelessmon.png Unidentified Network No Internet Access-ipconfig.png Unidentified Network No Internet Access-dns-jumper.png 
My System SpecsSystem Spec
Reply

 Unidentified Network No Internet Access




Thread Tools




Similar help and support threads
Thread Forum
Unidentified network access No internet access in windows 7
I have had my laptop for around a year and a half now, I've never had one single issue. I moved into a new house in August with 4 different roommates, we all have windows computers, tablets, xboxs phones ect.. For 3 months my computer worked 100 percent never had an issue with the internet, and...
Network & Sharing
Unidentified network - No internet access
HI I have an Asus, Windows 7 with an Atheros AR9485 Wireless network. My wifi was working just fine until today, i cannot get online anymore , it says "unidentified network - no internet access" for some reason. i have no idea how to fix that, could you help me? Thanks
Network & Sharing
Unidentified Network/Internet access
Did a forum search and could not find my particular problem. I have a small business network (15) running through a Linksys RVS4000 router with DHCP enabled. One workstation will connect out to the internet upon reboot or disabling/enabling the NIC, but shortly thereafter disconnects. It...
Network & Sharing
Unidentified Network - No Internet Access
Working with a Windows 7 Pro 64 bit OS. I set it up in my home and applied all the updates. Bought it to the persons house and hooked it up there and all seemed fine except after some time the computer could not access the internet anymore. The icon in the task bar stated "Unidentified Network,...
Network & Sharing
unidentified network-no internet access
I have been trying for hours to correct this problem using the previous threads and information, sadly nothing has solved it. Perhaps mine is different. In this case this is not computer specific. 3 laptops no longer can connect to the wifi of the router, however the router shows a connection at...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:49.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App