Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Losing internet - diable TCP/IPV6 temp fix

30 Oct 2010   #1
Dave1212

32 BIT WINDOWS 7
 
 
Losing internet - diable TCP/IPV6 temp fix

I have been losing internet connection over the last couple of weeks and can't seem to find the problem. I would lose a connection after the system has been running for 2 hours to 8 hours. The error coming up is that the ethernet connection is lost. I have checked all connections, including testing of hardline and all is fine. Drivers have been updated. Through various forums, I have narrowed a temporary solution to disabling the TCP/IPv6. But now, I can't set up a home network. Reading other forums suggest changing the DHCP lease time may be a fix. I can't seem to access this to change the lease time. Anyone on the process to make this change? Further suggestions on fixing the problem? Thanks.


My System SpecsSystem Spec
.
30 Oct 2010   #2
Orbital Shark

 
 

Hi Dave. welcome to the forums

Have you looked into resetting your router? Many ISP's send updates (firmware is 1 example) to the router and this has been known to cause issues with connectivity.
Tip   Tip
Consult your router documentation for information on how to reset your router



OS
My System SpecsSystem Spec
30 Oct 2010   #3
Dave1212

32 BIT WINDOWS 7
 
 

Thanks for the reply. No I have not yet tried to reset the router. If I reset the router, will that affect any of my settings? I have a gateway 2wire router through my sp.
My System SpecsSystem Spec
.

30 Oct 2010   #4
Orbital Shark

 
 

It shouldn't affect your settings, it just resets the connection between phone line & router. If unsure then re-read the documentation just to be sure. You can also make a note of all settings within the router just for piece of mind


OS
My System SpecsSystem Spec
30 Oct 2010   #5
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by Dave1212 View Post
I have been losing internet connection over the last couple of weeks and can't seem to find the problem. I would lose a connection after the system has been running for 2 hours to 8 hours. The error coming up is that the ethernet connection is lost. I have checked all connections, including testing of hardline and all is fine. Drivers have been updated. Through various forums, I have narrowed a temporary solution to disabling the TCP/IPv6. But now, I can't set up a home network. Reading other forums suggest changing the DHCP lease time may be a fix. I can't seem to access this to change the lease time. Anyone on the process to make this change? Further suggestions on fixing the problem? Thanks.
If resetting the router doesn't fix the problem,...
If you can post a screen shot of your ipconfig /all I can help you with this problem.
My System SpecsSystem Spec
Reply

 Losing internet - diable TCP/IPV6 temp fix




Thread Tools




Similar help and support threads
Thread Forum
ipv6 no internet access
Hello all! I reformatted my Harddrive to get rid of a virus so I don't have any antivirus right now. I've reinstalled all my drivers for my Mobo, GPU, Monitor and my Wireless USB adapter (802.11ac Wifi Adapter A600) When I connect to my SSID and look at my Wireless Network Connection Status...
Network & Sharing
ipv6 no internet
my ipv6 has no internet connection and therefore i cannot use the internet on my pc. attached screenshots of ip config and network status.
Network & Sharing
Ipv6 no Internet connection
My pc has been running on our wireless network well for ages and suddenly the Internet doesn't work anymore. I went on network status and it says that ipv4 has Internet connection and ipv6 doesn't. Internet explorer sometimes loads google now but nothing else and sometimes I can use Skype. Any idea...
Network & Sharing
No Internet Connectivity (ipv4/ipv6)
Hello, My wifi was working fine a few days ago but i think the windows update has messed up my wifi adapter or connection. I did do a system restore when this happened a few days ago but since the restore is more then 1month old it is no more. Please can some1 fix it for me or guide me. So far...
Network & Sharing
Internet lights up with new IPv6 connections
Read more at: Internet lights up with new IPv6 connections | Internet & Media - CNET News See also: Google gets IPv6 - IPv6 lights up the Net (pictures) - CNET News and IPv6: Five Things You Should Know | PCWorld Business Center
News
Internet acting strange - can't port forward - no ipv6 internet access
Hey guys I have a really frustrating problem right now and I was wondering if anyone could help me. Very recently, my forwarded ports stayed closed (even though I've definitely opened them from the router page) and configuring a static ip gets really random. I'm using a Belkin wireless...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:20.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App