Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Losing Networking On the First of Each Month

02 Nov 2010   #1
Windwalker

Windows 7 x64
 
 
Losing Networking On the First of Each Month

Currently have five computers, all the same build and all running Windows 7 x64 Pro. One system is used as a server and the rest are workstations. For the past three months on the first of each month since this network was built, the workstations cannot access the server. I have to go in to the folder sharing and remove all of the workstations. I then re-add them and they all seem to work fine. All systems have the latest updates and automatic updates are turned off on everything. I run Kaspersky Internet Security and it updates all the time, but I have tried turning off updates before the first just to double check. I can still view all the computers on the network under networking, just for some reason, cannot access the server itself. At this point, I am kind of lost. Any help would be appreciated. Thanks.

Windwalker


My System SpecsSystem Spec
.
02 Nov 2010   #2
Orbital Shark

 
 

Hi Windwalker, welcome to the forums :)

Do you have anything scheduled to run on the first of each month? Try looking at Windows Task Scheduler and see if there's anything there that's set to run then...
My System SpecsSystem Spec
02 Nov 2010   #3
Windwalker

Windows 7 x64
 
 

Just a little more info on the server. The only thing installed on the server is windows 7 x64 pro, kaspersky internet security, sql express 2008, and the database program. The database program was written in C# and has no means to update. I have no scheduled tasks like defrag or anything. I do my own backups of the database once a week. I did switch routers just to check. I don't see that SQL Express is set to update, unless of course it does it somewhere in the background that I can't tell. Thanks.
My System SpecsSystem Spec
.

03 Nov 2010   #4
patwhatsthat

Windows 7 Ultimate 64bit
 
 

Check the lease duration for DHCP. Is it possible that coincidently they or at least the server's is expiring at the same time every month and instead of renewing it or they are receiving new ones. Just a thought.
A potential solution might be to manually assign static values to see if that helps the issue. Also you may want to check and make sure all network nodes are using the same date, time, regional settings and that they are remaining in relatively close sync as the calendar flips to the new month.
My System SpecsSystem Spec
04 Nov 2010   #5
Windwalker

Windows 7 x64
 
 

I did find a problem with the time.. Fixed that and guess I'll have to wait till the first to see if it works.. Thx all for your help...

Windwalker
My System SpecsSystem Spec
Reply

 Losing Networking On the First of Each Month




Thread Tools




Similar help and support threads
Thread Forum
I'm unable to get networking running in 'Safe Mode with Networking'
My problem has been solved.
Network & Sharing
BSOD about once a month usually when PC is not being used
Hi, I've spent a couple of days trying to solve this problem now with nothing to show for my troubles. I have found many many posts linking to this forum so I figured this is my best option. My PC is on 24 hours a day and about once a month my PC has restarted and I get the "Your computer has...
BSOD Help and Support
New month New updates
Anyone see problems yet with updates for july in windows 7?
Windows Updates & Activation
NETWORKING WIN7 WITH XP LOSING INTERNET WHEN NETWORK OPENED
I have no problem networking the two operating systems and sharing folders and printers (use work not home on win7). BUT, the minute I open network and/or network sharing on the windows 7 computer I lose my internet connection on both computers and have to go through a shut down of the w7...
Network & Sharing
Problem Like Once A month....
Well my computer is on stand by like 15 minutes. Well for some reason this only happens once a month I come back to to the computer try to move the mouse screen doesn't come back on so i shut down with button on computer, comes back on says resuming windows it doesn't resume do it again says...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:47.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App