Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Completely stressed out

05 Nov 2010   #31
CityLady

windows 7 64bit Enterprise
 
 

yes I have done but nothing showing up wrong. I have downloaded the drivers for my card and it says your drivers are up to date, exit set up [ok] I think it is the Mvix personally the lap top is not picking up the device could it be because of the driver for the Mvix is missing from my laptop?


My System SpecsSystem Spec
.
05 Nov 2010   #32
CityLady

windows 7 64bit Enterprise
 
 
not on the laptop that's on my pc

Quote   Quote: Originally Posted by brianzion View Post
is this the video card?

Sorry got a little confused that is the specs for my Pc my laptop is where the coprossor problem is
My System SpecsSystem Spec
05 Nov 2010   #33
brianzion

Operating System : Windows 7 Home Premium Edition 6.01.7600 SP1 (x64)
 
 

Quote   Quote: Originally Posted by CityLady View Post
yes I have done but nothing showing up wrong. I have downloaded the drivers for my card and it says your drivers are up to date, exit set up [ok] I think it is the Mvix personally the lap top is not picking up the device could it be because of the driver for the Mvix is missing from my laptop?
im still researching for you can you put the driver for Mvix on? are you still connected to the web?
My System SpecsSystem Spec
.

05 Nov 2010   #34
brianzion

Operating System : Windows 7 Home Premium Edition 6.01.7600 SP1 (x64)
 
 

Quote   Quote: Originally Posted by CityLady View Post
Quote   Quote: Originally Posted by brianzion View Post
is this the video card?

Sorry got a little confused that is the specs for my Pc my laptop is where the coprossor problem is
put speccy on the laptop and we will see the specs
My System SpecsSystem Spec
05 Nov 2010   #35
CityLady

windows 7 64bit Enterprise
 
 

yes I am connected to the web will I have to put the original cd for the Mvix in my laptop?
My System SpecsSystem Spec
05 Nov 2010   #36
brianzion

Operating System : Windows 7 Home Premium Edition 6.01.7600 SP1 (x64)
 
 

Quote   Quote: Originally Posted by CityLady View Post
yes I am connected to the web will I have to put the original cd for the Mvix in my laptop?
if it has the drivers and software on it yes read the instructions if there are any
My System SpecsSystem Spec
05 Nov 2010   #37
brianzion

Operating System : Windows 7 Home Premium Edition 6.01.7600 SP1 (x64)
 
 

Mvix Official Forums: Download

have a look at the above link for your drivers
My System SpecsSystem Spec
05 Nov 2010   #38
CityLady

windows 7 64bit Enterprise
 
 

hope this is right as I am now on the laptop


Attached Thumbnails
Completely stressed out-speccy.png  
My System SpecsSystem Spec
05 Nov 2010   #39
CityLady

windows 7 64bit Enterprise
 
 

drivers upto date,
My System SpecsSystem Spec
05 Nov 2010   #40
CityLady

windows 7 64bit Enterprise
 
 

I have to go for now but will be back in a few hours to get this sorted.
My System SpecsSystem Spec
Reply

 Completely stressed out




Thread Tools




Similar help and support threads
Thread Forum
BSOD while GPU stressed/unstressed, errors 10000007e/00000124/00000116
I've been experiencing BSODs while using a GTX 760 that I purchased 2 months ago, which I RMA'd and received a new card yesterday, and started experiencing them again. I was using an old GTX 470 that worked fine and gave me no BSODs. With both GPU's, I've tried new drivers as well as confirmed...
BSOD Help and Support
Not completely gone!
Just thought I would say I will be going off the forums for about a week or two :cry: hopefully not that long. Will have no pc or anything to access the internet :( But i'll be back and helping more again :)
Chillout Room
Really Stressed and Stumped
Have only had this PC with Windows 7 for a week. Everything was set up and I was using two mail accounts on Windows Live Mail, brilliant and was well pleased. Then up popped a message to update Windows Live essential, so I did and have lost my Windows Live Mail ! Since then I have un-installed all...
Browsers & Mail
ram not showing completely
i have installed 4 gb ram but it shows only 3 gb usable !!! please help !!!!!!!!!!!!!!!
Hardware & Devices
Wireless Completely gone
I installed windows 7. I orginally had windows xp and I'm using the intel pro wireless 2915abg chip to connect. After installing windows 7 it completely did not recognize it and is not using it. When I go to network and sharing it doesn't show that i have a wireless connection at all. I'm having...
Network & Sharing
2 things improved from Vista to 7 not stressed enough
I'm an average tech fan. I can't say I am an expert on PCs, but I do like having access to cut of the edge technology. I installed Vista Ultimate x64 when it came out, and now I installed 7 Ultimate x64. Here's a short list of 2 things that pleasantly suprised me: -Windows Media Center finally...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:04.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App