Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Netgear WGR614 probs

07 Jun 2009   #11

Win 8 Release candidate 8400

It might. With my wireless and ISP I have to boot the cable modem and router to get DNS. I dont if I connect via ethernet though. Its a pain for me to re-boot the modem and router so I use a workaround. If you log onto the routers web page (something like for linksys) and click release lease, then renew lease, DNS is forced to update. Try that trick wireless and see if it helps. Also check Netgear for a solution.

BTW thanks for the rep. I just enjoy when things get solved. There have been far too many times when I couldn't fix something. Here someone has to know how.

Good luck


My System SpecsSystem Spec
07 Jun 2009   #12


Thanks penguin, I'll give thet a try.
My System SpecsSystem Spec
07 Jun 2009   #13


Thank you, zigzag
My System SpecsSystem Spec

07 Jun 2009   #14


No luck with that one, Penguin. Thanks anyway.
My System SpecsSystem Spec
07 Jun 2009   #15


Sorry zigzag, there is no sign of "release lease" or "renew lease" in the menu on the setup page. I've been all through the menus and there's no sign of it. Am I doing something wrong?
My System SpecsSystem Spec
07 Jun 2009   #16

Win 8 Release candidate 8400

Im not sure but this is what it look like on linksys. Maybe either in your netgear manual or on their web site. Its just a work around. Does it work?
My System SpecsSystem Spec
07 Jun 2009   #17


Ok, I found it but it didn't make any difference.
My System SpecsSystem Spec
07 Jun 2009   #18


I think I'll have to resign myself to using a long ethernet cable. At least until I re-install windows. Thank you for your help, anyway.

My System SpecsSystem Spec
08 Jun 2009   #19

Win 8 Release candidate 8400
netgear prob

I dont know netgear but linksys looks like this

My System SpecsSystem Spec
08 Jun 2009   #20

Windows 7 Ulti. x64

Quote   Quote: Originally Posted by Jimbolarue View Post
Hi Guys, can you help. I have a Netgear WGR614 router connected to my pc which has not been very secure for some time, naughty I know! Today I set it up securely and now my partners laptop can't get into the network. I set it up from the laptop successfully but when I typed in the requested 27 digit WEP key, I got this messeage: " The settings saved on this computer do not match the requirements of the network".

I am running OS Win 7137, but it worked perfectly before I made my pc secure.

Any help will be gratefully appreciated.

UPDATE. After further fiddling with the laptop. I don't get that message any more. The laptop does try to connect to Netgear (Shown as a secure network), but fails.

Did you make a mistake typing in the wep code. Sometimes o's look like 0's and ect. Try making a new wep password and typing the new number in. Sorry just had to mention this as it has not been said in this thread, sure you have already done this, good luck with your problem ,secure is best if you can make it work.. lm
My System SpecsSystem Spec

 Netgear WGR614 probs

Thread Tools

Similar help and support threads
Thread Forum
ext dvd driver probs
picked up one of these Memorex 8x Slim External DVD Recorder memorex says there is no driver windows installs one but has thr dreaded yellow exclamation ,mark qaaany sugg
Netgear N600 router & Netgear WN3000 range extender
Should be easy!.... But I cannot get my NEW Netgear N600 router to communicate with a NEW Netgear WN 3000 RP extender. The instructions say to press the WPS button on the extender then the WPS button on the router. No WPS button exists on the router! The instructions also I can use any...
Network & Sharing
2 small probs
hi, i have 2 small problems : my download speed is 50-60 kb/s so it takes like 60 hours to download 7 gb files prob 1: i leave pc downloading overnight - once i woke up finding bitcomet (the program that was downloading) closed - another time firefox (program that was downloading downloading )...
General Discussion
Power probs
Hey guys Please help me... I built a system for my mom about two or three years ago..... then yesterday it just upped and stopped working... What happens is: You push the start button and the CPU fan spins once and stops... So we went an bought a new power supply but it is giving us the...
Hardware & Devices
Are there any probs with BFBC 2?
i was going to buy this game but i saw on my mates pc the graphics wernt to good for a new game breaking up abit and that mouse was not working as it should, is this just a bug or are there any more probs with the game?
IDE HDD probs.
Hi 7forum, sorry if this has been posted before, i searched but couldnt find anything similar... I have 2 IDE HDD's, 1 system drive and the other in 2 partitions for backup. The problem i have is they are not constantly active, il go into a directory and the HDD will make a "vvvvt - click"...
Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:31.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App