Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: help with internet and network

09 Nov 2010   #1
coldy

Windows 7 Ultimate
 
 
help with internet and network

okay I'm using the thompson speedtouch adsl modem and have a 1gb lead going
from modem to netgear 4 port router the other 1gb lead then goes from router to
the ethernet card at back of computer. when viewing my internet details it says
speed: 1gbps.

But on the actual netgear 4 port router I'm getting a green light when it should be
an orange light how do i solve that problem?

What I dont understand is that the Asus gigabit ethernet network adapter
(NX1101) is reading the green light at back of computer and the orange light keeps
flashing on and off.

Any solution would be great, its only just happen in the last 36 hours


My System SpecsSystem Spec
.
11 Nov 2010   #2
WindowsStar

Windows 7 Enterprise (x64); Windows Server 2008 R2 (x64)
 
 

codly.

I don't see any problem here. Green LED good (connection). Orange LED flashing good (traffic). 1GB connection Good.

I would say everything is good. Am I missing something???
My System SpecsSystem Spec
16 Nov 2010   #3
coldy

Windows 7 Ultimate
 
 

the problem is that its not reading as a 1gig.. on network card it should be orange
same on the netgear router switch it should read as orange when connected as 1gig
My System SpecsSystem Spec
.

16 Nov 2010   #4
WindowsStar

Windows 7 Enterprise (x64); Windows Server 2008 R2 (x64)
 
 

I looked up that NIC and they say the Green LED is 1GB. I think you are ok. But if you feel that is not the case you can do a test. Copy a file between 2 computers and see what the speed is. What does the Windows 7 network properties say?? Does it report it as 100MB or 1GB???
My System SpecsSystem Spec
17 Nov 2010   #5
coldy

Windows 7 Ultimate
 
 

Its reading as 1gig through internet.. do you have a link where you got that information
from.. On the actual box of ethernet card it doesnt say much nor on the manual paper.
My System SpecsSystem Spec
18 Nov 2010   #6
WindowsStar

Windows 7 Enterprise (x64); Windows Server 2008 R2 (x64)
 
 

If it says 1GB in Windows then you are fine that is the connection speed.

Copy a file between to machines and time it, to be sure, but I think you are fine.
My System SpecsSystem Spec
Reply

 help with internet and network




Thread Tools




Similar help and support threads
Thread Forum
network says i have internet access but i clearly do not
I have been having this issue for quite some time now and have succumb to posting my own thread as reading all the other threads on the same issue did nothing for me. my computer says im connected to network and have strong internet connection but i cannot browse or use the internet in any way. all...
Network & Sharing
Can't connect to my network or internet "Unidentified Network"
Hey guys, Iím getting to my wits end with my computer lately, I have no idea whatís going on, but recently Iíve been having some internet problems. Namely an Unidentified Network with no NETWORK access. Some information first, the NIC that Iím using is the Realtek PCIe Family Controller, Iíve...
Network & Sharing
Network Connections Blank - Red X on Network Icon- but Internet works
I am connected to the internet, but there is a red x on my network icon (yet when you hover over it, it says internet access.) I tried to go into the network and sharing > change adapter settings, yet the Network connections folder is COMPLETELY blank. I tried reinstalling the driver. ...
Network & Sharing
Internet and Network fail
My PC will not connect to the Network router and therefor Internet on average every 2 - 3 times I switch on! Usually the only way to get it to work is to re-boot - sometimes more than once. I often go through the trouble shooter - sometimes it works, sometimes it doesn't It seems pretty random....
Network & Sharing
No Network or internet
I have done a full clean install of Windows 7 32 bit on a desk top and having major problems connecting to the net. I have an onboard VIA Rhine II fast ethernet adapter connecting to a Thomson TG585v7 router. The router is fine as I have a laptop on XP connect to it on a home network. The...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 02:08.
Twitter Facebook Google+