Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No internet access- 'ipconfig /all' included

12 Nov 2010   #1
aetye

Windows 7 Home Premium 64-bit
 
 
No internet access- 'ipconfig /all' included

Hello,

I have a new-to-me HP laptop with Windows 7 Home Premium 64-bit. I saw in some other posts that the ipconfig /all information would be helpful so I've included it.

Any help would be much appreciated!
Thank you,
Annie




Attached Files
File Type: txt postme.txt .txt (4.3 KB, 95 views)
My System SpecsSystem Spec
.
12 Nov 2010   #2
Lemur

Systems 1 and 2: Windows 7 Enterprise x64, Win 8 Developer
 
 

Looks like your ip address is : 192.168.1.3

Can you go to a command prompt and type:

ping 72.246.230.103

If successful, then type

ping TigerDirect.com - Computers, Computer Parts, Computer Components, Netbooks & Electronics

Let us know how that goes.
My System SpecsSystem Spec
13 Nov 2010   #3
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by aetye View Post
Hello,

I have a new-to-me HP laptop with Windows 7 Home Premium 64-bit. I saw in some other posts that the ipconfig /all information would be helpful so I've included it.

Any help would be much appreciated!
Thank you,
Annie
Are you having problems going online with this machine? If so can you please post a "screen shot" example below, of your ipconfig /all rather than the txt. file.

I believe that you have too many 6 to 4 tunnel adaptors there which will cause problems with your connection.

It's usually easy to fix by going into device manager then choose "view" then "show hidden devices" then delate all the extra 6to4 tunnel adaptors then reboot the machine. After that you need to find a better network driver which is what causes this problem to occur.


Attached Images
No internet access- 'ipconfig /all' included-ipconfig-both-connections.png 
My System SpecsSystem Spec
.

13 Nov 2010   #4
aetye

Windows 7 Home Premium 64-bit
 
 

Thanks Lemur, I tried to ping 72.246.230.103 but no luck- it said destination net unreachable.

chev65, please see screen shot. I can't get online with the laptop in question, I saved the text file to my flash drive and used another computer to post it. I also included a screen shot of the network connection cartoon, in case that's helpful.

Thanks! One note, my computer knowledge is pretty minimal so I might have to ask some stupid questions to follow your directions.

Annie


Attached Thumbnails
No internet access- 'ipconfig /all' included-windows7_hplaptop.jpg   No internet access- 'ipconfig /all' included-netconnection.jpg  
My System SpecsSystem Spec
13 Nov 2010   #5
Orbital Shark

 
 

You may also want to look at resetting your router and Wireless Network - Remove

Note   Note
Please check your router documentation on how to reset your router
My System SpecsSystem Spec
13 Nov 2010   #6
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by aetye View Post
Thanks Lemur, I tried to ping 72.246.230.103 but no luck- it said destination net unreachable.

chev65, please see screen shot. I can't get online with the laptop in question, I saved the text file to my flash drive and used another computer to post it. I also included a screen shot of the network connection cartoon, in case that's helpful.

Thanks! One note, my computer knowledge is pretty minimal so I might have to ask some stupid questions to follow your directions.

Annie

Yes it looks like you have the extra tunnel adaptor problem, perform the following procedure below "in bold" then reboot. You can probably get rid of the extra "public" connection by simply disabling your bluetooth device.

Go into your device manager "control panel large icons device manager" then choose "view" upper right then select "show hidden devices" after that go down to network adaptors, then delate all the extra 6to4 tunnel adaptors you see there, don't worrie windows will make a new one for you, then reboot the machine.

After that you need to find a better network driver which is what causes this problem to occur.
My System SpecsSystem Spec
13 Nov 2010   #7
aetye

Windows 7 Home Premium 64-bit
 
 

Which of these should I remove?

Then do I just download a new network driver? Are there any that you'd recommend?


Attached Images
No internet access- 'ipconfig /all' included-netadapters.jpg 
My System SpecsSystem Spec
13 Nov 2010   #8
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Delate the ones that say Microsoft ISATAP adaptor # 2,3 and 4 and also the one without any number. After that reboot and install the new driver, you may need to uninstall the old driver from Device Manager first.

Looking at your scroll length which isn't extended it's hard to tell how many there are, there are four showing but it looks like there could be many more which usually indicates a driver that isn't quite compatible with Windows 7.

As for the driver, which ever one is the most recent should be ok.
My System SpecsSystem Spec
13 Nov 2010   #9
aetye

Windows 7 Home Premium 64-bit
 
 

Yay! Thank you, you are brilliant!!

Annie
My System SpecsSystem Spec
13 Nov 2010   #10
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by aetye View Post
Yay! Thank you, you are brilliant!!

Annie
Did the advice help, I'm not sure if your system is fixed or not?
My System SpecsSystem Spec
Reply

 No internet access- 'ipconfig /all' included




Thread Tools




Similar help and support threads
Thread Forum
Internet Access but no internet (Scan included)
Hello, I have been sent here to report my internet issue that I am having. My computer internet has worked perfectly for over a year, but just very recently, I have had difficulties with my internet. On turning on my computer, I am told that I have internet access, however, I can not use the...
Network & Sharing
Internet not working and ipconfig problem
Hi windows 7 said I am connected to the Internet but I have limited activity. I've tried tons of things and nothing seemed to work. I even tried to reset winsock, didn't work. I did tons of things and nothing so I decided to create a help thread to see if anyone can assist me. Help is needed and...
Network & Sharing
Internet Goes Down, IPCONFIG Release & Renew Works
I have started having the same problem that I had earlier this year. It turned out earlier this year there were too many tunnel adapters when IPCONFIG was run. An uninstall on iTunes FIXED it! Now, the same thing is happening again, with only two tunnel adapters. The Network and Sharing...
Network & Sharing
Local internet only, no adapters showing in ipconfig
I was trying to install the iCloud desktop client on my PC, but I got a Windows generated error (something like "An error occured during the installation of assembly microsoft.vc80.crt"); I decided that if I restarted my PC it might work. In the process of restarting, Windows updates were...
Network & Sharing
Wireless Internet ipconfig/ all. Need Help
My Dell D630 wont connect to the WiFI. I am currently using it with an ethernet cord to the wireless router. Below is my ipconfig/all E:\Users\Admin>ipconfig/all Windows IP Configuration Host Name . . . . . . . . . . . . : HomeAdmin-PC Primary Dns Suffix . . . . . . ....
Network & Sharing
internet wont work after ipconfig/release
i posted this on some other forums about 3 days ago and havent had anyone reply yet, so i thought maybe you could help out! thanks hey everyone i have an issue with connection on my main computer and thought you could be some help :-) Yesterday i was looking up how to change an IP address, and...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:54.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App