Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Login Issues

08 Jun 2009   #1
stewyd

Windows 7 RC1, XP SP3
 
 
Login Issues

Hi,

I've recently installed Windows 7 RC1, and for the most part I'm finding it very nice indeed. I do have one main issue with it though, I can't login to the iTunes store within iTunes and I can't login to windows live using either Windows Live Messenger or Windows Live Mail. I can login to web messenger and can login to hotmail.com and I'm not having these problems when I use windows XP.

I've done a few searches on Google and on this forum, but I can't find any solution. Can one of you nice people help me out please?

Cheers

stewyd

(if you need more info just let me know)


My System SpecsSystem Spec
.
08 Jun 2009   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by stewyd View Post
Hi,

I've recently installed Windows 7 RC1, and for the most part I'm finding it very nice indeed. I do have one main issue with it though, I can't login to the iTunes store within iTunes and I can't login to windows live using either Windows Live Messenger or Windows Live Mail. I can login to web messenger and can login to hotmail.com and I'm not having these problems when I use windows XP.

I've done a few searches on Google and on this forum, but I can't find any solution. Can one of you nice people help me out please?

Cheers

stewyd

(if you need more info just let me know)
stewyd
Hi and welcome to sevenforums. Did you do a clean install or upgrade? Did you have to input the server info and your user name and passwords again?
Hope we can narrow it down for ya

Ken
My System SpecsSystem Spec
08 Jun 2009   #3
stewyd

Windows 7 RC1, XP SP3
 
 

Quote   Quote: Originally Posted by zigzag3143 View Post
stewyd
Hi and welcome to sevenforums. Did you do a clean install or upgrade? Did you have to input the server info and your user name and passwords again?
Hope we can narrow it down for ya

Ken
Hi Ken, thanks for the speedy reply and warm welcome.

I did a clean install onto the same hard drive that XP is installed on, only on a new partition. Yes I did have to enter my user names/passwords again.

stewyd
My System SpecsSystem Spec
.

08 Jun 2009   #4
zigzag3143

Win 8 Release candidate 8400
 
 

stewyd
I just went to itunes store fro itunes on 32bit win 7 7201 and it works.
Double check the uid/passwords. What happens when you try? With WLM? Do you have the correct settings in WLM? (http://mail.services.live.com)
Ken
My System SpecsSystem Spec
09 Jun 2009   #5
stewyd

Windows 7 RC1, XP SP3
 
 

Here is a link to the errors I get.
My System SpecsSystem Spec
09 Jun 2009   #6
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by stewyd View Post
Here is a link to the errors I get.
stewyd

hey there. The pics helped all three error codes relate to connection errors. what firewall are you using?
My System SpecsSystem Spec
09 Jun 2009   #7
stewyd

Windows 7 RC1, XP SP3
 
 

Quote   Quote: Originally Posted by zigzag3143 View Post
stewyd

hey there. The pics helped all three error codes relate to connection errors. what firewall are you using?
I think I've just solved it actually. I had a program called netlimiter installed, I just uninstalled it and now everything works fine. Cheers for your help though
My System SpecsSystem Spec
09 Jun 2009   #8
zigzag3143

Win 8 Release candidate 8400
 
 

anytime.

BTW netlimiter isn't a firewall?

Glad you were able to solve it
K
My System SpecsSystem Spec
10 Jun 2009   #9
stewyd

Windows 7 RC1, XP SP3
 
 

Quote   Quote: Originally Posted by zigzag3143 View Post

BTW netlimiter isn't a firewall?
It's primarily a program for limiting bandwidth used by individual programs. It does have a firewall, which I had that disabled, but there must have been an issue somewhere as it's all working nicely now.

I've repped you anyway, Ken
My System SpecsSystem Spec
10 Jun 2009   #10
zigzag3143

Win 8 Release candidate 8400
 
 

stewyd

Thanks for the rep. To be honest the more we do this the more we all grow and learn.

Ken
My System SpecsSystem Spec
Reply

 Login Issues




Thread Tools




Similar help and support threads
Thread Forum
Windows Login Issues
My wife has had her laptop for about 2 years and has probably only shut it down 10 times (then only due to windows updates making her). Upon letting her battery die a few weeks ago, starting up the the computer and logging into any account other than the Administrator account fails to load...
Performance & Maintenance
Login Issues With New OS
Just installed windows 7 on my Acer Aspire before I left home However I dont believe I ever enabled the password protection on it as the HD is Empty and I have as yet to put any info on it. Last Night I was on all night this morning I cannot login because the password is enabled how do I boot...
General Discussion
Login Issues
I know this doesn't count specifically as a 'crash', but I have a very irritating problem that started on my PC last night; I cannot log into my profile anymore. There are no errors, it just won't log in. I had previously enabled 'verbose login' using UWT (I like to see exactly what my PC is...
BSOD Help and Support
GforW login issues
I can't sign into Windows Live while playing games for some reason. I tried running Halo 2 and Viva Pinata on my computer, but they say I need a user profile first, of which I have to press the Home key on my keyboard to use. I tried, but the Home key doesn't work. Its not just my keyboard, I've...
Gaming
Login Issues
Using build 7100 64 bit. My rig consists of a core i7 920, sli 285s, and 6 gb ocz ram.I have noticed that since I installed the build, the time that it takes to go from me typing in my password to desktop is getting considerably longer. It's up to about 3-5 minutes now which is ridiculous....
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:12.
Twitter Facebook Google+