Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Going insane here , any help would be appreciated.

20 Nov 2010   #1
Opti

Windows 7 Ultimate 32bit
 
 
Going insane here , any help would be appreciated.

Ok, I have 2 machines A & B , A is connected to the interet via dls modem,
and A & B are connected via crossover cable.

Lan and internet sharing were working flawlessly until 2 days ago , when all of the sudden internet stopped working on machine B. Lan is still working , file sharing etc, but no internet.

How is this even possible nothing was changed on either machines it just stopped working, I tried everything I could thing off and still nothing

Both a&b are using Win7 ultimate 32bit.

Any help would be greatly appreciated.


My System SpecsSystem Spec
.
20 Nov 2010   #2
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

I don't know about the crossover cable setup. I would get an ethernet switch for little money ( D Link DES 1105 5 Port 10100 Ethernet Switch by Office Depot ). Then the 2 systems access the internet independently and B does not depend on A. I have this setup at one of my locations - works great since years. Mine is a Netgear switch that I think I also paid around $15 at the time.
My System SpecsSystem Spec
20 Nov 2010   #3
Opti

Windows 7 Ultimate 32bit
 
 

Yeah I'll probably need to set up something similar, but in the meantime I still don't understand why doesn't it work all of the sudden.
My System SpecsSystem Spec
.

20 Nov 2010   #4
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

I would love to help you with your current problem, but since I am really not familiar with the crossover setup, I am at a loss. Sorry. Maybe another member knows.
My System SpecsSystem Spec
20 Nov 2010   #5
ACTroll

7 Pro x64
 
 

open a comand prompt

type
ipconfig /all

paste the results ... but remove the mac address
My System SpecsSystem Spec
Reply

 Going insane here , any help would be appreciated.




Thread Tools




Similar help and support threads
Thread Forum
Ram usage go insane
I have a 6GB of RAM with no paging file. For a long time it was OK but lately, the RAM started to go crazy. I mostly have Firefox open and lately I have eclipse. The memory in performance tab is always much more than the total memory of the processes memory. When I open the computer, it looks OK...
Performance & Maintenance
Is MSE insane... or is it just me?
Well, it happened again. MSE cannot find its own .msi file. I attempted to install the new update for MSE, but the update failed as MSE could not locate the epp.msi file. This happens to me about every three months or so... usually with new definitions which suddenly will not install. If I...
System Security
BSOD's driving me insane!
Hi! I'm new one here and I have huge problem. In july BSOD's started to show up. I didn't bothered about it. Then I figured out that when I'm looking videos on youtube. So I didn't watch movies on youtube anymore. But then problem appeared again in December! I played Counter-Strike but suddenly...
BSOD Help and Support
Insane: Not Working
Hello guys, I have just installed this game and will not load up at all (no errors or anything like that). Please help me.
Gaming
Help Required... Driving me insane!!!
Hello everybody! Firstly i'm new here (so hi, hope you're all well and all that!) and also new to Windows 7. I have a second hand ASUS Eee PC netbook, running W7 Starter. I recently installed Skype and can't seem to get the built in webcam to work. I keep getting the "This device can perform...
Hardware & Devices
going insane! ( 7057 x64 )
just built this computer and decided to run windows 7 on it. system: asus p6t deluxe v2 motherboard core i7 920 640gig wd caviar black hd corsair 6gb dominator ram saphire radeon 4870 512mb graphics card problem:
Gaming


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:38.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App