Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: RC b7100 - Network shares...again...

09 Jun 2009   #1

Windows 7 RC Build 7100 x86-64 Activated
RC b7100 - Network shares...again...

The problem:

My Ziova DVD/Network media player, which runs some sort of embedded Linux and SMB, can see the Windows 7 computer, but when I select it, it says: 0 shares

This worked flawlessly for years in Windows XP

What I have done:

Read through 30+ threads here regarding similar issues

Running Windows 7 RC build 7100

All IP addresses are correct and all PCs are in the same workgroup

I am in Work/Home connection type

Home Group is turned off

Network discovery: ON
File and printer sharing: ON
Public folder sharing: ON
Password protected sharing: OFF
HomeGroup connections: Use user accounts and…

Security policy:

Set allow blank passwords for remote users including GUEST

Made sure GUEST and EVERYONE is allowed access from network
Made sure GUEST is not denied access from network

Network Security: LAN Manager authentication level" to "LM and NTLM – use NTLMV2 session security if negotiated".

Created regular shares with correct share permissions and security settings for EVERYONE and GUEST

Enabled NetBios over TCP/IP

Tested both with Firewall On and Off

Nothing works. I would appreciate any thoughts or insights.

My System SpecsSystem Spec
09 Jun 2009   #2

7600.20510 x86

Since it has some kind of Linux, could you bring up a shell prompt?

If you can, then maybe find out the similar command to Windows' net use command. Try mounting a network drive like that if you can.
My System SpecsSystem Spec
09 Jun 2009   #3

Windows 7 RC Build 7100 x86-64 Activated

There is no way of getting to a shell I'm afraid. Also, the solution must be on the Windows 7 side as this works fine from an XP machine.
My System SpecsSystem Spec

09 Jun 2009   #4

Windows 7

I have exactly the same problem and symptoms with my Ziova and have tried everything you have + an MTU reg change to no avail.
I had this working in Vista 64 until this evening when I put windows 7 on. In Vista 64 (and prior to that XP) I also had to do the guest account, permissions, change local sec policy etc but it worked. Despite doing all this 7 really doesn't want to play. I really don't want to go back to Vista but if I can't sort this I will have to consider it.

If I figure it out I will let you know, if you do before me please post the solution.

Good Luck :)
My System SpecsSystem Spec
10 Jun 2009   #5

Windows 7 RC Build 7100 x86-64 Activated

@ Meso

I heard that other builds of Win7 had problems with shared drives, but that RC (7100) was supposedly allright. It might be that something is broken in that build as well. Will let you know if I figure something out or try a more recent build.


My System SpecsSystem Spec
10 Jun 2009   #6

Windows 7

Cool thanks fred. What's bugging me is that the shares are accessible from an xp client in the same workgroup. It points to the way that the ziova authenticates being the problem I.e the guest account but the usual fixes such as changing windows security policy don't work. Something must have changed in 7 relating to smb and guest accounts. I have a popcorn hour in the other room I will try and access the smb shares from this later on and see if the result is any different.

My System SpecsSystem Spec
10 Jun 2009   #7

Windows 7

Popcorn hour works fine so it continues to point to authentication using the guest account as being the issue - grrrrrr
My System SpecsSystem Spec
10 Jun 2009   #8

Windows 7 RC Build 7100 x86-64 Activated

You can see the Ziova in Windows 7 logs. It looks like it is doing a logoff instead of logon:

Log Name: Security
Source: Microsoft-Windows-Security-Auditing
Date: 10/06/2009 23:18:45
Event ID: 4634
Task Category: Logoff
Level: Information
Keywords: Audit Success
User: N/A
An account was logged off.
Security ID: RINCEWIND\Guest
Account Name: Guest
Account Domain: RINCEWIND
Logon ID: 0x532d09
Logon Type: 3
This event is generated when a logon session is destroyed. It may be positively correlated with a logon event using the Logon ID value. Logon IDs are only unique between reboots on the same computer.
Event Xml:
<Event xmlns="">
<Provider Name="Microsoft-Windows-Security-Auditing" Guid="{54849625-5478-4994-A5BA-3E3B0328C30D}" />
<TimeCreated SystemTime="2009-06-10T22:18:45.953887400Z" />
<Correlation />
<Execution ProcessID="516" ThreadID="676" />
<Security />
<Data Name="TargetUserSid">S-1-5-21-3762704999-242599369-1225308643-501</Data>
<Data Name="TargetUserName">Guest</Data>
<Data Name="TargetDomainName">RINCEWIND</Data>
<Data Name="TargetLogonId">0x532d09</Data>
<Data Name="LogonType">3</Data>
My System SpecsSystem Spec
10 Jun 2009   #9

Windows 7

i wonder if you guys are hitting the same problem described and solved in this thread?
My System SpecsSystem Spec
11 Jun 2009   #10

Windows 7 RC Build 7100 x86-64 Activated

@ jkkw

Thanks for the tip, I will check when I get home this evening.
My System SpecsSystem Spec

 RC b7100 - Network shares...again...

Thread Tools

Similar help and support threads
Thread Forum
Windows 10 network shares
I have a LAN with 1 Win 10 system and 4 Win 7 systems, all Ethernet. All are on a workgroup called Workgroup. I just updated Win 10 system from version 1607 to version 1703. Although the Win 10 system can still see shared folders on the Win 7 systems, the reverse is no longer true. When I try to...
Network & Sharing
Can't see network shares
Hi, I currently have two PC's - a Windows 7 desktop which is ethernet attached (PC-A) and a Windows 8.1 laptop (PC-B) which is wireless. Until the other day, the two PC's were able to see each other and access each other in Network Places and both could see the router and the network printer...
Network & Sharing
BSOD when accessing network or network shares via Wireless
Hi everyone We have purchased 2 new HP Elitebooks and both are getting these bluescreens when accessing the network over wireless. I am assuming it has to do with the wireless cards or their drivers but this has now occured even when using just the 3G modem and VPN client I have attached...
BSOD Help and Support
Network Shares problem
I am experiencing a weird issue using the latest Win7 build 7057 when trying to share anything on drive C. Non of the shares work not even admin shares, even I made sure all the permissions are in place, Printer and File Sharing is enabled and not blocked by the firewall, but Anytime I am trying to...
Network & Sharing
Network Shares problem
I dont understand what is going on here. Ok, I have a laptop and a desktop. Desktop is currently running 7 x64 and laptop is running 7 x86. Few weeks ago I was able to access my LAPTOP from my DESKTOP normally by using the Network in the explorer. I was prompted to key in my Username and...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 03:57.
Twitter Facebook Google+