Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: "unidentified network" road runner issue

26 Nov 2010   #1

Windows 7 64 bit
"unidentified network" road runner issue

I am hoping someone could shed some light on a problem I am having with trying to connect with road runner. I feel as though I am missing something simple, but no one I have called has been able to help. I picked up a road runner self-installation kit today and set everything up, which went smoothly. The modem is hooked directly to my computer (Dell studio xps 8100 running Windows7 64b; network adapter: Broadcom NetLink (TM) Gigabit Ethernet) via Ethernet cable. HOWEVER, I cannot connect! Windows tells me that the connection is "unidentified network." I called RR and they informed me that the modem was working properly but could not connect with the computer....they suggested that it was a network adapter problem and that I needed to call Dell. However, I tried to connect with my laptop (SONY Vaio running Windows Vista 32b), and that did not work either (it would simply be too great a coincidence that both network adapters are not working and I know my laptop's is good). I received similar messages from my laptop in regard to an unidentified network.

I previously had a dial-up connection, and was looking forward to using broadband at home...which seems unlikely at this point as no one is able to help. I have already tried re-setting the modem and changing Ethernet cables. Am I missing something here in regard to road runner? What can I do to fix this problem? Any suggestions or stories would be GREATLY appreciated as this has been a very frustrating experience.

Another note: I have tried looking for ISP software to install from rr, but cannot find anything helpful online. The included software disc does not seem to include any software that I can install. Is it required that I install software?? I could not get a straight answer from road runner in regard to this. Thank you.

My System SpecsSystem Spec
27 Nov 2010   #2

Windows 7 Ult, Windows 8.1 Pro,

You should try Dell support to make sure you have the latest drivers for your Dell XPS 8100. There are three different network drivers for your Dell in the link below.
Drivers & Downloads=

Once you are sure you have the correct drivers please run the batch file below.
Run this batch file which will reset winsock, reset the TCP/IP stack and release renew your IP. There's a good chance running this batch file will fix your issue.

After that please post a screen shot of your ipconfig /all , the picture below is an example.

Attached Thumbnails
"unidentified network" road runner issue-my-ipconfig-all.png  
My System SpecsSystem Spec
27 Nov 2010   #3

Windows 7 Ultimate x86

Is that cable or DSL? (usually they give out Motorolas at least around here) There is no software to install, but they have to punch in your modems MAC address and switch it on in their database.
Do you have all LEDs on the modem lit? (4 green and 1 yellow).

My System SpecsSystem Spec


 "unidentified network" road runner issue

Thread Tools

Similar help and support threads
Thread Forum
Red X on network icon and an extra connection "unidentified network"
i am seeing a red x on my network icon and there i also another connection thats unidentified. i am only connected to wifi which is working. i have internet access.
Network & Sharing
Wired LAN Connection "Unidentified network" No network access
Hey guys, I have been using LAN for quite a while. However, last two weeks, it suddenly stopped working. I have tried several solutions but none of them worked. I don't know what's wrong and looking for help! Thanks, any help would be greatly appreciated! following is ipconfig/all: Microsoft...
Network & Sharing
Connection Problems over Wi-fi "Unidentified Network", slow speeds
Hello all, I've been pulling my hair out for two days about my wireless connectivity issues. I'm running Windows 7 Pro, SP1 (32 bit). I've got a custom built machine with a Realtek 8185 Extensible 802.11 b/g wireless device. I've got a wireless networking modem through Centurylink, an Actiontec...
Network & Sharing
Wired LAN Connection "Unidentified network" No network access
Okay, so... A couple days ago, I tried connecting my laptop to the router through a wired connection, but I was unable to. The connection is displayed as "Unidentified network No network access". I've tried numerous solutions, but none of them have worked. It's all really confusing and I would...
Network & Sharing
Lost Internet Connectivity; Connected to "Unidentified Network"
I had Win7 32-bit running on a Dell PC. About one week ago, I noticed Internet connectivity was gone and that there was "limited connectivity" as I was now connected to an "unidentified network". The other systems on the network are still connected and working perfect; the problem is isolated to...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:44.
Twitter Facebook Google+