Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Internet acces through ethernet but not wireless

08 Dec 2010   #31

Windows 7 Ultimate 64bit

Quote   Quote: Originally Posted by ImJustMatter View Post
What did you do when you first encountered the problem? A network and sharing center looking like that seems like some kind of bug made either a strange update or an error when installing windows 7.

Is the rest of the control panel intact? What happens if you restart in to safemode, same problem?

Try this command in a command prompt and then restart the computer:

net localgroup "Administrators" "Local Service" /add

I found it in a thread for a vista computer but it may work for you.

EDIT: We maybe should keep on this discussion in your thread instead.

Cant' Detect Wireless Networks: Very Different Problem
I tried that command and it said it was successful...but it still didnt work even after a restart.
Yes everything else is in tact and the Wlan AutoConfig does not start when i try to start it.

Same thing in safemode

My System SpecsSystem Spec
08 Dec 2010   #32

Windows 7 Ultimate 64bit

Quote   Quote: Originally Posted by chev65 View Post
Quote   Quote: Originally Posted by Steven24 View Post
I have the same problem!...except my driver is up to date and working properly and my network and sharing center is completely empty...I posted a topic on it in detail and no one helped me at all. I really need to know what's wrong, its driving me crazy.

here's a screen shot of my network and sharing center.

I have tried so many things and nothing has worked.
Have you tried running the sfc /scannow command at the command prompt? Doing that will usually find and fix any file corruption or missing files.

If that didn't work it might be worth while to run a repair installation from the Windows CD.

Repair Install
Hi, I tried the sfc /scannnow and it said some files were corrupt and were not able to be fixed. I don't have the Windows 7 disc anymore. The wifi was working fine for a week, then it just suddenly stopped...I don't know why
My System SpecsSystem Spec

 Internet acces through ethernet but not wireless

Thread Tools

Similar help and support threads
Thread Forum
No internet on desktop ethernet, but 2 others OK wireless
I have an HP desktop WIN 7(64) connected to an ARRIS Cable Modem via Ethernet. A few days ago, I installed a couple of Microft “critical updates.” After the second one installed and rebooted, most of my desktop icons were missing, the rest were rearranged, and the desktop background was...
Network & Sharing
Limited Acces, Connection is good, but no Internet acces.
Hi, Ive got an Asus K55VD, with an Atheros AR9485 Wireless Network Adapter and a Realtek PCIe GBE Family Controller (not sure if the last one is of any importance). The problem is that I keep losing my acces to the internet, although the connection with the router seems to be fine. A Yellow...
Network & Sharing
No internet access with ethernet, but wireless works
Firstly: Hello sevenforums! It seems there are many others with this problem, but none of the solutions seem to work for me, yet. I have a Motorola sb 5101 cable modem connected to a nameless 10/100mbps Ethernet switch, and then a PC connected with an ethernet cable to the switch and an Apple...
Network & Sharing
ethernet cable screwed up wireless internet?
Hi all, I am running an IBM T60P. with Windows 7. a Cisco Router "linksys E3000" My wireless has been running fine for the last few years. (win xp and win 7) Today I wanted to try something (I knew it wouldn't work but figured what the hell" I plugged in an ethernet cable and hooked it up...
Network & Sharing
Ethernet=No Internet But Wireless Works Fine
I'm sure this has been asked 1000 times but I cannot seem to find my exact issue anywhere. Hopefully this helps myself and anyone who runs into this issue. To start, I have Windows 7 Professional 64bit. Everything worked 100% fine with absolutly no issue and then.... I moved. Now we have Fios...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:46.
Twitter Facebook Google+