Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Network/internet issue after bootup

19 Dec 2010   #11
salefin

Windows 7 Ultimate
 
 

Hi CHev,

I did as you instructed and ran Reset Winsock Batch File but unfortunately it didn't help.
Here is screen capture from ipconfig /all

Thanks!

Sauli
[IMG]file:///C:/Users/Happoset/AppData/Local/Temp/moz-screenshot.png[/IMG]




Attached Images
Network/internet issue after bootup-2010-12-19_155548.jpg 
My System SpecsSystem Spec
.
19 Dec 2010   #12
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by salefin View Post
Hi CHev,

I did as you instructed and ran Reset Winsock Batch File but unfortunately it didn't help.
Here is screen capture from ipconfig /all

Thanks!

Sauli
[IMG]file:///C:/Users/Happoset/AppData/Local/Temp/moz-screenshot.png[/IMG]
Ok I see a problem with your default gateway. The DHCP server and gateway show up as 192.168.03, yet your DNS server is showing up as 192.168.0.1.

Normally the default gateway and DNS server show up as the same IP pointing to the router's default gateway, this allows you to obtain your DNS from the routers DNS settings.

The way it is now isn't normal. It's best to set the DNS servers in your routers control panel and have IPv4 set to obtain everything automatically, it should look like the picture below.

Can you check your IPv4 properties to make sure that nothing is typed there? It should be set to obtain everything automatically, click "advanced" to get to the third window.

I would also like to know which make model and version number of router you are using.


Attached Thumbnails
Network/internet issue after bootup-ipv4-set-automatic.png  
My System SpecsSystem Spec
19 Dec 2010   #13
salefin

Windows 7 Ultimate
 
 

Hi Chev,

I checked and all are in order i.e. IPv4 obtains evereything automatically...nothing typed in.

My Modem/Router is Netgear DG834.

Thanks!

SAuli
My System SpecsSystem Spec
.

Reply

 Network/internet issue after bootup




Thread Tools




Similar help and support threads
Thread Forum
Windows 7 unidentified Network Issue but internet is working fine.
Pls help me out with the following Windows 7 unidentified Network Issue but internet is working fine. Unable to create hotspot. What to do now ? IPv4 and IPv6 shows no internet connectivity C:\Users\HOME>ipconfig /all Windows IP Configuration
Network & Sharing
Windows 7 Bootup Issue
Okay as the title says...I cannot boot into Windows 7 on my buddies laptop...It will boot fine into Windows 7 Safe Mode however when I boot into regular Windows it wont. Can a battery thats dying prevent it from booting into Windows?
General Discussion
Unidentified Network Internet Issue
Here is my problem: - cannot gain Internet access Signs: - unidentified network/exclamation point - error when attempting to use Firefox (web browser) Details:
Network & Sharing
Bootup / HDD issue
My computer was stuck at the logging off (while shutting down) screen a few days ago, so I had to do a forced power off (pressed power button for 4sec). When I tried to turn the computer back on, it would now stuck on the Windows 7 loading screen, without HDD activity. After several tries, I...
Hardware & Devices
Internet / Network Issue
Hi, I'm new here so I'll try to be as detailed as I can. I am running a Win7 x64 Ultimate desktop, with a powerline adapter through to a Linksys RangePlus router. I have absolutely no way to connect this computer with a long cat5/6 cable to the router, so I must use the PL. I have not had any...
Network & Sharing
Grave issue with internet/network connectivity on start
Good evening from Aus. I'm having some very serious problems with Windows 7 at the moment. I've been running it since about 30th November last year, and it has run flawlessly... until about 3 weeks ago. To sum up the issue before i start getting into its history, on startup (every one now,...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:13.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App