Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Network TCP/IP Issues

16 Dec 2010   #1
loginix

Windows 7 Professional x64
 
 
Network TCP/IP Issues

ok listen i had my router and everything working when i had 192.168.1.1 as default ip
so i wanted to change my LAN ip address to 10.10.10.xxx i changed it in router /release /renew and computer works fine it read 10.10.10.xxx ip address and brother printer does to which is brother 685cw wireless printer it reads a 10.10.10.xxx ip but doesn't connect it's ok not to worried about that one. The werid thing is my laptop doesn't connect to router now i try to


here is ipconfig /all


Windows IP Configuration
Host Name . . . . . . . . . . . . : Work1
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
Wireless LAN adapter Wireless Network Connection 3:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : D-Link WUA-1340 USB Adapter
Physical Address. . . . . . . . . : 00-22-B0-6C-25-EE
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Tunnel adapter isatap.{FCC7F049-C7DD-4FFD-934E-9F8391EE8358}:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Tunnel adapter Teredo Tunneling Pseudo-Interface:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes


here is ping



Pinging 10.10.10.103 with 32 bytes of data:
PING: transmit failed. General failure.
PING: transmit failed. General failure.
PING: transmit failed. General failure.
PING: transmit failed. General failure.
Ping statistics for 10.10.10.103:
Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),


Trying to learn to network. We'll i changed ip in router and now windows 7 won't connect to router thanks


My System SpecsSystem Spec
.
16 Dec 2010   #2
loginix

Windows 7 Professional x64
 
 

nevermind fixed it. i had wireless mac filter but i disabled it please closed thread thanks anyways.
My System SpecsSystem Spec
Reply

 Network TCP/IP Issues




Thread Tools




Similar help and support threads
Thread Forum
New W7 64 install -network issues? Network printer, SMB share & others
I've just had a new PC built for me, for the first time rather than build it myself I aid a local shop, and it's a pretty nice machine. They got windows up and running, when I got it back and lugged it in I don't even remember it asking about whether my network was home, work or public (I may be...
Network & Sharing
Network connection issues - network storage
Hi, Can anyone help me with an issue I am having with my local network? I connected a Western Digital 500GB USB 3.0 HDD to my Netgear N300 router via the USB readyshare connection so that everyone on the network can have access... BUT While I can see and access the (readyshare) HDD from my...
Network & Sharing
Dhcp issues and network connectivity issues since windows 7 x64 sp1
I reformatted my computer because after installing service pack 1 and other updates from Feb 14th my computer has been having issues getting a dhcp from my router. I have a windows 7 home premium 32 bit laptop that works just fine. I also have a ubuntu machine that pulls an address from this...
Network & Sharing
Network issues: no network at boot
I have 3 machines on my home network. I just updated to a new router. Two of the machines work well and one of them has no internet access at boot. I need to disable the adapter and trouble shoot the connection before it magically functions again. I have not had any issues with this computer until...
Network & Sharing
Network Issues
While using regular internet n i check Task Manager under Networking my max network usage is at 0.92% constant but fluctuates higher sometimes e.g when streaming a video, Link Speed is 100MB my bandwidth is 1MB. My thing is that when i run a VPN program which uses local area connection2 network...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:10.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App