Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Help me Access My Modem...

20 Dec 2010   #11
SevenNerd

Windows 7 Ultimate 64bit
 
 

Thanks TooCrooked, seems I am getting to the router now buts its all just HTML rubbish. Shoudent there be a baisc GUI?

This one was the /system html link you provided.

Quote:
<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=Refresh content="30; url=system.asp">
<META http-equiv=Content-Type content="text/html; charset=iso-8859-1">
<META content="MSHTML 6.00.2800.1400" name=GENERATOR>
<SCRIPT language=javascript>
<!-- hide me
function setAPMode(mode)
{
//window.document.log.SnmpClearEventLog.value = 1;
thebox = window.document.system;
thebox.SAAccessProtectionMode.value = mode;
if( mode == 3 )
thebox.SAAutoActivationMinutes.disabled = false;
else
thebox.SAAutoActivationMinutes.disabled = true;
}

// show me -->

</SCRIPT>

</HEAD>
<BODY bgColor=#ffffff leftMargin=0 topMargin=0 marginheight="0" marginwidth="0" target="_top" >
<P style="MARGIN-LEFT: 20px" align=left><FONT face=Arial color=#000000
size=3><B>About Your Modem</B></FONT><BR><FONT face=Arial color=#000000
size=2>This page provides the basic information about your cable modem.</FONT>

<CENTER>

<TABLE width=530 border=1>
<TBODY>
<TR>
<TD width=255 bgColor=#99ff99>
<P style="MARGIN-LEFT: 5px" align=left><FONT face=Arial color=#000000
size=2><B>Name</B></FONT></P></TD>
<TD width=275><FONT face=Arial size=2>&nbsp;WebSTAR DPC2100</FONT></TD></TR>
<TR>
<TD width=255 bgColor=#99ff99>
<P style="MARGIN-LEFT: 5px" align=left><FONT face=Arial color=#000000
size=2><B>Modem Serial Number</B></FONT></P></TD>
<TD width=275><FONT face=Arial size=2>&nbsp;200010274</FONT></TD></TR>
<TR>
<TD width=255 bgColor=#99ff99>
<P style="MARGIN-LEFT: 5px" align=left><FONT face=Arial color=#000000
size=2><B>Cable Modem MAC Address</B></FONT></P></TD>
<TD width=275><FONT face=Arial size=2>&nbsp;00:0f:21:c2:c0:7d</FONT></TD></TR>
<TR>
<TD width=255 bgColor=#99ff99>
<P style="MARGIN-LEFT: 5px" align=left><FONT face=Arial color=#000000
size=2><B>Hardware Version</B></FONT></P></TD>
<TD width=275><FONT face=Arial size=2>&nbsp;2.0</FONT></TD></TR>
<TR>
<TD width=255 bgColor=#99ff99>
<P style="MARGIN-LEFT: 5px" align=left><FONT face=Arial color=#000000
size=2><B>Software Version</B></FONT></P></TD>
<TD width=275><FONT face=Arial size=2>&nbsp;v2.0.2r1242</FONT></TD></TR>
<TR>
<TD width=255 bgColor=#99ff99>
<P style="MARGIN-LEFT: 5px" align=left><FONT face=Arial color=#000000
size=2><B>Receive Power Level</B></FONT></P></TD>
<TD width=275><FONT face=Arial size=2>&nbsp;-7.4 dBmV</FONT></TD></TR>
<TR>
<TD width=255 bgColor=#99ff99>
<P style="MARGIN-LEFT: 5px" align=left><FONT face=Arial color=#000000
size=2><B>Transmit Power Level</B></FONT></P></TD>
<TD width=275><FONT face=Arial size=2>&nbsp;39.2 dBmV</FONT></TD></TR>
<TR>
<TD width=255 bgColor=#99ff99>
<P style="MARGIN-LEFT: 5px" align=left><FONT face=Arial color=#000000
size=2><B>Cable Modem Status</B></FONT></P></TD>
<TD width=275><FONT face=Arial size=2>&nbsp;Operational</FONT></TD></TR>
</TBODY>
</TABLE>
</CENTER>
<FORM name=system action=/goform/system method=post>

<P></P>

<Input type=hidden name=SAAccessProtectionMode value=01 >
<!-- 00 -->
<P align=left><FONT face=Arial color=#000000 size=1>WebSTAR is a trademark of
Scientific-Atlanta. Scientific-Atlanta and the Scientific-Atlanta logo are
registered trademarks of Scientific-Atlanta, Inc. 2004 Scientific-Atlanta, Inc.
All rights reserved.</FONT></P>
</FORM>
</BODY></HTML>





Attached Thumbnails
Help me Access My Modem...-capture.png  
My System SpecsSystem Spec
.
20 Dec 2010   #12
TooCrooked

Win 7 Pro x64
 
 

that's very strange. the only time i've seen a web server serve raw HTML is because the web server doesn't know how to tell the client to view the page as HTML.

but if ALL your browsers are doing it, i can't even BEGIN to wonder what the problem is. it would obviously be an issue with your system. perhaps a firewall is sanitizing the request somehow...

try to get to it by going into safe mode w/ networking. if the page shows up as expected, something in normal mode is messing up the web page...
My System SpecsSystem Spec
20 Dec 2010   #13
SevenNerd

Windows 7 Ultimate 64bit
 
 

Well I just took all the html saved in notepad as a .html link and presto! TADA! This will do for know! Thanks for all the help!

Now as far as my signal strengths how does it look?


Attached Thumbnails
Help me Access My Modem...-capture.png  
My System SpecsSystem Spec
.

20 Dec 2010   #14
TooCrooked

Win 7 Pro x64
 
 

my values read:

NameWebSTAR DPC2100R2
Hardware Version2.1
Software Versionv2.0.2r1256-060303
Receive Power Level-12.6 dBmV
Transmit Power Level51.0 dBmV
Cable Modem StatusOperational

other than that, i know NOTHING about the signal that the internet rides over. your ISP can tell you what the normal levels are.
My System SpecsSystem Spec
20 Dec 2010   #15
SevenNerd

Windows 7 Ultimate 64bit
 
 

Awesome, thanks for all the help TooCrooked!

Marked thread as SOLVED...... : )
My System SpecsSystem Spec
Reply

 Help me Access My Modem...




Thread Tools




Similar help and support threads
Thread Forum
Have correct IP config but unable to access router/modem.
Hi Guys, I have been racking my brain with this issue for about 5 Hours now and am no further forward. First my network Setup: Sky Broadband UK 14.5Mb (ADSL2, not fibre) Sky Hub SR102 with Wifi turned OFF D-Link DIR655 A5
Network & Sharing
Cannot access modem management page through router
Hello, I recently upgraded my network with the following TD-8616 - Welcome to TP-LINK TL-WDR4300 - Welcome to TP-LINK TL-SG1008D - Welcome to TP-LINK This is a very good solution of 150 euros total cost and very reliable :)
Network & Sharing
Block Modem access ???????
My son always keep looking youtube videos though my wireless modem. So is there any way to block modem for other devices. So that only I can access.:cool:
Network & Sharing
Cannot access the modem (no default dns, media disconnected)
Hello everyone, I have a problem with connecting to my modem. When I plug it in to computer I've got "Unidentified network" and no network access, when troubleshoot: "Local Area Connection doesn't have valid ip configuration", then when ipconfig /all: there is no default dns, and when trying to...
Network & Sharing
No internet access after resetting modem
Hi to you all, Can someone please help me with this internet issue? In order to change my password a service provider had to reset my modem. I can go on the internet with my desktop, but I am having difficulties going on the internet with my laptop. It seems that my wireless router has to be...
Network & Sharing
Windows 7, hub, dsl modem.....no internet access
I have a 4 port wired hub that runs voip phone and a xp computer to a single port dsl modem. If I connect the comp with windows 7 direct to the modem, it get internet, if connected to the hub, it says unidentified network and no internet access. I've tryed a lot of different stuff from this...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:36.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App