Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: MSN/WLM: Upload...?

24 Dec 2010   #1
ChrisMan

Windows 7 Home Premium [Bit Unknown :$]
 
 
MSN/WLM: Upload...?

The upload button is gone.
When my friend send me an Picture, It stays on "Loading..."
That really sucks.
So, Might there be an issue? I just downloaded Windows Live Essentials 2011.
With also WLM 2011. Soo...
BUT! I still had the button "Upload" Yesterday.
But now, Its gone.
I have 2011 5/6 Day's already.
So i don't know whats the point.
[Also, I downloaded TuneUp... And cleaned some stuff. Could that be it?]
[So yes, Pleas help me how to fix it.]

Thank you.


My System SpecsSystem Spec
.
24 Dec 2010   #2
ChrisMan

Windows 7 Home Premium [Bit Unknown :$]
 
 

Hmm, I've found out that it only happens with 2 friends.
[2 out of 3]
The other person is just working fine.
Thats crazy. Any help?
My System SpecsSystem Spec
24 Dec 2010   #3
ChrisMan

Windows 7 Home Premium [Bit Unknown :$]
 
 

O MY GAWD!
Well, Sorry for posting, But it's all fixed! I don't know what was wrong -_-...
Well, No worry's!
Ehmm...How to delete this post..?
My System SpecsSystem Spec
.

Reply

 MSN/WLM: Upload...?




Thread Tools




Similar help and support threads
Thread Forum
My win 7 64 upload fix
Bricked my computer 7/21/16. Loaded up outdated 2013 image ( Shame on me- I'll do back ups weekly now) Spent a week attempting to bring files up to date before starting Windows update. Wrong move! I now know it was update that bricked in the first place. Had to start over. LOTS of useless info...
Windows Updates & Activation
IE "Choose File to Upload" reverts to detail view after each upload
I have seen a few threads similar to this problem on this forum and I believe I have tried all the possible solutions that I've seen, but the problem persists. On my co-worker's PC (Win7 Pro, 64-bit, SP1), when he uses Internet Explorer to upload image files to a website, the "Choose File to...
Browsers & Mail
SP1 x64 Won't Upload...I have tried everything!
I have been trying different fixes for 3 days now and I still cannot get Windows 7 SP1 x64 to update on my machine. I have tried everything that I have seen on these forums to try and fix the issue but I still get this code when trying the install: 80073712 Is SP1 critical? Can I let it...
Windows Updates & Activation
Can't Upload..
When I try to upload an image (or anything) the window opens, I click "browse" but nothing happens. Is this just happening to me or is there an issue?
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:31.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App