Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Unidentified Network when using Powerline adapters

27 Dec 2010   #11
kegobeer

Windows 7 Ultimate x64 SP1
 
 

Quote   Quote: Originally Posted by LiquidSnak View Post
You could give the firmware update a try:

Belkin : Support F5D4076 Gigabit Powerline HD Starter Kit - Firmware Update

Also, are you using the same cables, or a second cable with the powerline? My first thought was that one of your cables is a crossover cable, which would mess with your internet.
He already applied that firmware update which didn't help. And unless his NIC is really, really old (or stupid) the cable type shouldn't matter as both the router and the NIC would auto-negotiate and resolve any cable issues.

So far the only thing I've found that has helped the unidentified network is to disable/enable the NIC.


My System SpecsSystem Spec
.
28 Dec 2010   #12
Gazaa

Windows 7
 
 

Quote   Quote: Originally Posted by LiquidSnak View Post
You could give the firmware update a try:

Belkin : Support F5D4076 Gigabit Powerline HD Starter Kit - Firmware Update

Also, are you using the same cables, or a second cable with the powerline? My first thought was that one of your cables is a crossover cable, which would mess with your internet.
Yea i did the firmware update but it didnt work unfortunatly.
How do you mean? I've got a cable running from the adapter to the router downstairs, then upstairs a cable from adapter to the computer.
My System SpecsSystem Spec
28 Dec 2010   #13
Gazaa

Windows 7
 
 

Quote   Quote: Originally Posted by kegobeer View Post
Are you running any sort of security/anti-virus software?

Have you tried disabling your network adapter on the computer (in the device manager), waiting about 10 seconds, then enabling it again?
Avast! im using for anti virus software, and ill try enable and disabling the network adapter now.
My System SpecsSystem Spec
.

28 Dec 2010   #14
Gazaa

Windows 7
 
 

I was browsing some other websites and they said to disable my firewall's (avast is the only one i know im using) so i did that rebooted and still nothing.

Also i went to IPV4 default gateway to my ip but when i did IPconfig in CMD it didnt say a Ip for ethernet only wireless. I dont know if that information helps atall?
My System SpecsSystem Spec
28 Dec 2010   #15
Gazaa

Windows 7
 
 

Ok this is weird. I've just moved my bedroom around cos it was looking messy and needed a good sort out and ive moved my computer desk to the other side of the room. Therefore using a different socket and its working now. I dont want to restart the computer now though. But seems to be working.

EDIT - Now its not working after restarting computer :<
My System SpecsSystem Spec
28 Dec 2010   #16
LiquidSnak

W7 Professional x64
 
 

I would give ipconfig /release and ipconfig /renew from the command prompt a try. Also, I would disable and uninstall your network adapter driver, and select "scan for hardware changes" from the device manager window.
My System SpecsSystem Spec
28 Dec 2010   #17
Gazaa

Windows 7
 
 

Ok i did that now it wont recognize my ethernet cable atall :<...
My System SpecsSystem Spec
28 Dec 2010   #18
LiquidSnak

W7 Professional x64
 
 

did ipconfig /renew complete successfully?
My System SpecsSystem Spec
29 Dec 2010   #19
Gazaa

Windows 7
 
 

It went through ok, but still doesnt give a gateway for local area just a ::

Everything else looks ok. But still does help with ethernet being found.
My System SpecsSystem Spec
29 Dec 2010   #20
LiquidSnak

W7 Professional x64
 
 

ok, if it is a gateway resolution issue give these a try in sequence:

ipconfig /flushdns

ipconfig /registerdns
My System SpecsSystem Spec
Reply

 Unidentified Network when using Powerline adapters




Thread Tools




Similar help and support threads
Thread Forum
2 networks connected over 2 wifi adapters but one always unidentified?
hi i am having this mind boggling issue here guyz that over my laptop win7 home premium i have connected to two wireless networks without any problems but today i installed a rubbish software called connectify which caused all the trouble i have deleted it now to no use here is the problem ...
Network & Sharing
Unidentified Network; No Network Access - Powerline Adapters
Hello 7Forums. I'll start off with the scenario that brings me here. Today, I managed to redecorate my bedroom; where my computer sat on top of a shaky, wooden desk. That desk is now gone, caput, and replaced by a much bigger, sturdier and prettier glass replacement. Before I dissasembled...
Network & Sharing
Powerline Network Adapter
:geek: Was getting a very weak wireless signal from the router that is 2 rooms and a hallway away (40 ft.)... It was almost like dial-up used to be... Anyway, a friend of mine suggested getting Powerline Network Adapters, HowStuffWorks "How Power-line Networking Works" I spent the money for...
Network & Sharing
Use different powerline adapters on same network?
Hi. At the moment I'm using Netgear AV200 powerline adapters and need to add 2 more adapters to my setup. Do I have to stick with Netgear or can I use another brand if they are both compliant with HomePlug AV1 standard and the same speed (200Mbps)? Edit: Well apparently all powerline...
Network & Sharing
Ethernet powerline adapters?
Hello, all. I wasn't sure whether to put this issue in Networking or Hardware, but went with here. Apologies if my decision was incorrect. Basically, I have here 2 desktop machines, and a laptop, all running Windows 7. Before the problem, one desktop and the laptop were connected to the...
Hardware & Devices
Belkin powerline adapters not working.
Hey guys, the trouble i've had is that i plugged my adapters in (one downstairs from router to a socket then one upstairs from socket to my pc ethernet port on back of tower) and it just came up with unidentified network. now i tried literally everything i could think of and nothing helped but i...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:59.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App