Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Ethernet Connections not being recognized.

30 Dec 2010   #1
Sevi20

Windows 7 64bit
 
 
Ethernet Connections not being recognized.

First of all thanks in advice for taking the time to read my issue and if you can help me, Thanks even more!

So my issue is regarding ethernet connections not being recognized when i plug in the ethernet cable to the port.

I have been searching for days for a solutions, but no one quite seems to have the same problem as me.


Issues addressed:

SO, First of all i have determined that its not the ethernet cable by checking it in my girlfriends computer and my best mates.

Its not the routers, as the are working fine with the aforementioned peoples machine's. with all of the same ethernet cables and everything.

So i figure with those two ruled out, its my machine.

I actually have had this issue on and off for a while, with various different internet connections. Ie. my own, my girlfriends and my best mates.

Most recently, I have lost the ability to use my mates internet today. We were away from the computers for ten hours or so, i turned my machine off with the Ethernet plugged in, and when i came back and started it, it seems to have "forgotten what and Ethernet connection or cable is.


Last week the same thing happened at my girlfriends house with her connection.

My guess is that it is most likely related to my drivers OR the power settings...

I've been fighting with this issue for a while now... its getting a bit time consuming and old.

Oh one more thing, Any wireless connection, presents no problems what so ever...


My System SpecsSystem Spec
.
30 Dec 2010   #2
Adrian

 
EThernet

Welcome to windows 7 support, in order to trouble shoot the issue please provide us with more information such as spec info on your available system hardware. Please fill out your system specs at the bottom of your screen. I venture to say that the possibility of your nic card giving you rthe connection issue,

Adrian
My System SpecsSystem Spec
30 Dec 2010   #3
Sevi20

Windows 7 64bit
 
 

Thanks for the response! I really appreciate it.

So ive updated the fundamentals that ive managed to find easily, and that should be relevant. if you need any other specs, ill search them out!
My System SpecsSystem Spec
.

30 Dec 2010   #4
Adrian

 

Thanks for updating your system specs.
As I understand your issue: After connecting your system via ethernet cabling to your system you do not have access to the internet.
My System SpecsSystem Spec
30 Dec 2010   #5
Sevi20

Windows 7 64bit
 
 

Simply yes thats the issue.

However, I was connected fine this morning, after the first connection since i arrived here. 2 seconds plugged in and the ethernet was doing its thing.

so we went out, i turned off my machine. when i got back, my machine couldn't identify the plugged in cables.
This happens with friends connections, girlfriend and even my own.


like i say ive tested the cables and routers with other computers, and they're all dandy and fine.
My System SpecsSystem Spec
30 Dec 2010   #6
Adrian

 

Quote   Quote: Originally Posted by Sevi20 View Post
Simply yes thats the issue.

However, I was connected fine this morning, after the first connection since i arrived here. 2 seconds plugged in and the ethernet was doing its thing.

so we went out, i turned off my machine. when i got back, my machine couldn't identify the plugged in cables.
This happens with friends connections, girlfriend and even my own.


like i say ive tested the cables and routers with other computers, and they're all dandy and fine.
We need to identify how you are connecting, are you connecting to a router and broadband modem?
My System SpecsSystem Spec
30 Dec 2010   #7
Sevi20

Windows 7 64bit
 
 

In some situations both.

In my house i connect directly to a BB modem.

at the gf's and mates places, its both a BB modem with a 4port ethernet router.

None of the above are wireless routers.

Now that you mention this, It seems i have fewer problems when i connect directly to a modem
My System SpecsSystem Spec
30 Dec 2010   #8
Adrian

 

Lets assume for now that you are connecting to the modem.
There are 3 possibilities that explain your issue:
  1. Your IP provider is experiencing outtages.
  2. Your modem is at fault.
  3. Your NIC card is not configured correctly.
My System SpecsSystem Spec
30 Dec 2010   #9
Adrian

 
NIC

The NIC card is easily eliminated by performing the following steps:
  1. At your system proceed to the control panel
  2. Proceed to devices and hardware
  3. Click on device manager
  4. Halfway down you will see Network Adaptor
  5. Click on network adaptor and if you see a yellow exclamation icon we can then proceed to update the driver.
For your review see the attached image to help.


Attached Thumbnails
Ethernet Connections not being recognized.-nic.png  
My System SpecsSystem Spec
30 Dec 2010   #10
Sevi20

Windows 7 64bit
 
 

so i have regularly checked the connection on other computers at the time, switching cables to other computers and the like. I am rather confident that its not to do with the modem, the cables or the internet provider due to other machines working.

If thats the case, i would love to attempt to configure the NIC correctly, it seems to me it is the most likely cause
My System SpecsSystem Spec
Reply

 Ethernet Connections not being recognized.




Thread Tools




Similar help and support threads
Thread Forum
Wi Fi connection suddenly goes OFF .. no connections recognized
I have HP DV6 6165-tx laptop. with windows 8 running.. in it.. all smoothly.. But.. laptop suffers a lot due to wi fi issues.. no connections recognized inspite many connections available.. ON state.. I formated whole system.. problem solved but again . same problem has occured . Please help...
Network & Sharing
hard drive NOT recognized in computer but IS recognized in disk mgmnt.
I just rebuilt an old system using Windows 7 Home Premium after using WinXP pro for many years. The primary hard drive is WDC 150 Mg and Win7 is installed and updated to current with SP1. I dropped a second WDC hard drive in, formatted and was going to use it for a 2nd backup unit. Both of these...
Hardware & Devices
Ethernet Adapter not recognized
So I have a Dell PC I bought a little over 1.5 yrs ago that came with an integrated ethernet adapter on mobo. worked fine uptill november last year when it started giving me problems where the comp would not recognize the adapter on start-up, a reboot would solve the problem and I'd be able to go...
Network & Sharing
ethernet cable not recognized, asking for isp login info
I know this question has already been asked as i've been researching this for the past 2 days, but none of the threads i've found have solved my issue. 1. my internet is working on all other computers, the router and modem both work properly and are both configured to work with other computers...
Network & Sharing
Ethernet card not being recognized...
Hi all, I'm really glad I stumbled across this forum whilst on a mad scramble to find an answer to my question. I installed the 7022 x86 version of Windows 7. Everything installed fine and there were driver issues which I anticipated but my Ethernet port is not working on W7 or any other OS...
Network & Sharing
Ethernet not recognized
So I just installed windows vista ultimate clean installed. I was running the release candidate before this. The issue i'm having is that windows can't seem to install the drivers for my Ethernet adapter. My computers a Dell dimension 9200. I've got to dells website and downloaded their...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 20:01.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App