Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Lan adapter component access

02 Jan 2011   #1
radisttttt

7 64 enterprise
 
 
Lan adapter component access

HI! Anybody known how activate access for lan adapter components in standard user.
Access is needed for one programm for web filtering, its works only on administrators acc, but on standard user failing - cant initialize.
thanks for advices.




Attached Thumbnails
Lan adapter component access-lan.jpg  
My System SpecsSystem Spec
.
02 Jan 2011   #2
DustSailor

Microsoft Windows 8.1 Pro 64-bit
 
 

not sure if I understood you right, but try right clicking the program and click run as administrator, and if a password prompt pops up, enter the administrator's password. unless you're trying something else
My System SpecsSystem Spec
02 Jan 2011   #3
radisttttt

7 64 enterprise
 
 

yes this works. before i switched off uac and it do not asked me password. but little problem still left. auto startup do not working for this programm (it is important for me).auc blocks it. I can start it only manualy with admin pass.
So how i can give to this programm administrator privilege right for automatic usage(that do not need fill in box administrator password) or allow standard user use lan adapter components drivers by default
My System SpecsSystem Spec
.

02 Jan 2011   #4
DustSailor

Microsoft Windows 8.1 Pro 64-bit
 
 

You have UAC turned completely OFF and you still have this problem? Hmm. The program is possibly only configured for higher privlages, and so it must require an administrator account. I don't think there is any other way...

unless you want to try this: you can right click on the program (while on the administrator account), select properties again, then go into security tab, click "Edit...", click "Add...", then type your standard user account name exactly (You will have to let me know if this step works). Once it is added into the Group or user names: section, click on it (The limited account user name), and at the bottom with all those check boxes, click full control, then hit ok.

However, I am not sure this will solve your problem with it not starting up with the computer. It should only be configurable to do that in the program itself and I doubt windows can do anything about it.
My System SpecsSystem Spec
08 Jan 2011   #5
radisttttt

7 64 enterprise
 
 

so i have done with my problem with Task Scheduler and this FAQ

Elevated Program Shortcut without UAC Prompt - Create

main problem was UAC.

Thanks for all advices
My System SpecsSystem Spec
Reply

 Lan adapter component access




Thread Tools




Similar help and support threads
Thread Forum
Can't access wireless adapter (shows disabled) but can access internet
This just started this morning. My wireless icon keeps having the loading circle, which changes to an x when I click it. I am unable to load my network options, also. But internet connects fine and I am able to surf (and come here, begging for help). Also, other devices like my tablet and phone...
Network & Sharing
Problem with wireless adapter or access point
I have a dell inspiron 1750 and my router is a netgear wireless-g router wgr614v9....im pretty sure my router is working correctly for the fact all my other wireless devices are still working...I bought a 2.5 sata and ide to usb 2.0 case so I could take all my files and photos off my hard drive and...
Network & Sharing
problem with wireless adapter or access point
after i've changed the modem from the same company (optimum) my desktop pc's internet connection was lost, ipad iphone and laptop works but desktop pc does not. i've tried disabling microsoft virtual miniport adapter as well as restarting the router which i bought separately in best buy, nothing...
Network & Sharing
Limited Access and no adapter is in the state permissible for this op.
I am running windows 7 and just recently my internet connection is no longer working. I have tried to disable and enable the adapters. I have run virus and spyware cleaners and cleaned the computer and no luck. I Reset TCP/IP stack to installation default: netsh int ip reset reset.log then I ran...
Network & Sharing
limited access but adapter claims to be connected
Hi all :) My laptop has been playing up for the past two weeks, it keeps displaying 'limited access' despite my adapter claiming to be connected. I have a Toshiba Satellite Pro c650 and the adapter is the Atheros AR9285. I have system restored multiple times after which the internet works...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:44.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App