Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: router issues

13 Jan 2011   #11
minigamer

windows 7
 
 

everything is wired. It's a wired router. I have the modem wired to the router which is wired to the computers. I can turn the router on but when trying to install the router software it says my router isn't getting power. I was going to try to bridge my modem (hoping that was the problem) but, I can't get into the modem settings either. I think both the router and the modem have the same address and that is why I can't configure either of them.


My System SpecsSystem Spec
.
13 Jan 2011   #12
TonyTiger2004

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by minigamer View Post
everything is wired. It's a wired router. I have the modem wired to the router which is wired to the computers. I can turn the router on but when trying to install the router software it says my router isn't getting power. I was going to try to bridge my modem (hoping that was the problem) but, I can't get into the modem settings either. I think both the router and the modem have the same address and that is why I can't configure either of them.
Disconnect your Modem and just connect your router directly to one of your computers. See if u can then access the router page, Modems dont have a lan address they only carry your Actual IP address from your ISP. Shouldn't be conflicting.

Just disconnect the modem from the router and try to install the software then.

Post Back With results. This is rather mind boggling. something isnt right.
My System SpecsSystem Spec
02 Feb 2011   #13
minigamer

windows 7
 
 

I thinl I fixed the problem. srry I didn't get back to u sooner. ty for the help
My System SpecsSystem Spec
.

02 Feb 2011   #14
TonyTiger2004

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by minigamer View Post
I thinl I fixed the problem. srry I didn't get back to u sooner. ty for the help

what was the issue?

- TOny
My System SpecsSystem Spec
Reply

 router issues




Thread Tools




Similar help and support threads
Thread Forum
Internet Connection Issues, Not router related
I recently got a new laptop, running Windows 7 Home Premium 32bit. I've been having connectivity issues with the internet, and it doesn't seem to be related to the router, as the same issue happens on different wireless networks. The majority of the time when I wake up my computer from sleep, it...
Network & Sharing
RDP Question - Router Issues with Computer Name
Hello Everyone, I am trying Remote Desktop from my laptop to my Windows 7 desktop. Currently I have it working by connecting to it's IPv4 address. However, I want to be able to RDP connect to it via its actual computer name. Currently my settings under ipconfig are the following: ...
Network & Sharing
Router issues
Okay so i believe i caused my problem by messing with things i shouldnt. i have an Arris TG852 router. i was messing with the settings and changed it to bridge mode. and now my default gateway is almost exactly like my ip, not the 192.168.0.1 i had, and i cant accessthe gateway thats in ipconfig....
Network & Sharing
router and modem issues
ok my isp is charter they are coming out which if the issue is on their end there's no charge but if the issue is on my end there is how would i find out where the issue is when the modem is connected to my pc i get double the dl speed then what i pay for i pay for 12mb and i am getting max...
Network & Sharing
Wireless issues with router
oh dear - i have a very sad 11 year old daughter this Christmas. We have taken delivery of a dell inspiron 545 with windows 7 and internal wireless card. To explain our set up before the computer arrived: We have a desktop running vista wired into our broadband downstairs. We have a Dlink...
Network & Sharing
Windows 7 RC1 and wireless router authentication issues
I have done a clean dual boot install of my machine with Vista & Win 7 RC. Windows Vista boots up fine and successfully connects to my wireless router and gets internet connectivity. Windows 7 boots up fine but cannot authenticate to the router. When it prompts, I enter in the password but it...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:00.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App