Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Hardwire Connection Not Working?

28 Oct 2011   #11
mandypoo

windows 7
 
 
Same issue...

Braydog92, did you solve this problem? My husband also has a small wireless company, and is having the same issue. XP costomers connect fine, windows 7 will connect through the router, but not direct.


My System SpecsSystem Spec
.
Reply

 Hardwire Connection Not Working?




Thread Tools




Similar help and support threads
Thread Forum
Android to PC USB connection is not working
I am trying to connect my Android phone to a PC running Windows 7 Pro but the explorer doesn't display it. The device manager recognizes it as a mobile device, the (Microsoft) driver is installed and its status indicates that the device is functioning properly. This issue applies both to User...
General Discussion
Win 7 Does not DETECT a working Net connection!!!
I have done a Upgrade install to freshen up my OS but before that my network was not working properly, even though RIGHT NOW i am able to connect to the internet check the attached images for some Explanation, ALL the networks WORK, just windows doesn't detect the right, OMG PLEASE HELP, im so...
Network & Sharing
WIFI or hardwire
I currently use ISP Verizon FIOS with my laptop. Since my laptop is about 25' from the router for TV & internet I use the wireless connection to activate my laptop. My question is if I connect via hardwire in lieu of WIFI will my access speed increase. Thanks
Network & Sharing
Why is my WAN/LAN connection stops working
Why is my WAN/Lan connection stops working. all streming ports (utorrent, internet TV or Radio) are open and works Ok! But it seems to me that 30 minutes of doing nothing (just listening), watch movie etc. shuts down idle ports for IE or firefox, mail etc. This problem occures When I'm going to...
Network & Sharing
Wireless network + hardwire LAN problems
I have 2 networks. network interface 16 is a wireless adapter to a WAP using a belkin wireless-n usb network interface 11 is a hardwired LAN to a linksys 160N router, no outside internet access, just for streaming video. The problem is if i enable one it works but the other fails.. and...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:22.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App