Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Gigabit LAN only 200Mbit/s - suggestions?

23 Jan 2011   #11
DeVandal

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by pparks1 View Post
Quote   Quote: Originally Posted by DeVandal View Post
May not apply, but often overlooked...

Keep the Cat5 cables as straight as possible, no loops or bunching.
This shouldn't make a difference at all. I run cabling through buildings and such for cubes and we go around corners, up into the ceiling and into the wiring closets. The extra cable is often looped. And then we bundle everything together and tie it all together to keep everything neat.
You are describing a professional install, presumably performed to standard and code. The OP is not. I offered a heads up, not a solution.


My System SpecsSystem Spec
.
24 Jan 2011   #12
Laserjet

Windows 7 Professional 64bit + 32bit
 
 

Quote   Quote: Originally Posted by anta View Post
Damn, always doing that missing the obvious, the stats you quote in the OP, are they your figures or advertised?
If you are referring to the switch, those are some independent tests, not marketing info. The switch does not support Jumbo frame.
My System SpecsSystem Spec
24 Jan 2011   #13
Laserjet

Windows 7 Professional 64bit + 32bit
 
 

OK, I think its the cables, or parts. I have asked my colleagues and for gigabit net there are 2 considerations for the cabling - not only a cat5e cables, but the cabling done according to the cat5e specification - meaning no sharp angles, no pulling of the cable - it screws the twisting of the pairs, not running closer than 30 cm to power cabling, etc. I, of course, have not followed the specifications. But I did replace my patch cable from the wall plug and I am seeing now 500mbit (around 55MB) throughput. Since I am not running raid and don't have high performance disks, this is performance I expect when reading from the inner parts of the disk.
But, thanks for all the help.

Regards,
Laserjet
My System SpecsSystem Spec
.

24 Jan 2011   #14
DeVandal

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Laserjet View Post
But, thanks for all the help.

Regards,
Laserjet
Gigabit LAN only 200Mbit/s - suggestions?

Addressed in the first response.
My System SpecsSystem Spec
24 Jan 2011   #15
anta

windows 7 enterprise 32bit
 
 

laserjet,
If you think it is Ok now then type " Solved"
when clicked on the panel "!" upper right the
post , so we can know it 's fixed .

glad we helped!
My System SpecsSystem Spec
Reply

 Gigabit LAN only 200Mbit/s - suggestions?




Thread Tools




Similar help and support threads
Thread Forum
help setting up gigabit LAN
my family just bought a new wifi router (NETGEAR N300 Wireless Gigabit Router) to replace our old one that kept loosing connections (Linksys Wifi-G, something old like that). everything works well but im having trouble setting up my PC to use its gigabit LAN function. My brother's PC automatically...
Network & Sharing
Dynex Gigabit PCI adapter help anyone?????
Hello; Hubby bought a Dynex Gigabit PCI adapter for my PC today. Even tho we followed the install instructions we get an error code 10 and it says the device failed to install properly. The box says it is compatible with Windows 7--however we are having a hard time in finding updated drivers...
Network & Sharing
no gigabit ethernet.
Hi all. i have a gigbyte G21mx-s2 motherboard in my media center, i am on windows seven 64 bit, i have a HP pro Curve gigabit switchand a tp-link router. all my devices are hard wired through the switch and the switch is wied in to the router. the gigabyte website has no drivers for this OS...
Network & Sharing
Gigabit ethernet vs. ?
currently using a Gigabit Ethernet card. Does firewire have a faster transfer rate for MB/s?. Currently getting around 50 MB/s transfer bewteen computers did some google research just wondering how I can get something way faster thanks
Network & Sharing
Gigabit nic stuck at 100mbps in Gigabit network.
Cannot get gigabit performance out of Nics in Win 7.. Locked 100 mbps. My motherboard is an Evga 590 Sli Am2 motherboard, with dual gigabit nics. Having established that there is really no benefit to using both nics at the same time in another post, I am now posting because it seems I am only...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:49.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App