Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: With Ethernet 40mb, wireless only 20mb.

29 Jan 2011   #1
smiths22

Microsoft Windows 7 Ultimate 64 bits 7601 Multiprocessor Free Service Pack 1
 
 
With Ethernet 40mb, wireless only 20mb.

Hello guys,

i have a serious issue with my internet connection, when im connected through an ethernet cable i get what im paying for 40mb, but then i use a wireless pc, ipod or ipad i can barely get 20mb...so im loosing half of my speed, i've been told that is normal is that true?


My System SpecsSystem Spec
.
29 Jan 2011   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by smorrissey View Post
Hello guys,

i have a serious issue with my internet connection, when im connected through an ethernet cable i get what im paying for 40mb, but then i use a wireless pc, ipod or ipad i can barely get 20mb...so im loosing half of my speed, i've been told that is normal is that true?

Yes. Dependent on your router and other hardware can loose much more than that.

Why dont you tell us your specs, and network setup


Ken J
My System SpecsSystem Spec
29 Jan 2011   #3
smiths22

Microsoft Windows 7 Ultimate 64 bits 7601 Multiprocessor Free Service Pack 1
 
 

Thanks for your interest Ken

My router is an EchoLife HG866 B/G/N

My wireless card is a linksys WUSB54GC (G).

Im at two metters from the router.

Tried changing channels, that didn't work.

wired


wireless


My System SpecsSystem Spec
.

20 Feb 2011   #4
smiths22

Microsoft Windows 7 Ultimate 64 bits 7601 Multiprocessor Free Service Pack 1
 
 

well end of this story a brand new updated router solved the problem:
(wireless)


Thanks to all who help.
My System SpecsSystem Spec
13 Jul 2011   #5
gg889s

windows 7 32 bit
 
 
how did you update it?

i take it you have TotalPlay since it's the only company in mexico with that router.

how did you update the router?
thanks
My System SpecsSystem Spec
Reply

 With Ethernet 40mb, wireless only 20mb.




Thread Tools




Similar help and support threads
Thread Forum
40Mb in safe mode, 300Kb normal boot
------------------
Network & Sharing
What can you do with both ethernet and wireless??
Hi everyone I dont really know whether this is really relevent, but I was just wondering. If I have both ethernet cable and wireless on one computer as 2 networks. Can I join up both of them to increase my internet speed or somthing. I tested both of them seperately and the ethernet cable was...
Network & Sharing
Wireless and Ethernet solutions
Yesterday, due to an additional guest to our house, I had to up and move all of my possessions into another floor and section of my house. I have only one wireless device, and that is laptop. Other than that, I have Desktop PC (windows 7) Xbox 360 and a HP C5100 series printer that all...
Network & Sharing
can Wireless lan and ethernet Lan co exist?
i have a computer that is connected to a domain. i want to connect it with an usb wireless adapter. the problem his that if i use the adapter i can't acess the domain because it's two different networks. i'm working on windows 7 ultimate 32 bit is there a way to work with both networks...
Network & Sharing
Wireless and ethernet speeds are the same pls help
hi i just bought a new laptop with windows 7 os. i dont know why but my ethernet (MARVELL YUKON 88E8055 PCI-E GIGABIT ETHERNET CONTROLLER) connection speed is just about the same as my wireless (INTEL WIFI LINK 5100 AGN) i am so confused why my ethernet connection is so slow. With my older...
Browsers & Mail
8 seconds to open 20mb mp3 file over network share....
Hi, Wondering if anyone can shead some light on this. Im using Windows 7 build 7600. I have a windows server 2003 file server and a windows 2003 SBS domain controler. The file server is a member server. My windows 7 client is joined to the domain. When i log on to the domain, a script runs...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:59.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App