Gigabit ethernet card not faster than built in


  1. Posts : 68
    7
       #1

    Gigabit ethernet card not faster than built in


    I have a pentium 4 pc that had built in ethernet on the mobo, i replaced it with a gigabit ethernet.

    I did a speed test at speak easy with the built in and got 60ish mb. I disabled that device and used the gigabit and i got 38mb with or without jumbo frames 7k.

    Something is obviously wrong?

    I performed the test 4 times with similar results. I have updated both cards with the latest drivers via win update.
      My Computer


  2. Posts : 6,879
    Win 7 Ultimate x64
       #2

    Pretty much doesn't matter what you use for an ethernet card as you can never get a faster connection that what your ISP will allow. As for the speed differences between the two, what is your connection speed from your ISP supposed too be?
      My Computer


  3. Posts : 68
    7
    Thread Starter
       #3

    i dont think any of that is the matters. the simple issue is, the gigabit is half as slow as the 10/100 card. so something is obviously wrong
      My Computer


  4. Posts : 567
    Stools
       #4

    Check the driver other than that 'that's it'.
      My Computer


  5. Posts : 2,164
    Windows 7 Ultimate 64bit
       #5

    Help us Help you.
    1. tell us what mobo you are running
    2. what GigE card you have.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 15:54.
Find Us